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Software. Software may not be leased, assigned, or sublicensed, 
in whole or in part.

Note Some of the services in this User’s Guide are not 
supported by all networks. This also applies to the GSM 

l Emergency Number 112. Please contact your 
rator or service provider if you are in doubt whether 
 a particular service or not.

 phone has the capability to load, store and forward 
ontent, e.g. ring tone melodies. The use of such 
 be restricted or prohibited by rights of third parties, 
t not limited to restriction under applicable 
ws. You, and not Sony Ericsson, are entirely 
for additional content that you download to or 
m your mobile phone. Prior to your use of any 
ontent, please verify that your intended use is 
ensed or is otherwise authorised. Sony Ericsson does 
e the accuracy, integrity or quality of any additional 

ny other third party content. Under no circumstances 
ricsson be liable in any way for your improper use of 
ontent or other third party content.
8

2. Export Regulations: Software, including technical data, is 
subject to U.S. export control laws, including the U.S. Export 
Administration Act and its associated regulations, and may be 
subject to export or import regulations in other countries. 
Customer agrees to comply strictly with all such regulations and 
acknowledges that it has the responsibility to obtain licenses to 
export, re-export, or import Software. Software may not be 
downloaded, or otherwise exported or re-exported (i) into, or to 
a national or resident of, Cuba, Iraq, Iran, North Korea, Libya, 
Sudan, Syria (as such listing may be revised from time to time) 
or any country to which the U.S. has embargoed goods; or (ii) to 
anyone on the U.S. Treasury Department's list of Specially 
Designated Nations or the U.S. Commerce Department's Table 
of Denial Orders.

3. Restricted Rights: Use, duplication or disclosure by the 
United States government is subject to the restrictions as set 
forth in the Rights in Technical Data and Computer Software 
Clauses in DFARS 252.227-7013(c) (1) (ii) and FAR 52.227-
19(c) (2) as applicable.

Any rights not expressly granted herein are reserved.
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800 also contains an 
izer which includes contacts, 
ndar, notes and e-mail, all of 
 can be quickly and 

ently synchronized with a PC. 
-mail application supports 
ments. Viewers let you read 
ents in various formats such 

crosoft® Word, Excel and 
rPoint.

omplete P800 documentation 
sts of the following parts:

ick Guide
er’s Guide
lp texts in the P800
mplementary information on the Internet, refer to 
w.SonyEricsson.com

teractive learning on the PC Suite for P800 CD.
Introduction

OVERVIEWIntroduction
About this user’s guide
For ease of reference the “Getting to know your P800” chapter 
gives a quick overview of the main functions of the phone, 
shortcuts and general information.

Your P800 combines advanced business and entertainment 
features in one intuitive device.

Its integrated camera lets you to take and send pictures wherever 
you are and use them in a wide range of applications such as the 
Picture Phone book, where they can be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and 
receive messages that include pictures, sound, text and voice 
notes.

The P800 features advanced entertainment functionality that 
offers high quality MP3 music and widescreen format video 
clips and 3D games. New content is quickly and easily 
downloaded from Internet sites or can be transferred to the 
phone via Bluetooth™ Wireless Technology, an infrared port or 
a cable. Extra memory is available through Memory Stick 
Duo™, which also serves as a convenient way to exchange 
content and applications such as Java games.
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Getting to know your P800

r package does not include all the listed items above, 
ct your retailer.

e you can use your P800 you need to insert the SIM 
sert and charge the battery. Always detach the 
ore you insert or remove the SIM card.

th stylus

harger
tion
eadset
ve bag and strap
tyli
flip replacement
 Stick Duo
 Stick Duo adaptor

cumentation package
C Suite for P800 and Multimedia for P800
10
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xternal antenna connector
attery compartment
ommuniCam 
ouchscreen
lip (in open position)
tylus
lot for Sony Memory Stick Duo (under the stylus) 
ternet button for activation of the browser
ommuniCam activation and shutter release 
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P800 overview
  

  

A Indicator light for Bluetooth wireless technology (blue)
B Connector for stereo head phone
C Jog Dial 
D Infrared port 
E On/Off button 
F Flip with Keypad (in closed position)
G Connector for accessories and charger
H Indicator light for network and battery (green/red)
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SIM card Insertion and removal

e battery 
at the flip is 

 battery in the 
ompartment and 
 lid.

he battery
at your P800 is 
f.

portant that you 
 off your P800 
ving the battery. 
o so can result in 
mation.

 the battery lid by pulling down the release catch 
e CommuniCam.
 fingernail at the lower left-hand edge of the battery 
 lift the lower edge of the battery outwards.
 the battery.

1

2

12

When you register as a subscriber 
with a network operator, you receive a 
SIM (Subscriber Identity Module) 
card. The SIM card contains a 
computer chip that keeps track of your 
phone number, the services included 
in your subscription, and your phone 
book information, among other things.

A PIN (Personal Identity Number) 
code is supplied with the SIM card 
from your operator and must be 
entered when switching on your P800.

Insert the SIM card as shown in the 
picture.

For more information. see “Managing 
the SIM phone book” on page 98.

Battery
Before you use your P800 for the first time, charge the battery 
provided for at least 4 hours. Use the supplied charger. See 
“Charging the battery” on page 13.

To insert th
1. Ensure th

closed.
2. Place the

battery c
close the

To remove t
1. Ensure th

turned of

Note It is im
always turn
before remo
Failure to d
loss of infor

2. Remove
below th

3. Use your
to gently

4. Take out
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ou can also use other battery chargers that have been 
ied with other Sony Ericsson mobile phones using the same 
ctor plug, for example, T68i or T300.

 When the battery is completely discharged, or new, it may 
p to 30 minutes before the battery charging icon appears 
 screen.

ait approximately 4 hours or until the battery meter on the 
reen is full and the indicator on the top of the P800 shows a 
ady green light.
move the charger by tilting 
 plug upwards.

re instructions
P800 is a highly sophisticated electronic device. To get the 
out of it, please make sure that you follow this advice:

ep the P800 in its protective bag when not using it. 
e a commercial glass screen cleaner sprayed on a cloth, 
en you clean the screen.
e only stylus provided to tap on the screen.
Getting to know your P800

Charging the battery
• When the battery needs to be charged, a beep is heard. The 

indicator light (on the top of your P800) blinks red and a 
battery low message appears on the screen. 

• The battery can be charged whenever you want. The P800 
performance is not affected. However, using your P800 while 
charging increases the charging time.

To charge the battery
The P800 can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P800 and the lid is 
closed.

2. Connect the charger to 
the P800 at the base of 
the phone by the flash 
symbol. The charger 
plug flash symbol must 
face upwards.

3. Connect the charger to 
the electrical outlet.

Charging is indicated by the battery meter on the screen pulsing 
continuously, and the indicator at the top of the P800 showing a 
steady red light (or green, if the P800 is switched on).

See also “Battery Information” on page 175.
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First time start-up Turning your P800 on and off

he Power menu prompts you to choose normal 
 Flight mode each time you press the On/Off button. 
gs can be turned off. See “To use the power menu” 
 In Flight mode the phone and Bluetooth functions are 
f, but you can still use the other functions. Set your 
ht mode where use of mobile phones is not allowed.

ting phone book entries
nt to import existing contact information from 
ile phone to your P800. You can do this in several 

e phone book entries from the other phone by 
or Bluetooth wireless technology and save the set to 
acts. See “Sending and receiving contact details” on 

nize the SIM and the internal memory on the other 
ith one of the PC PIM applications supported by 
0. Then you can synchronize this information with 

acts.

 you synchronize Contacts with your PC PIM 
the SIM information is not synchronized. You might 
ions of the same contact. See “Synchronization and 
 page 130.
14

Please read “Guidelines for safe and efficient use” on page 172 
before you start using your P800.

When you start your P800 the first time
1. Press the On/Off button to turn on your P800, keeping the flip 

closed. The language selection dialog opens. 
2. Select one of the languages from the list. Read more about 

selecting a language in “Language selection” on page 140.
3. When you have selected a language, the phone powers down.
4. Open the flip. Press the On/Off button again. The Setup Wizard 

starts automatically and guides you through the essential 
settings. These include time and date settings, and 
information on the Jog Dial, text entry, and status bar. Follow 
the instructions on the screen.

5. The Power menu opens. Select Phone on.

6. Enter your PIN when the dialog box appears and press .  
Press  to delete a digit.

By default t
operation or
These settin
on page 51.
switched of
P800 in Flig

Impor
You may wa
another mob
ways:

• Beam th
infrared 
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og Dial provides further navigation and selection 
ility. Closing the flip generally ends an activity and saves 
ta. Multimedia. phone calls and data sessions will 
ver continue.

 removed
lip can also be removed which makes the organizer 
ations easier to access. A virtual flip is then available, 
g it possible to work in both flip open and flip closed 

tional modes.
Getting to know your P800

• Phone book entries stored on your SIM card are accessible 
through Contacts. Select SIM phone book in the folders 
menu to the right in the menu bar to see the list of entries in 
your SIM phone book. These entries can be imported to 

Contacts. See “Managing the SIM phone book” on page 
98. 

Operational modes
The P800 works in different operational modes:

Flip closed
With the keypad flip closed, the P800 can be used like a 
conventional mobile phone using the keypad to dial and the Jog 
Dial to navigate. For more information please see “Jog Dial” on 
page 23 and “Keypad functions” on page 24.

You can open the flip at any time to continue working. Many 
more functions are available when the flip is open.

Flip open
When the flip is opened, the large touch-screen is revealed. You 
use the stylus to tap the screen to navigate and enter data. There 
is also a handwriting recognition feature, so that you can use the 
stylus to write on the screen.

The J
capab
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Flip closed mode  

and starting applications
og Dial to select an application. When the desired 
is highlighted, press the Jog Dial or  to start the 

 view is selected it is also possible to start an 
by pressing its specific number.

plications
 application automatically closes and the data is 
 you return to the standby view or switch to another 
 To return to standby, press and hold  or press 
 backward.

1

2

3

4

5

6

CommuniCam

Applications

Messages

Contacts

Calendar

Tasks

Jotter

7

8

9

Voice Memo

Online services

Connections
16

 Standby view
The standby view shows shortcuts to the most commonly used 
applications. Choose which shortcuts you want to use in 
standby. See “Personalizing your P800” on page 134.

Selecting 
Rotate the J
application 
application.

TipWhen 
application 

Closing ap
The current
saved when
application.
the Jog Dial

C

D

E

B

A

1

2

3

4

5

6

CommuniCam

Messages

Contacts

Calendar

Tasks

Jotter

Applications

A Shortcut to the Messages application
B Shortcut to the Contacts application
C Shortcut to the Call list application
D Shortcut to the Calendar application
E Shows all applications available in flip 

closed mode
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Options menu
Press  or press the Jog Dial forward to open the standby 
options menu to get access to keylock, battery status, missed 
calls and more.
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Flip open mode

nge the shortcuts A-E. See “Changing your 
shortcuts” on page 134.

on
ip is open, the application shortcut icons shown in 
ed mode move to the top row in the flip open screen. 
e by using the stylus and tapping selected items and 
 Jog Dial, see “Jog Dial” on page 23.

 to the Messages application
 to the Contacts application
 to the Phone application
 to the Calendar application
 to the Internet application
ll applications available in flip 
de
18

You can cha
application 

Navigati
When the fl
the flip clos
You navigat
by using the

CommuniCam

Pictures

Video

Audio

Internet

Messages

Contacts

Phone

Calendar

Tasks

Jotter

Voice Memo

Calculator

Time

Viewer

Remote Sync

Online services

Control panel

Demo

GPRS data log

Chess

Solitaire

Applications   View            All

CommuniCam

Pictures

Video

Audio

Internet

Messages

Contacts

Phone

Calendar

Tasks

Jotter

Voice Memo

Calculator

C
E

D

F

B

A

A Shortcut
B Shortcut
C Shortcut
D Shortcut
E Shortcut
F Shows a

open mo



19

This is the Internet version of the user’s guide. © Print only for private use. 

bration
creen is pre-calibrated using factory settings. Calibration is 
lated by the average stylus tap speed and the location of the 
 tap on selection. If you want to change the setting, 
brate the screen.

calibrate the screen
lect Applications > Control panel > Device > Display.

p Calibrate and the calibrate screen appears.
p once at the center of each of the three calibration points 
numerical order.
p Yes or No to accept or reject the new settings.

plication area Applications use this central area of the screen 
to display the essential information.
Many of the built-in applications are based on 
two standard view layouts: a list view and a 
detail view

tton bar An application view displays a button bar that 
contains useful controls and shortcuts. Not all 
application views require a button bar.

tus bar Displays device status information such as: 
signal strength, battery and device information, 
settings for sounds and time, on-screen 
keyboard, temporary indicators such as missed 
calls and unread messages.
Getting to know your P800

Screen areas
When the flip is open the screen is touch sensitive. The screen is 
divided into a number of areas, see the figure and table below.

Cali
The s
calcu
stylus
recali

To re
1. Se
2. Ta
3. Ta

in 
4. Ta

Item Description
A  Application picker Displays six icons for quick and easy access to 

the most common applications. These are 
customizable.

B Menu bar Usually contains two menus on the left, and a 
folder menu on the right. The two left-hand 
menus contain:
• the application menu, whose name is always 

the same as the application. It contains the 
system services used by most applications, 
such as Find, Send as, and Delete. 

• the edit menus contain editing items such as 
Cut, Copy, Paste, Zoom, Preferences and Help

Internet      Edit

A

B

C

D

E

Sony Ericsson

Sony Ericsson P800

C  Ap
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To restore the factory settings .

keypad out and lift away the loose cover plate from 
 keypad.
 nails or the back end of the stylus to gently pull the 
atch in the same direction as the arrow. The key pad 
ose and may be lifted off.  

2

PRIZE HERE

1
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1. Select Applications > Control panel > Device > Display.

2. Tap Calibrate and the calibrate screen appears.
3. Press the Jog Dial - the text “Factory settings restored” is 

shown.

Flip removed
You can use your P800 without the physical flip. Remove the 
flip keypad and activate the virtual flip, which gives you the 
same functionality as when using the keypad on the real flip. 
Enter numbers and characters using your stylus.

Removing and attaching the flip keypad

To remove the keypad
1. To remove the key pad you first have to remove the cover 

plate beneath it. Use your fingernails or the back end of the 
stylus to gently prize the cover plate off its catches (See 
figure). Put your nail or the end of the stylus in the hollow 
right below one of the catches and prize the edge of the cover 
plate upwards. A distinct click will let you know that the 
catch has released. Continue with the second catch.

Note Be careful with the touch-sensitive screen. Never use a 
sharp object like a screwdriver

2. Fold the 
under the

3. Use your
release c
is now lo
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ach the keypad
 attach the key pad you have first have to remove the flip 
lacement (if mounted). Place the key pad so that its 
ease catch is facing the arrow on the now opened bottom 
 the P800. The key pad will be in a more or less horizontal 
gle at this time.. 

 At the end of the flip key pad there is a hinge, which is 
table in three positions. Make sure the hinge is in its 
e position when you attach it.
Getting to know your P800

To attach the flip replacement
1. The flip replacement has two hooks at the bottom edge. 

These hooks will fit into the two recesses at the, now opened, 
bottom of the P800. Align the flip replacement until it is 
almost in place, then gently push it upwards towards the 
screen. A distinct click will let you now that it is in correct 
place.

To remove the flip replacement
1. Put your nail or the end of the stylus in the hollow right 

below one of the catches and prise the edge of the cover plate 
upwards. A distinct click will let you know that the catch has 
released. Continue with the second catch.

To att
1. To

rep
rel
of
an

Note
adjus
middl
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2. Push the release catch against the rounded edge below the To de-activate the virtual flip

e selection Control Panel > Device > Flip removed.

 Enable virtual flip checkbox. 
.

ip 
ip is open,  is shown on the status bar when the 
s enabled. Select  to “close” the virtual flip. 

irtual flip is 
e virtual flip 
own. Select  
virtual flip. You 
tinue working in 

lication with the 

ABC DEF

MNO

WXYZ

JKL

TUV

GHI

PQRS

a/A
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arrow. A distinct click will let you know that the key pad is 
now attached correctly

3. Let the key pad stay fully opened. Place the cover plate in 
position (see “To attach the flip replacement” on page 21).

Activating the virtual flip
You must activate the virtual flip, when you have removed the 
flip keypad, to be able to open and close the virtual flip. 

To activate the virtual flip
• Select Control Panel > Device > Flip removed.

1. Tap the Enable virtual flip checkbox.
2. Tap Done.

• Cancel th

1. Clear the
2. Tap Done

Virtual fl
When the fl
virtual flip i

When the v
“closed”, th
keypad is sh
to open the 
can then con
another app
flip open.

Click
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 the Jog Dial (forward) Flip closed: Brings up the 
Options menu.
Flip open: Scrolls to the right 
across the Application picker 
icons at the top.

n Function

Up

Down

Inward

ForwardBackward
Getting to know your P800

Jog Dial 
Action Function
Rotate the Jog Dial (up) Scrolls up items in a list: 

increases volume during a 
call, moves back a page when 
playing a multimedia 
message.

Rotate the Jog Dial (down) Scrolls down items in a list: 
decreases volume during a 
call, moves forward a page 
when playing a multimedia 
message.

Press the Jog Dial (inward) Flip closed: Generally the 
same action as .
Flip open: Selects a 
highlighted item, dials 
selected phone number.

Press the Jog Dial 
(backward)

Flip closed: Always the same 
action as . Goes back to 
the previous screen, dismisses 
dialogs, and sends a busy 
signal to the calling party 
when you receive a call. It 
will not end a call.
Flip open: Scrolls to the left 
across the Application picker 
icons at the top.

Press
Actio
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Keypad functions

STAR
• Enter the character *.
• Press and hold to enter a p (pause) character.
• Press to switch between different input modes 

(Abc, 123 ... ). This is useful when writing SMS 
or similar texts.

HASH
• Enter the character # .
• Press and hold to see a list with special 

characters.
• Terminate the input of PIN and security codes.
• Retrieve a phone number from the SIM card 

phone book Enter the number of the memory 
position and then press .

NUMERIC KEYS
• Enter the digits 0 to 9.
• Enter associated characters or perform 

associated functions. See “Short cuts” on page 
44.

Key Function
24

Key Function
OK  Enter selected function, indicated on the 
display above the key.
BACK  
• Return to previous menu. 
• Press and hold to return to Standby.
CLEAR
• Delete entered characters/digits from the screen 

one by one.
• Press and hold to delete an entire row of entered 

characters/digits. 
• Delete an entry from Contacts, Calendar, Tasks, 

Voice memo, and Messaging.
• Press and hold to disconnect the microphone 

(mute function) when a call is in progress.
• Mute the ring signal during an incoming call.
• Press and hold to put the P800 into silent mode, 

when in the standby view.
OPTIONS
• Open the menu with different options for 

different applications.
• Press and hold to open Applications.

 - 
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Area info

E-mail notification

Key lock

Muted microphone

SMS notification

MMS notification

Time, alarm set

Time, activated alarms0 /

Multimedia volume

Keyboard

SMS overflow

Speaker phone

Magic word

Home zone

Silent mode
Getting to know your P800

Indicators and status bar icons
These icons appear in the flip closed standby screen or in the 
status bar when the flip is open. When the flip is open, you can 
often tap the icons to get more detailed information or start an 
application.

 

Ongoing call

GPRS is active

Bluetooth discoverable

Divert all calls notification

Battery strength

Bluetooth on

Calls screened

GPRS datatransfer in progress

Ongoing data call

Missed call

Signal strength, GPRS status

Infrared on

18:2
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Memory Stick® Duo® To insert the Memory 

Stick Duo
 the stylus 
ng it 
.
 Memory 
o in the 
 the 
r side 
u (see 

re it is 
 inserted. A 
uld be 

 the Memory Stick Duo correctly to avoid damages 
0 or the Memory Stick Duo.

Memory Stick Duo
tylus to move the erasure prevent switch (A) to the 

ition. The switch shows red when the Memory Stick 
cked.

he Memory Stick Duo
 the stylus.

LOCK

LOCK

A
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The Memory Stick Duo provides a convenient way of increasing 
the storage space in your P800. Memory Stick Duo is 
approximately a third of the size and half the weight of a regular 
sized Memory Stick. You can save still images, video clips, 
music, and voice recordings as well as computer data and 
applications on a Memory Stick Duo and use it to store or 
transfer the contents for many different purposes. Such as:

• Store pictures taken with the CommuniCam
• Store data from the P800, for example backup copies of 

important files
• Store media for personalizing your P800, for example ring 

signals, alarm sounds and pictures of contacts
• Store media for use when composing MMS messages
• Store installation files for new applications
• Transfer data between the P800 and a PC or Mac
• Transfer data over SyncStation between a Memory Stick Duo 

in the P800 and a connected PC
• Provide storage for third-party applications

1. Remove
by pushi
upwards

2. Insert the
Stick Du
slot, with
connecto
facing yo
picture).
Make su
securely
click sho
heard.

Note Insert
to your P80

To lock the 
1. Use the s

lock pos
Duo is lo

To remove t
1. Remove
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ring data with other devices
P800 uses the shorter memory stick variant, Memory Stick 

ory Stick Duo Adapter
he Memory Stick Duo Adaptor when using your Memory 
Duo in a device equipped with a regular sized Memory 
 for example a personal computer. Insert your Memory 
Duo according to the picture on the adapter.

ingDo not insert a Memory Stick Duo adapter without a 
ry Stick Duo into a Memory Stick slot. This may damage 
oduct. Always insert the adapter in the slot with the 
ctor end (marked with a triangle) first. 

patibility
800 defines its own folder structure on a Memory Stick. 
application has its own set of folders. A folder created in 
pplication is not visible in another. 
Getting to know your P800

2. Press the edge of the Memory Stick Duo using your 
fingernail or the stylus to release it. You hear a click as it 
jumps out of the slot.

Note Be careful when removing the Memory Stick Duo to avoid 
dropping it.

Renaming a Memory Stick Duo
You can rename a Memory Stick Duo to give it a name that is 
meaningful to you. Select Control Panel > Device > Format disk 
and tap Rename to set a name to the disk. The name you set will 
be shown in the divider between internal and external storage in 
the folder menu. See “Folders” on page 32. Renaming will not 
erase any data.

Copying and moving data
For information on how to copy and move data to and from the 
Memory Stick Duo, refer to “Folders” on page 32.

Formatting a Memory Stick Duo
If you need to re-format a Memory Stick Duo, select Control 
Panel > Device > Format disk. When you format a disk, you delete 
all the information on it, including any applications that you 
may have installed.

Sha
Your 
Duo.

Mem
Use t
Stick 
Stick,
Stick 

Warn
Memo
the pr
conne

Com
The P
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Other devices must access the same folder structure to interact 
with the P800 files. If you are using a PC this is easily done by 
28

browsing to the required folder on the Memory Stick. Memory 
Stick enabled devices where you cannot browse and manage a 
folder structure may not be able to share data directly with your 
P800. For example, it may not be possible for your P800 to read 
images taken on a Memory Stick enabled digital camera without 
first using a PC to copy them to the images folder in the P800 
folder structure. When your P800 is connected to your PC, you 
have access to the P800 folder structure and the Memory Stick 
Duo content in My P800. 

Personal computer support
Both PCs and Apple Macs, may be enabled for Memory Stick 
use via built-in Memory Stick slots, Floppy Disk adaptors, PC 
card adaptors and even a Memory Stick enabled mouse. 
(Memory Stick Duo Adapter required.)

For more information about Sony Memory Stick, visit the site 
www.memorystick.com.

http://www.memorystick.com
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rist strap is hooked over the holder below the battery and 
lly placed in the slot in the battery compartment lid.

rvices
eed the following services to use the P800 functions: 

he travel charger is connected to the desk stand or to the P800.
he USB connector from the desk stand is connected to a PC.
he headset is connected to the P800.
ther accessories can be connected to the connector at the base of 
e P800. 
 car holder can be connected to the antenna connector at the rear.

e... You need...
hony GSM subscription

essaging (SMS) GSM subscription
media messaging (MMS) MMS account, GSM data subscription
il e-mail account, GSM data subscription
et Internet account, WAP account (only 

for WAP 1.x services), GSM data 
subscription

ommunication GSM data subscription
Getting to know your P800

Connecting the accessories
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Please consult your network operator and Internet service 
provider for more information about the services that are 

To stop the Demo
creen or rotate the Jog Dial to stop the demo. The 
o stops when any other dialog is opened.

 the flip is open, an incoming text or MMS message 
 the demo.

obile phone application. When the flip is opened, 
 start it.

st
 displays the most recent calls, either outgoing, 
 missed. In flip closed, press the Jog Dial or  to 
cted entry. To view the call list when the flip is open, 
and select the call list view by tapping the icon.

uniCam
iCam view, the screen becomes a viewfinder. Press 
niCam button or the Jog Dial to take a photo. 
y tap the red button at the bottom of the screen.

es (flip open only)
ur pictures. You can take pictures with 
am, or receive them via e-mail, Bluetooth wireless 
 infrared communication. Download via the Internet 
transfer them from your PC.
30

available to you.

Applications - overview
You can start applications in different ways. Select icons in the 
standby view (flip closed) and in the application picker (flip 
open) to start the most important ones. Select  to list all 
applications.

  Demo application
The Demo application shows some of the most common 
functions in your P800.

You can uninstall the demo application and also reinstall it from 
the Multimedia for P800 CD. See “Removing applications from 
your P800” on page 124 for how to uninstall the demo 
application and “Installing applications on your P800” on 
page 122 for how to reinstall it.

To start the Demo
1. Turn on the light (tap Applications > Control panel > Device > 

Display > Light > On).
2. Select the Applications icon . 
3. Select the Demo icon .

The demo starts.

• Tap the s
demo als

Note When
will not stop

  Phone
This is the m
select  to

  Call li
The call list
incoming or
call the sele
open Phone 

  Comm
In Commun
the Commu
Alternativel

  Pictur
Manages yo
CommuniC
technology,
browser, or 
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alendar
alendar view displays entries for the current day. Use the 
ial to get more information about a selected entry or to 
e days.

asks
s track of your tasks. Set due date, alarm, priority, and so 
r all your tasks and let your P800 remind you in time.

otter
ays a list of stored entries. In detailed view, the complete 
 is displayed.

oice Memo
an use your P800 as a sound recorder.

alculator (flip open only)
ndard 10-digit calculator. You can add, subtract, multiply, 
e, calculate square root and percentage.

ime (flip open only)
s time and date. You can set your current location and 
er. You can also set different alarms.
Getting to know your P800

  Video (flip open only)
Plays video clips. You can download these from Internet or 
transfer them from your PC. You can stream video and audio 
from Internet.

  Audio
Plays music tracks and other audio files. You can download 
these from Internet or transfer them from your PC. The player 
supports the most common sound formats. You can save music 
tracks on the Memory Stick Duo.

  Internet (flip open only)
The Internet browser can access both Web and WAP pages. It 
can also download images, video clips, audio files, and Java 
applications.

  Messages
You can read, create, send and delete text (SMS), multimedia 
(MMS) and e-mail messages in this view.

  Contacts
Displays a list of your contacts. Select a contact to view 
associated contact data.

 C
The C
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  Viewer (flip open only)   Remote Sync (flip open only)

nchronization over the air. Using GPRS, the P800 
nuously connected to the remote synchronization 
ote Sync works equally well over CSD or HSCSD.

 data log (flip open only)
RS Internet accounts. Open an account to view your 
S traffic, and by those means also your cost. The 
s a new data log when a connection to an account is 

al functions

ion launcher views
, the P800 can present the applications in two ways:

 (small icons appear in one column)
 (large icons appear in two columns)

used to organize information, for example contacts, 
s, or task lists. You might want to organize your 
usiness and personal folders. 
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Use it to view various type of documents: For example 
Microsoft® Word, Excel, Power Point, Adobe® Acrobat® 
(PDF files).

  Online services
Your service provider may offer different services, for example, 
weather forecasts, financial information or newsletters. Contact 
your service provider for more information.

  Control panel (flip open only)
Contains all settings that are system-wide and affect more than 
one application. This is the main view to go use to initially set 
up your P800.

Note Settings for Flight mode and P800 locks are located under 
Phone > Edit > Preferences

  Connections
Set the way you communicate with your PC or other device. 
Select between infrared, Bluetooth wireless technology and 
cable. In the cable menu, you also select whether the P800 
synchronizes with a PC or acts as a wireless modem.

Performs sy
can be conti
server. Rem

  GPRS
A list of GP
logged GPR
P800 create
created.

Gener

Applicat
In flip open

• List view
• Icon view

Folders
Folders are 
jotter entrie
contacts in b
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g the Folder Menu
 applications that use folders you can see the folders menu 
 right in the menu bar.

 a Memory Stick Duo is available in the P800, the folders 
are shown in the folders menu under the divider. If you 
e the disk (see“Renaming a Memory Stick Duo” on 

27) the divider will show the new name.

 view, there is a super-folder called All, which, when 
ed, displays items from all folders (in  Contacts, the All 
r does not display the entries in the SIM phone book). All is 
fault value in list views and when an application is first 
hed.

he Edit Folders menu item to:

name a folder, or move a folder to or from Memory Stick 
o. Select the folder you want to move or rename, tap Edit, 
e the name of the new folder, and choose a Location from 
 list. Tap Done.
 Add a new folder. Tap Add, enter a folder Name and choose 
ocation from the list. Tap Done.
 Delete a folder. Select the folder you want to delete and tap 
lete. A folder can only be deleted if it is empty. Not all 
lders can be deleted.
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Folders are also used when managing files of different types on 
your P800 and Memory Stick Duo. You might want to move or 
copy sound files into a sound track folder to store on a Memory 
Stick Duo.

As you may notice if you connect your P800 to a PC and view 
the contents of your P800 in My P800, it is easier to get an 
overview of a folder and file structure on a large screen than on 
a hand-held device. If you make it a habit to set up specific 
folders to suit your needs and use them to categorize all your 
information, working with it becomes easy.

Each application has its own set of folders. A folder created in 
one application is not visible in another.

For each application there is a default Unfiled folder. Since there 
is no way of seeing on your P800, if a file in an Unfiled folder is 
located on your P800 or on a Memory Stick Duo, we 
recommend that you move files to your own folders as soon as 
possible.

Every item created in an application is always assigned to a 
single folder, by default the same folder as displayed in the list 
view.

In list view, the folder menu is used to organize your entries. In 
detail view, the folder menu allows you to change the folder of 
the current item.
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To copy all the files in a folder to another folder Find

nction searches through all the items stored in an 
 The standard Find dialog contains a single text edit 
o buttons, Find and Cancel. Selecting Find starts the 
el closes the Find dialog. 

lications, for example Messaging, Find may be 
icated:

 of each message is so large that you may want to 
e search to the current message only. 
re potentially more significant, so you may want to 
e search to the current folder only. 

your files
t the files you have stored in your P800. By sorting 
ou choose in which order you want the files to be 
n the screen. You can choose between sorting by 
ate or name.

s not included in all applications.

 and receiving items
 applications it is possible to exchange items like 
ts, contacts and images.
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1. Open the folder in list view, and select Copy to in the main 
application menu; for example Audio or Pictures. 

2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
1. Open the file in detail view. In the folder menu, select the 

destination folder.

To copy a file to another folder
1. Open the file in detail view. In the folder menu, select the 

destination folder. Select Copy to in the main application 
menu; for example Audio or Pictures. 

2. Select the destination Folder from the list and tap Copy.

TipTo delete multiple files in application you can use Storage 
Manager. See“Removing or copying general files” on page 141.

Zooming
You can change the size of the screen fonts. Choose between 
Small, Medium or Large. From the menu bar, tap Edit > Zoom.

Automatic saving
When you work in an application and leave it, your work is 
automatically saved.

The Find fu
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box with tw
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en the message.
lect the attachments tab.
lect the required attachment. The attachment or a summary 
 the attachment will be displayed.
lect Save to save the item. You may optionally display the 
eived item within the related application. 

 to “Messages” on page 83 for more information.

ceive beamed items
sure that infrared or Bluetooth wireless technology is 
tivated.
r infrared, ensure that the infrared ports are aligned.
e received item will be notified by a dialog box listing the 
m(s) received.
lect View to view and save the item to the related 
plication. Select Done and any unsaved items will be 
tomatically saved for you in the Beamed inbox in 
essages.

hods for storing data
P800 can store data in three different ways:

ternal memory. Up to 12 MB of capacity for storing 
tures, messages, music, applications, and so on.

emory Stick Duo (expansion memory). 
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To send an item using Send as
1. Enter the Send as menu in the specific application.
2. Depending on the application and item, you can choose 

between the following transfer methods: 

• Text message (using SMS), P800 will create a new SMS. 
Add the mobile number of the recipient and tap Send.

• E-mail, P800 will create a new message with the item 
included as an attachment. Complete and tap Send.

• Multimedia message (using MMS), P800 will create a new 
message with the item included as an attachment. Complete 
and tap Send.

• Infrared, align the infrared port of the P800 with the infrared 
port of the other device. Select Send. Progress messages on 
screen will tell you when the information in transferred.

• Bluetooth wireless technology, the P800 will search the local 
area for paired devices. These will be presented in a list. 
Select a device to which the item is to be sent and select 
Send. Progress messages will tell you when the information is 
transferred.

TipThe other devices must have Bluetooth wireless technology 
enabled. You can select Refresh to perform a new search if, for 
example, a destination device was not enabled at first.

To handle items received in e-mail and multimedia messages
1. Open Messages and select MMS or an e-mail inbox.
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• Several other expansion-memory alternatives on the market. Settings

 that are application-specific, tap Edit > Preferences in 
ion menu bar. For generic settings, go to Control 

ng text

 text with the flip closed
 closed, you use the keypad keys to enter text, for 

hen writing a text message. When you press a key, a 
 with the different characters on that key is shown in 
: 

key is pressed again, the next character in the pre-
l be selected.

ey deletes the character to the left of the cursor. If 
y pressed, the  key deletes several characters 
ole words.

ext input
ur text input types:

itial upper case letter, the rest lower case. Default for 
 text edit field
meric entry only

wxyz9
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• Pictures on Sony Image Station on the Web: 
– For Europe: http://www.sonystyle-imaging.com
– For Japan: http://www.imagestation.jp
– For USA: http://www.imagestation.com

• SIM card, for phone numbers and associated names. See 
“Managing the SIM phone book” on page 98.

Getting help
From the menu bar tap Edit > Help or View > Help to get to the P800 
help system. The help system uses two views:

• The Topics view shows all available topics, for example both 
specific application topics and general topics. 

• The Detail view presents the title and text of a single topic.

The Topics view allows you to select a topic, which opens the 
detail view/text view and displays the selected topic. You can 
also set the zoom level and exit the Help system. 

In many dialog boxes you can select the Help icon  in the 
upper right corner.
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 bottom left of the keyboard you can choose between three 
ard layouts with different character sets.

tandard characters

international characters

numeric characters and currencies

Calendar   Edit            Unfiled

Weekly meeting

Type Appointment

Date 08/01/2002

The agenda for...

1 2 3 4 5 6 7 8 9 0
q w e r t y u i o p

acap

abc 123aeo

s d f g h j k l
z x c v b n m .

, ? @

DoneDescription
Getting to know your P800

• ABC – upper case entry
• abc – lower case entry

When you are editing text you can:

• Press  and select Text options > Input type to select text 
input type.

• Press  to switch between the input types in text edit 
mode.

Inserting symbols
When you are editing text you can press  and choose Text 
Options > Add symbol to select an item from the symbol selector 
table. Use the Jog Dial to select the row and press . Then 
scroll within the row to select a symbol and press .

Entering text with the flip open
There are two ways of entering text with the flip open:

• Use the on-screen keyboard  located at the bottom of the 
screen.

• Write directly on the screen using the stylus. 

On-screen keyboard
When you need to edit text, tap the keyboard icon in the status 
bar and then select characters. Tap Done when ready.

At the
keybo

abc - s

àëó - 

123 - 
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The current input field is shown to the left in the top bar of the 
keyboard. Tap the arrows or rotate the Jog Dial to change input 

letters can be written using different stroke styles. 
es below. The style does not determine case. The 
the screen decides case.

Contacts     Edit            Unfiled

First name

Last name

Job title

Phone (w)

Phone (h)

Mobile (w)

Ring tone Default Melody

Email (w)

Fax (w)

Web

Jane

Jones

Graphic Desig
38

field. The keyboard top bar also contains a drop-down menu 
with Cut, Copy and Paste. When copying or cutting, the text must 
be selected first.

Handwriting recognition
Handwriting recognition translates stylus gestures into letters, 
digits or other characters, and displays these characters as text. 
Handwriting recognition is only active in places where text can 
be input.

The text mode screen is split into an upper and a lower part, by 
an arrow in the middle of the right edge. Write lower case letters 
below the arrow and upper case letters in line with it. Write 
digits above the arrow.

Mark text by putting the stylus on the text, wait a moment, and 
drag the stylus over the text.

Note Most 
See the tabl
position on 
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nted letters
 the character as described above, then write the accent 
 the arrow. Other such characters, for example, ö and ü, 
 the same principle. 

 Start each stroke at the dotted end.

bers
ers are written above the arrow.

 Start each stroke at the dotted end.

8

9

,

. *or

+

*

/

\

(

)

=

Getting to know your P800

Letters
Lower case letters are written below the arrow and upper case 
letters in line with the arrow. 

Note Start each stroke at the dotted end.

Acce
Write
above
follow

Note

Num
Numb

Note

a

b

c

d

e

f

g

h

k

l

m

n

o

p

q

r

s

t

u

v

y

z

w

x 1 2

i

j
1

1

1

1

1

1

2

1

2

2

2

2 2

2

,

.

´

?

!

&

@

"

0

1

2

3

4

5

6

7
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Extended characters
To write symbols and characters that are not shown in these 

2. Select a lock option.
ne.

ssage informs you if a wrong PIN code has been 
ally after three wrong attempts (SIM card 

the SIM card will be blocked and you need to enter 
de to unblock it.

de consists of eight digits. When you have entered 
K code you must enter a new PIN code. You have 
 to enter the PUK code. If all ten attempts fail, the 
ill be disabled and you need to contact your network 

change the PUK code.

ions on the SIM card can be protected by a 
ode feature.

ck cannot be deactivated. The code can be changed 
o knows the old code. Some SIM cards do not have 

.
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tables, please consult the Extended characters section of the 
Handwriting recognition help topic in your phone.

P800 locks
Use the SIM card lock and the device lock to protect your SIM 
card and your P800 from unauthorized use. Use the key lock to 
prevent the keys from being accidentally pressed.

Note You can usually make an emergency call without 
unlocking the P800.

SIM card lock
The SIM card lock protects your SIM card, not the P800, against 
unauthorized use. It is unlocked by the PIN and PUK codes 
which you receive from your service provider.

You can choose to have the SIM card locked every time you turn 
the P800 on, or to have the SIM card unlocked.

Your PIN (Personal Identification Number) code consists of four 
to eight digits. If you activate the SIM card lock, the P800 will 
ask for the PIN code when you start it.

To activate the SIM card lock
1. Select Phone > Edit > Preferences > Locks

3. Select Do

An error me
entered. Usu
dependent) 
the PUK co

The PUK co
the right PU
ten attempts
SIM card w
operator.

You cannot 

PIN2
Some funct
secondary c

The PIN2 lo
by a user wh
a PIN2 lock
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nge code

ange a code
lect Phone> Edit> Preferences> Locks.

lect Change Codes.
lect the code you want to change. 
rst enter the old code, then the new one. (To ensure that 
u have typed the new code correctly you have to enter it   
ice.) 

matic key lock
ption locks the keys on your P800. This is to protect the 

e if the keys are accidentally pressed. When this setting is 
, the flip closed keypad will become automatically locked 

a period of inactivity.

tivate or change the key lock
lect Phone > Edit > Preferences > Locks.

lock the keys
lect  >  .
Getting to know your P800

Device lock
The device lock protects your P800 and the data in it against 
unauthorized use. If the device lock is set to When SIM changed, it 
means that normally the P800 is not locked. However, if the 
SIM is changed, the P800 asks you to enter the code to unlock 
the P800 before you can use it. Thus, if someone steals your 
P800 and puts another SIM card into it, they will not be able to 
use it.

The device lock is not on when you buy your P800. You can 
change the device lock code to any four to eight digit personal 
code.

To activate the device lock
1. Select Phone > Edit > Preferences > Locks

2. Select a lock option.
3. Select Done.

You can choose to have the P800 locked every time you turn it 
on, locked when the SIM card has been changed, or unlocked.

It is also possible to use the device lock in combination with the 
screen saver. Just mark the checkbox Control panel > Device > 
Display > Screen saver device lock to have the device lock activated 
when the screen saver goes on.

When using the screen saving device lock, make sure you have 
set the device lock to activate at Power on. Otherwise your P800 
is unprotected, after Power on, until the screen saver goes on.

Cha

To ch
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TELEPHONY

ode which enables the P800 to be used as a PDA in 
s where radio transmitters may not be used. The 
d Bluetooth transmitters (and receivers) are switched 

 closed you can access most of the functions using 
 and the keypad. More advanced tasks such as 
nference calls or using other applications during a 
 handled with the flip open.

andling with the flip 

 closed, you can use either the keypad or the Jog 
le calls.

g calls

all

 telephone number on the keypad and press the Jog 
ress .
  to delete a typed character. Press and hold 
 to delete all characters.
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Phone
The P800 is a full-featured mobile phone having full integration 
with the other functions of the device, including third party 
applications.

The phone includes useful features such as:

• Personalized ringtones.
• Picture Phone Book 
• Quick access back to the entry in Contacts, making it easy to 

try an alternative number or send an E-Mail if the contact is 
unavailable or busy.

• Voice dialing – make a call by speaking the contact’s name. 
• Voice answer – an incoming call may be answered or sent 

busy signal, using the words recorded for ‘answer’ and 
‘busy’. 

• Access to most other applications whilst talking on the 
phone.

• Office handsfree (speakerphone) which is enabled when the 
flip is open, making it easy to access applications such as 
Calendar and Jotter whilst talking.

• Flight m
situation
GSM an
off.

With the flip
the Jog Dial
handling co
call are best

Call h
closed
With the flip
Dial to hand

Outgoin

To make a c

• Enter the
Dial or p
– Press
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ess the Jog Dial or .

ke a call using the Contact list
lect  on the standby screen.
ess the Jog Dial or .
roll the list by rotating the Jog Dial and select a contact.
roll by rotating the Jog Dial and select the desired number.
ess the Jog Dial or .

more information, see “Contacts” on page 94

ake a call using voice control
hen the voice recognition is activated, the Magic word icon  

 appears in the upper corner of the screen. There are 
ee ways to use the voice recognition function. 

ess and hold the Jog Dial
y the “Magic word” 
ess the call button on the head set

hen you hear a short tone, say the voice command 
nnected to the number you want to call. See“To record a 
ice command” on page 54. The P800 will connect you 
th the matching contact. 

an use voice control when the P800 is handheld or used 
 handsfree set (car or portable). It is not needed together 
 Bluetooth wireless technology headset.
Phone

– Press and hold  to insert the international call 
prefix +.

If a call is not successfully connected, the P800 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P800 alerts you with a single ring signal.

To make an emergency call

• Enter the emergency number on the keypad and press the Jog 
Dial or press .

Usually, but not always, no SIM card or PIN code is required for 
emergency calls and you will be able to make the call as long as 
the available network allows and you have coverage from a 
GSM network. Check with your local provider to find out if 
emergency calls are possible without SIM card, and which 
emergency call number that is supported.

To make a call using Speed Dial
Speed Dial is a fast way to call one of your special speed dial 
numbers. See“Set-up speed dial numbers” on page 50.

1. Select the key corresponding to the desired number.
2. Press .

To make a call using the Call list
1. Select  on the standby screen.
2. Press the Jog Dial or .
3. Scroll the list by rotating the Jog Dial and select an entry.

4. Pr
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For more information, see “Voice control” on page 53. You can press  to reject a call and press  to silence the 

ring signal.

g call will bring up the following options:

 – Answer the call.
sy – Reject the call. The calling party will hear a 
e and the call will be logged as a rejected call.
Silence the ring signal. The calling party will not 
at you have silenced the call. The call will be logged 
ed call.

cture of the caller fills the screen, you can use the 
get the menu with the options above.

 during or after a call
 Dial to change the phone volume during a call.

to get a list of call handling options. The list will 
ing on the situation. Options that concern two or 

 calls are described in “Handling two or more calls” 

 End the active call.
retrieve call – Put the active call on hold /retrieve the 
. This is useful if you want to make a new call during 
44

To end a call
• Press , or press the Jog Dial.

Short cuts 

• Press and hold  to dial your voice mail. With the flip 
open, select Phone > Call voice mail.
See “Voice mail” on page 56 on how to set up voice mail.

• Press and hold any of the keys from  to  to open 
your Contact list. Press again to reach the next letter. 
Additional key presses will add letters to you search.

• Press any digit followed by  to reach a phone number in 
the SIM phone book.

• Press    for the last dialled number.

Incoming calls
When you receive a call, if the calling party is found in contacts, 
the name of the caller will be displayed. If there is an associated 
picture it will also be shown in a small or large version. See 
“Incoming call picture” on page 53.

To handle an incoming call
You can press  to answer the call or answer by voice 
control, see “Voice control” on page 53.

An incomin

• 1 Answer

• 2 Send Bu
busy ton

• 3 Mute – 
notice th
as a miss

If a large pi
Jog Dial to 

Options
Use the Jog

Press  
vary depend
more active
on page 47.

• End call –
• Hold call/

held call
a call.
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going calls

ke a call
lect  in the application picker. The Speed Dial view is 
ened.
p  on the button bar.
ter the digits with the virtual keypad and tap  on the 
ht of the keypad.

 remove a typed character - select .

all is not successfully connected, the P800 can be set to 
atically retry to connect the call. When a retry is 

ssful, the P800 alerts you with a single ring signal.
Phone

• Add to contacts – Create a new Contacts entry if the phone 
number of the active call is known, and not already stored in 
Contacts.

• Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

• Transfer sound – Transfer the call to a Bluetooth wireless 
technology headset.

• Turn On/Off tones – You can send DTMF tones with the 
keypad, “Controlling tone based services” on page 51.

• Microphone mute On/Off – Turn the microphone on or off.
• Copy number – Copy a phone number for exchange with other 

text fields or applications.
• Paste number – Paste a copied number into a field
• Speakerphone On/Off – You can use the P800 as a 

speakerphone. See “Speakerphone” on page 50.
• Applications – Open another application, and, for example, 

paste a copied phone number into a Jotter entry.

Press and hold  to mute the microphone. Press and hold 
 again to reactivate the microphone.

Call handling with the flip open
You use the stylus and the virtual keypad to handle calls with the 
flip open.

Out
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 To make a call using 
Speed Dial

You can also tap the contact and/or number using the stylus.

all using voice control
e voice recognition is activated, the Magic word icon  
ears in the status bar. There are three ways to use 
 recognition function. 

 hold the Jog Dial
Magic word” 
 call button on the head set

u hear a short tone, say the voice command 
d to the number you want to call. See“To record a 
mand” on page 54. The P800 will connect you 

matching contact. 

 voice control when the P800 is handheld or used 
sfree set (car or portable). It is not needed together 
tooth wireless technology headset.

formation, see “Voice control” on page 53.

ll
d call, or press the Jog Dial.
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Speed Dial is a fast way to 
call one of your special 
speed dial numbers. See 
“Set-up speed dial 
numbers” on page 50. This 
is the default telephone 
view.

1. Select  on the button 
bar.

2. Use the Jog Dial or tap 
with the stylus to select 
an entry.

To make a call using the 
Call list
1. Select  from the button bar.
2. Scroll by rotating the Jog Dial and select an entry. You can 

also tap the entry using the stylus.
3. Select  .

To make a call using the Contact list 
1. Select  in the application picker.
2. Scroll by rotating the Jog Dial and select a contact. 
3. Scroll by rotating the Jog Dial and select a phone number.

To make a c
1. When th

 app
the voice

• Press and
• Say the “
• Press the

2. When yo
connecte
voice com
with the 

You can use
with a hand
with a Blue

For more in

To end a ca
• Select En

Phone   Edit

John Sandra Susan

Mike Julia Robert

Elizabeth Empty Empty
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d call – End the active call.
ld call/retrieve call – Put the active call on hold / Retrieve the 
ld call.
d to contacts – Create a new Contacts entry. This option 
pears automatically after a call if the phone number of the 
ll is known, and not already stored in Contacts.
ow contact – Display the entry in Contacts, if any, that 
rresponds to the phone number of the active call.
om in/out – Enlarge/reduce the view.
py number – Copy a phone number for exchange with other 
t fields or applications.

ste number – Paste a copied number into a field

 to make the following adjustments:

ll volume – Adjust the volume in the phone, but this is 
sier to do with the Jog Dial.
ent mode – All sound ring signals are turned off.
eaker phone – Activate the P800 as a speaker phone.
te microphone – Turn the microphone on or off.

ndling two or more calls
g a call, you can make a second call, or answer an 
ing call. The ongoing call is put on hold and the new call 
es active. The held call is shown with a gray background.
Phone

Incoming calls
When you receive a call, if the calling party is found in contacts, 
the name of the caller will be displayed. If there is a picture it 
will also be shown in a small or large version. See “Incoming 
call picture” on page 53.

To handle an incoming call
Use the screen buttons to select what to do.

• Answer – Answer the call.
• Send Busy – Reject the call. The calling party will hear a busy 

tone and the call will be logged as a rejected call.
• Mute – Silence the ring signal. The calling party will not 

notice that you have silenced the call. The call will be logged 
as a missed call.

You can also answer by voice control, see “Voice control” on 
page 53.

Options during or after a call
There are several options available, depending on the situation. 
You access some of them by using the screen buttons, by 
tapping the field with the calling party details, or using the 
menus. Options that 

ern two or more active calls are described in “Handling two or 
more calls” on page 47.
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If someone calls when a call is on hold, you will be asked if you 
want to release the held call and answer the incoming call.

– Transfer calls – Connect the held call to the active call and 
disconnect yourself from the call.

e all – End both calls.
contact – Display the entry in Contacts, if any, that 
sponds to the phone number of the active call.

nce calls
e call can be 

n you have an 
nd a held call.

nce call view is 
ly displayed 
 party has been 
 conference.

ing call is 
ring a conference 
ference call will 
ld.

rence calls are 
le if they are 
y your subscription.

nference call
 active call and one held call, tap the Join calls 
r select Phone > Join calls from the menu.

Phone  Edit

John Smith

Tom Clark

11:03

Ann Jones

(w)1

(w)

(h)

End conference

Hold conference

Hide parties

2

3
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When an active call is ended, you are asked to retrieve the held 
call. If you do not respond within a few seconds, the held call 
will also be ended.

To make and handle a new call during a call
1. During a call, make a 

second call, or answer an 
incoming call. 

2. Press  to get a list of 
call handling options with 
the flip closed. With the 
flip open choose options 
by tapping the screen 
buttons, by tapping the 
field with the calling party 
details, or selecting from 
the menus.
– End active call – End the 

active call, the held call 
becomes active.

– Switch calls – Switch 
between the active and held call.

– Join calls – Join the two calls into a conference call.

– Releas
– Show 

corre

Confere
A conferenc
started whe
active call a

The confere
automatical
whenever a
added to the

If an incom
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call, the con
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button, o
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ist view of the call log shows the calls in order with the 
recent call at the top.

w the call list with the flip closed:
ess  and select Calls.
lect Missed calls or Call list.

lect  on the standby screen to open Call list.
ess  and select which calls in the list you want to 
play.

urrently selected view is not shown in the options menu.

ith the flip closed you can press   once to view the 
st. Press twice to call the last number used in the P800.

w the call list with the flip open:
 the Phone application, select  from the button bar.
lect a listed call to see more detailed information about it.
Phone

To add a new conference party
1. During a conference call, tap  on the button bar and make 

a new call.
2. Select Join calls.

To manage a conference call
• Use the screen buttons:

– End conference – End the conference for all parties.
– Hold conference – Put the conference on hold. The other 

parties can still talk to each other.
– Show / Hide parties – Switch between the standard call 

control view and conference call view.

To speak privately to a specific conference party
• Tap a party in the list to get the following options:

– Extract – Make the selected party the active call, the rest of 
the parties will be put on hold.

– Release – End the conference call for the selected party.

Call list and call log
The call list shows calls made, received, rejected, or missed. The 
log keeps track of date, time, length, and cost information (if 
available) for each call.
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Hints and smart functions Set-up speed dial numbers

s a fast way to call one of nine selected phone 
e view contains nine speed dial positions. Each 

ntry consists of a picture or an icon, and a name or a 
e names, numbers and pictures shown in the Speed 
e derived from the Contacts application, see 
 on page 94. If the contact has a picture stored then 
is used. A default icon is used if the contact does not 
d picture.

ed dial number
 from the button bar.

 empty position.
e desired contact.
ne.

 speed dial number
, on the button bar.

it > Remove speed dial.
e contact to remove.
ne.
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Speakerphone
If you open the flip during a call, the speaker phone function is 
activated and the volume will increase. This lets you continue 
the conversation while using other functions of the P800.

Close the flip or tap  to switch off the speakerphone.

WarningThe volume may be uncomfortably loud at the higher 
volume levels if the phone is close to your ear. Exposure to 
excessive volume may damage hearing.

Silent mode
In silent mode all sound ring signals and sound alarm signals are 
turned off. When the flip is closed, press   and select Turn on 
silent to put the phone in silent mode. Press and select Turn 
off silent to turn off silent mode. When the flip is open, tap the 
sounds icon in the status bar to open a dialog where you can 
switch silent mode on or off. 

The vibrating alert still works in silent mode if not deactivated.

Speed dial i
numbers. Th
speed dial e
number. Th
dial view ar
“Contacts”
this picture 
have a store

To set a spe
1. Select 
2. Select an
3. Select th
4. Select Do

To remove a
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3. Select th
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t flight mode on or off 
lect Phone > Edit > Preferences.

lect Flight mode.
lect Flight mode now / Phone on now.
p Done.

trolling tone based services 
an use your P800 to control telephone banking services or 

 tone based services that use DTMF (Dual Tone Multi 
ency).

800 provides different ways of sending tones during a call: 

essing keypad keys during an active call.
cluding a tone sequence in the call set up. After the phone 
mber, but before the digits, press and hold  to insert a 
use, represented by the character p. Then press your digits. 
nally make the call by pressing .
Phone

Flight mode
In flight mode the radio function is turned off so that it does not 
disturb sensitive equipment, for instance in an airplane or in a 
hospital. You cannot make and receive calls, but most of the 
other functions in the P800 are available.

Note The phone and other communication functions must never 
be used in an aircraft unless otherwise instructed by the aircraft 
personnel. If the use of equipment without a radio transmitter is 
permitted, you can turn on the flight mode on the product. Doing 
so turns off the radio function.

You can set a “Power menu” to ask you if you want to start the 
P800 in normal mode or flight mode each time you turn on the 
P800. See “Flight mode” on page 54 on how to activate this 
function.

To use the power menu
The power menu has the following options:

• Phone on – Start the P800 in the normal way.
• Flight mode – Start the P800 in flight mode.
• Power off – Turn the P800 off.

To set flight mode on and off when Power menu is selected
1. Press the On/Off button.
2. On the Power menu, select the option you want.
3. Press the Jog Dial, , or tap Done.
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• Program digit 

sequences into a 
Preferences

 you can change the settings for the telephony 
ttings on your P800 that are system-wide and affect 
ne application are made from the Control panel, see 
nel” on page 137).

lephony preferences
one > Edit > Preferences.

e item to set up.

and alerts
ttings to control how your P800 should alert you of 
 call. You can choose to use any sound recording or 
or more information see “Ring signals” on page 

rsonalize the ring melodies further for individual 
e “To change the details of a contact” on page 98.

me – Set the preferred sound level for handheld, 
e and car use.

 ring – Select the checkbox to use increasing ring 
his disables the other volume settings.

e) – Select a ring signal for incoming voice calls. 
rumpet to listen to the signal. Tap again to stop 
.
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Contact card for the 
service. Each digit 
sequence to be sent 
as tones must begin 
with a p.
Once your call to 
the service has been 
established and you 
want to send one of 
your pre-
programmed digit 
sequences, choose 
Show contact on the 
Phone menu to get 
to the Contact card 
with the tone 
sequences.

Note It is not advisable to program any personal codes into 
your P800, in case your phone is stolen or lost.

In this menu
options. (Se
more than o
“Control pa
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1. Select Ph
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Sounds 
Use these se
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audio file. F
135.

You may pe
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• Increasing
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• Ring (voic
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Contacts     Edit            Unfiled
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ming call picture

incoming caller has a picture stored in contacts it will be 
n on the screen. Select the checkbox to show a large 
n of the picture over the whole screen.

e control
oice control option lets you manage calls using your voice. 
Voice answer you can use words recorded for ‘answer’ and 
’ to answer or send a busy signal to an incoming call. With 
 dialing you can make a call by speaking the contact’s 
.

 “magic word” and then the name of the person you want 
l, and the P800 will try to call the person. Instead of the 
 word you can also press and hold the Jog Dial or press the 
free set call button.

agic word ensures that the P800 will not call somebody 
e name has just been mentioned by chance.

ice dialing – Select On or Off.
gic word – Select the cases where you want to use the 
gic word when you use voice dialing. You must, however, 
ord a magic word before you can select to use it. Using 

agic Word will increase battery drain.
ice answer – Select On or Off. Tap On if you want to answer 
 reject incoming calls by voice commands. You must first 
ord voice commands for Answer and Busy.
Phone

• Ring (data) – Select a ring signal for incoming data calls. Tap 
the trumpet to listen to the signal. Tap again to stop playback.

• Vibrating alert – Select the option you want.

• Silent mode – Select the checkbox to turn off all sound ring 
signals.

To change the default ring tone
1. Tap the Ring (voice) or Ring (data) drop-down menu.
2. Select Default Melody for the P800 default or Find Melody 

to select a new one.
3. If required, change folder.
4. Select the required sound
5. Tap  and  to preview the sound.
6. Tap Select to set this sound for the contact.

You can select ring signals that are stored on your local storage 
or on Memory Stick. If the selected file is later deleted or 
moved, the Default Melody will be played instead.

WarningThe volume may be uncomfortably loud at the higher 
volume levels if the phone is close to your ear. Exposure to 
excessive volume may damage hearing.
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• Play caller name – If you have recorded a name for a person in 

Contacts, the P800 will tell you the person’s name when he 
Flight mode

de the radio function is turned off. You cannot make 
 calls but most of the other functions in the P800 are 

ttings to turn the flight mode on or off and also to 
 Power menu. When activated, the Power menu will 
ou want to start the P800 in normal mode or flight 
ime you turn on the P800. Also, when you press the 
on when your P800 is on, the Power menu will ask 
ant to turn off the P800, or switch to another mode.

the Power menu
e Prompt me... check box and tap Done.

e selection of Power menu
 Prompt me... check box and tap Done.

ins options for activating the locks on the device, 
d and the keys on the keypad, and for changing the 
see “P800 locks” on page 40.
54

or she calls you. This is useful when using your P800 
together with a handsfree.

• Voice commands – A list of the voice commands. A balloon 
means that a voice command is recorded for the command.

To record a voice command
1. Select one of the options, Magic word, Answer, or Busy and tap 

Record.
2. Say the magic word, the answer command or the busy 

command after the tone. 
If you are recording a magic word, make sure that you 
choose a long unusual word, which can easily be 
distinguished from ordinary background speech.

3. Select Play to check the quality of your recording.
4. Select Done to exit.

You are advised to record voice commands in a quiet 
environment to maximize recognition.

To record voice tags for individual contacts, see “Creating and 
managing contacts” on page 97.
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ard calls

an divert incoming calls to another number if for any 
n you are unable to answer them.

rward calls
lect the type of call you want to forward.
ecify the telephone number you want to forward to.
lect Done.

ettings are stored in the network. Tap Refresh to receive the 
nt settings.

ormally the data/fax options should not be changed. 

epted callers
an specify who should be able to call you. All other callers 
e rejected. Your options are:

 callers – Everybody can phone you.

ted callers only – Only people on the Accepted callers list can 
one you.

 one – No one can phone you.

d a contact to the Accepted caller list.
lect Add new.
Phone

Add to contacts
This is a function for adding called and calling parties to 
Contacts. After a call has ended, if the telephone number is not 
already stored in the Contacts, you are asked if you would like to 
add it.

Set the function On or Off.

Handsfree
Specify how to manage calls when the P800 is used with a 
handsfree kit connected. 

• Answering mode – Select the option you want.
– Normal – Answer calls as normal.
– Any key – Press any key (except  or ) on the 

keypad to answer.
– After 5 seconds – P800 answers automatically after five 

seconds.

You can also select to use a Bluetooth headset as the preferred 
sound device.

• Bluetooth: Preferred sound device – Select the option you want.
– Phone – Use the keypad to manage incoming and outgoing 

calls.
– Headset – Use the headset or the keypad to manage 

incoming and outgoing calls.
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2. Select Lookup and chose a contact, or write the name and 

number of the contact.
2. Set restrictions for:

– All outgoing calls.
ing international calls.
ing international calls except to your home country.

ail
ice mail access, enter the number to the voice mail of 
or.

 closed, press and hold  to call this number.

p open, select Phone > Call voice mail.

tworks
 lets you choose what net to use when you are 
r operator’s area. Choose if you want to search for a 
k or use a preferred one. You can also make a list of 
tworks.

ode – Select between automatic or manual search for 
k.

work – Tap the button to get a list of available 
.

h – Tap the button to search for available networks.
 list – Show the networks that your P800 will search 
 you are outside your home network.
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3. Select Done.

Call waiting
Use these setting to control how P800 handles incoming calls 
during an already ongoing call.

• On – You will be alerted by incoming calls.

• Off – The P800 sends a busy tone to the calling party.

Restrict calls
You can set restrictions for calls made from or to your P800. 
You can, for example, protect it from being used for long 
distance calls.

To restrict incoming calls
1. Select the Incoming tab.
2. Set restrictions for:

– All incoming calls.
– Incoming calls when roaming. Use this to avoid costs for 

incoming calls when traveling abroad.

To restrict outgoing calls
1. Select the Outgoing tab.

– Outgo
– Outgo
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Verification code – Enter the verification code. If you have 
no verification code, you may enter the dummy code P
Sending order – Number then code means that the P800 first 
sends the phone number you have started to call, and then 
sends the verification number. Code then number means the 
opposite order.

 international calling card services instruct their users to 
 a language by pressing a digit. When using the P800 
g card feature, you can insert a digit in one of these places:

mediately after the access number, but preceded by a 
use sign, p.
 the verification code.
 the phone number that is dialled.

 - Call meter settings
e of charge allows you to keep track of the cost of calls 
 stop the P800 from making chargeable calls when a 

n credit limit has been exceeded. The Advice of charge 
n only appears in the list if it is supported by your current 
ription.

 credit is limited, a warning Low credit is displayed, when 
is approximately thirty seconds of credit left.

 the credit runs out, Credit expired is displayed and ongoing, 
eable calls are stopped.
Phone

Note Your operator may not allow you to access all available 
networks.

To add a network to the preferred list
1. Tap Add network.
2. Select a network from the displayed list.
3. Select a position in the Preferred list and tap Done.

Calling cards
Calling cards are used together with some telephony services. 
These settings specify how P800 handles calling cards. 

– Calling card mode – Select how to use calling cards.
– Calling cards – A list of your calling cards.
– Active card – Select which of your calling cards you want 

to use.

Please consult your calling card operator for more details.

To create a new calling card account
1. Select New and enter the account information.

– Name – Enter a name for the calling card account.
– Access number – Enter the phone number to the calling 

card server.
– Delay – Set a time delay between the moment the calling 

card answers the call and the P800 starts sending tones.

–

–
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Please refer to the onboard help for detailed information about 
the Call meter settings.
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Note PIN2 is required from your network operator for storing 
any changes you make to the Call meter settings.

Not all networks provide charge information to the phone during 
a call. If your network provides this service and your 
subscription is for Advice of Charge Charging, you cannot make 
or receive any chargeable calls if you are roaming in a network 
that does not provide charging information. This restriction does 
not apply when your subscription is for Advice of Charge 
Information. You cannot change the type of subscription from 
your phone settings. Please consult your operator for more 
details.
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lect the setting you want to change:

store default camera preferences
p CommuniCam > Restore defaults.
p Yes.

ing pictures
an take a picture with the flip open as well as closed.

Move the slider to change the brightness of the picture.

Move the slider to change the contrast.

Turn the backlight On when the light behind the subject is 
brighter than the light in front of the subject.
Turn the flicker free function On to reduce the effects of 
flicker from, for example, fluorescent light.
Choose white balance according to the lighting conditions 
you are in when taking the picture.
Choose quality and size for the picture. Larger size and higher 
quality use more memory per picture. The picture sizes, 
640x480, 320x240 and 160x120, are displayed in pixels.
CommuniCam and Pictures

MEDIACommuniCam and Pictures
With the built-in camera CommuniCam you can take pictures, 
view them on your phone screen and send them directly to 
friends or colleagues via multimedia messaging. You can also 
send the pictures you have saved in your P800 via messaging, 
infrared communication or Bluetooth wireless technology to, for 
example, a PC. It is also possible to exchange pictures between 
the P800 and the web.

The pictures in your P800 can be set as background pictures or 
they can be added to the contacts in your phone book.

See “Personalizing your P800” on page 134 to find out more 
about using pictures.

Camera settings
You may want to change some of these settings if, for example 
you are taking a picture in daylight or in dark surroundings. You 
can also choose what resolution, size and quality, you want for 
the pictures you take.

To change preferences for the camera
1. Select  >  .
2. Tap CommuniCam > Preferences.
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To take a picture Delay timer

am has a self-timer with 15 seconds delay. 

cture with self-timer
 >  .

muniCam > Delay Timer.
 camera button. The timer beeps for 15 seconds and 
con is shown before the picture is taken.

iCam > Delay Timer again to deactivate the self-timer.

 remaining
iewfinder you find a indication of how many 
 have left. The calculation is based on the current 

s available space on the storage location you have 
ernal or the Memory Stick Duo.
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1. Press the camera button (CAM) to activate the 
CommuniCam application.

2. Press again to capture the image on the screen. The picture is 
automatically saved in Pictures.

You can also press the Jog Dial, or, when the flip is open, tap the 
red button at the bottom of the screen to take a picture.

By default the pictures you take are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the location to another location, for example, on a 
Memory Stick Duo. See “Folders” on page 32 for more 
information on using folders.

To send a picture you have just taken in flip closed, select Send 
as MMS from the flip closed context menu. 

Open the flip to access the full range of CommuniCam settings. 
With the flip open, the CommuniCam is activated by selecting 

 > . To send a picture you have just taken in flip open, tap 
CommuniCam > Send as MMS.

To view or send the picture, tap  to go directly to Pictures. 
This takes you directly to the folder where the picture was 
stored. (The command All lets you view all pictures in the P800, 
including those on the Memory Stick Duo, if you have inserted 
it.)
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mbnail view 
humbnail view gives 
erview of all the 
es in your P800. You 
arch for specific 
es and sort your 
es by name, date, size 
e.

ge between a 
bnail view and a list 
of the pictures by 
g  or .

 bottom of the screen 
an see how many 
es you have saved in 
P800.

o take a new picture, 
 to go directly to the CommuniCam.

rt the pictures
p Edit to choose how to sort the pictures in your folders.

 Pictures    Edit             Photos

 Brioney  Mer de glace

 Mont Blanc

 4 pictures

 Wakeboard
CommuniCam and Pictures

Managing pictures
In Pictures you can manage all pictures saved in your P800. The 
pictures can be taken using the CommuniCam, received via e-
mail, Bluetooth wireless technology or infrared communication, 
downloaded via the browser or transferred from your PC via a 
cable. Your P800 supports JPEG, GIF, PNG, WBMP and BMP 
picture formats. The pictures can be sent in multimedia 
messages, added to the contacts in your phone book, or used as 
background image and screensaver.
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Detail view Use  and  to move between the pictures in the current 

folder.  takes you back to the thumbnail or list view.

 and receiving pictures
d pictures to other phones or to a PC via multimedia 
You can also save pictures that you have received 
nd in multimedia messages. To send pictures use 
er to “Sending and receiving items” on page 34. To 
re from a message refer to “To store a received MMS 
xample a picture” on page 88 and “Receiving 
” on page 90 for further details.

, moving, and copying
tail view of the picture you can:

ctures > Delete picture to delete it.
it > Copy picture to copy the picture to a clipboard so 
can paste it into an item in another application.
ctures > Copy to to copy the picture to another folder 
 or on a Memory Stick Duo). Refer to “Folders” on 
for more information.
olders menu to move a picture to another folder 
 or on a Memory Stick Duo). Refer to “Folders” on 
for more information.
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In the detail view, you can 
rename your pictures and sort 
them into folders. This makes 
it easier for you to keep track 
of the pictures in your P800.

To rename a picture
1. Select Pictures > Rename 

picture.
2. Enter a picture name > 

Done.

Note Two or more pictures 
cannot have the same name.

TipUse the Folder function to 
organize your pictures. Read 
more about organizing files 
in “Folders” on page 32.

At the bottom of the screen you can see the picture information, 
for example, the size of the picture and the date the picture was 
taken. To change between a picture size which fits to the screen, 
and the actual size of the picture, tap  and .

“Actual size” means each pixel of the image is displayed on one 
pixel of the screen, so a 640x480 image will be displayed with 
scroll bars as it is larger than the display area.
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via e-mail a
Send as. Ref
save a pictu
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CommuniCam and Pictures

To delete multiple pictures
• Use the Storage manager found in the Control panel. For 

more information, refer to “Folders” on page 32.

Sony Image Station
You can exchange pictures between your P800 and Sony Image 
Station on the Web. Use the browser in your P800 to go to the 
relevant Internet site and sign up:

• For Europe: http://www.sonystyle-imaging.com
• For Japan: http://www.imagestation.jp
• For USA: http://www.imagestation.com

http://www.SonyStyle-Imaging.com
http://www.imagestation.jp
http://www.imagestation.com
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Video player
clips
 is a rather short, limited, video sequence.

video clips 
layer opens in the list view. In this view, you get an 
 all the MPEG-4 video clips in your P800. You can 
pecific video clips, zoom the video clip names and 
 name, date, size or type. At the bottom of the 
an see how many video clips you have saved in 

deo clip
 >  .

video clip in the list.

he volume may be uncomfortably loud at the higher 
ls if the phone is close to your ear, or if you are using 
eadset. Exposure to excessive volume levels may 
ring. 

video clips
it and choose how you want to sort the video clips in 
nt folder.
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You can play video content that is stored in your P800 or 
streamed. You can also play audio-only material which is 
encapsulated within an MPEG file or streamed. You can 
download video clips from an Internet site or transfer from a PC 
via cable, or from a Memory Stick Duo. You can also send these 
video clips to other phones or PCs via infrared communication, 
Bluetooth wireless technology or multimedia messaging.

You do not have to download a complete video clip to be able to 
view it. You can use the streaming function and view the video 
clip from the website where it is located. The video clip is 
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for 
example name.mp4.

You can store video clips both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick Duo. See “Folders” on page 32.

To adjust the volume
• Rotate the Jog Dial up to increase the volume, and down to 

decrease the volume.

Video 
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w the video clip information
lect Video > Clip info.

lete a video clip
lect the video clip you want to delete.
lect Video > Delete clip.

ing video clips
 you play video clips that you have received via e-mail or 

media messaging, or that you have downloaded to your 
 from the web, the viewer detail view is automatically 
hed. From the viewer detail view you can then save the 
 clip to your P800.

ve a video clip from another application
lect the video clip you want to save.
lect Video > Save clip.
lect what folder you want to save the video clip in > Save.

ding and receiving video clips
an send and receive video clips using Send as. Refer to 
ing and receiving items” on page 34.
Video player

Managing video clips
.This detail view is intended 
for managing one clip at a 
time. You can play and 
pause the clip by tapping 

and .

In this view you can send, 
rename, delete or move your 
video clips. Only the video 
clips saved in your P800 or 
on the Memory Stick Duo 
(that is not streamed) can be 
handled in the detail view.

To rename a video clip
1. Select Video > Rename 

clip.
2. Enter a video clip name > 

Done.
Two or more video clips cannot have the same name.

TipUse the Folder function to organize all your video clips.

To copy the current video clip to another folder, select Video > 
Copy to, then select a folder from the list.
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Preferences The data in the file is broken into small packets that are sent in a 

continuous flow, a stream.You can then begin viewing the file 
ginning as the rest of the packets are sent. The short 
 start is to enable a small amount of data to be 

an receive streaming multimedia.

ions
pplications can be classified into on-demand and 
tions.

f on-demand applications are:

g of music
g of news (video and audio)
g of movie trailers
g and download of video
aming of music or video (broadcast)

onnect to a streaming service
ernet and browse to the site where the service is.
e item you want to play, for example a video.
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When you download a video clip to your P800, it is saved in the 
download cache memory. When this memory is full, you have to 
empty it to be able to download new video clips to your P800.

To clear the download cache
1. Select Edit > Preferences.
2. Select Clear cache > Done.

When you view a video clip from a website, using the streaming 
function, a media buffer is used to provide a steady flow of data. 
Increasing the size of the media buffer may improve the play-
back of the video clip.

To change the media buffer size
1. Select Edit > Preferences.
2. Select Custom setting and move the slider left or right.

Streaming
Streaming is a data transfer method making multimedia 
available in real-time, that is you can, for example, listen to 
audio and watch video almost at the same time as it is sent.

from the be
delay at the
buffered.

Your P800 c

Applicat
Streaming a
live applica

Examples o

• Streamin
• Streamin
• Streamin
• Streamin
• Live stre
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Video player

The site server will download a part of the video to the P800 
buffer memory. This will take a short while. When the buffer 
memory is filled, the Video player will open the detail view, 
described above, and play the video seamlessly.
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Audio player
g sound files
 start to play music in flip open, you can still listen 
 when you close the flip. To stop the music, you 

he flip and the Audio player. 

e volume
e Jog Dial up to increase the volume, and down to 
 the volume. You can only adjust the volume in 
der view.

he volume may be uncomfortably loud at the higher 
ls if the phone is close to your ear, or if you are using 
eadset. Exposure to excessive volume levels may 
ring.
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Your P800 has mobile music in the form of an stereo audio 
player. With the audio player you can listen to single music 
tracks or entire folders with tracks. You can download tracks to 
your P800 from a PC, the Internet or Memory Stick Duo, and 
create different folders with tracks. Your P800 supports a 
number of different sound files, including the popular MP3 
format. See “Technical data” on page 188 for more information 
on supported file types.

You can store sound files both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick Duo. See “Folders” on page 32.

When you receive a phone call while listening, you will hear a 
beep sound mixed with the music, the music sound level will 
decrease, and the incoming call screen will display on top of the 
audio player. When you end the call, the screen will return to the 
play view.

TipTo listen to more music you can store music on several 
Memory Stick Duos and carry them with you.
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naging sound files

 list view
 file list view you can 
w many tracks you 

in the current folder. 
ng a file name will open 
tail view, and allow you 
y and manage that file.

 to move directly to 
ack-folder view.

il view
etail view is intended 
anaging one file at a time. Tap a file name to open the 
 view. You can also play and pause the file by tapping 
nd .

 detail view you can move tracks between your different 
rs using the folder function, or rename or delete them.

 Audio    Edit                        All

8 tracks

Aeroplane
Beautiful Night
Rooster
Song for you
Sony Ericsson theme
Standing Still
Stuck with You...
Walk on
Audio player

Track-folder view
This view is intended for 
playing entire folders. In the 
track-folder view you can 

Play, Pause, and 
Stop the playback of the 

current folder, and see the 
duration of the track. 
Selecting a track and tapping 

will play the selected 
track and all the following 
tracks in the folder. Tap 

to move directly to the 
file list view.

Loop
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the play-back.

To loop a list
• Select Audio > Loop.
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The detail view displays 
the name of the track, the 

Managing track folders
layer plays the contents of a specific folder. (With 

on, the All folder. If you select this folder, all sound 
udio folders will be played.) Using the folder 
u can create new folders for sound tracks. You can 
rs on the Memory Stick Duo. You can also use 

ory Stick Duos for your music, for example.

o player view, you can create a new folder using the 
ommand in the Folder Menu. Then you move or copy 
files to the new folder. You can add more folders 
 as long as there is memory available. You can also 
 using commands in the Edit  menu.

ces
ose if you want all types of sound files to be 
d played in the folders, or if you want to display and 

certain type of sound file.

und file types for the track folders
it > Preferences.
e boxes next to the sound files you want to include 
ck folders and tap Done.
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artist’s name, the album 
title, the track number, the 
copyright year, the sound 
file type and the duration 
of the track.

Note The amount of 
information displayed 
depends on how much 
information is available on 
the sound file.

Move between the tracks 
in the current folder using 
the  and  buttons.

To rename a track
1. Select Audio > Rename track.
2. Enter a track name and tap Done.

Two or more tracks cannot have the same name.

To delete a track from the P800
1. Select Audio > Delete track.
2. Select Yes.

The Audio p
one excepti
files in all a
function yo
create folde
several Mem

In any Audi
Edit Folders c
your sound 
with sounds
sort the files

Preferen
You can cho
displayed an
play only a 

To select so
1. Select Ed

2. Check th
in the tra

Audio    Edit                 Unfiled

Sony Ericsson theme

MP3 1:34/1:40

Artist: Various

Album: Autumn 2002

Track: 01

Copyright: Sony Ericsson

Filename: SEM.MP3
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Audio player

Saving sound files
When you receive sound files in other applications, such as e-
mail and multimedia messages, you activate the viewer in your 
P800. From the viewer you can then save the sound file to your 
P800.

To save a track from another application
1. Tap Save or select Audio and tap Save.
2. Select what folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. Refer to 
“Sending and receiving items” on page 34.

Note You can send WAV and AMR sound files in multimedia 
messages, and MP3 and AU sound files as attachments to 
multimedia messages.
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Internet
can use Internet, you need to set up an Internet 
he Control panel. If you intend to use certain WAP 
ight be necessary to set up a WAP account in the 

l as well. See“Getting started with Internet and 
on page 161.

 browser

 browser by: 
ing the browser button (the home 
is shown). 
ing  in the application picker (the 
age is shown).
ing  in the application launcher  (the start 
is shown).
ing a URL in another application.

uired, you have to enter your username and 
 log in to your Internet account.

ing a page the P800 might not answer to incoming 
ver, when the page is properly opened you can 
ll and the page will still be open.
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You use Internet, the P800 browser, to:

• Connect to the Internet to view and access Web and WAP 
pages.

• Receive and view Push messages from your WAP service 
provider.

• Download Java applications, images and audio.

The browser can open web pages that do not use Java script or 
frames.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the P800 for off-line 
viewing.

The browser uses folders for categorizing the information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Push messages is a service that gives you notifications about, for 
example, weather forecasts, sport results, and stock quotes. The 
notification is sent to you as a messages that contains a WAP 
link to the site with the information you subscribe to.

Before you 
account in t
services it m
Control pane
Messages” 

To start the

• Start the
– press

page 
– select

start p
– select

page 
– select

Note If req
password to

While open
calls. Howe
receive a ca
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Internet

The application has two views: 

Browser 
view

The base view of the application, where you 
can view Web and WAP pages.

Bookmarks 
view

A list view where you can save shortcuts:

• to Web and WAP sites on the Internet
• to locally stored pages
• to documents digitally signed by you.
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Using the browser view

iew options
enu

page – Enter the URL, or select from the drop-down 

 bookmarks – Enter the name of the bookmark and 
 the folder to save it in.
age – Enter the name of the page and select the 

r to save it in.
s – Send the current URL via text or multimedia 
ge, e-mail, Infrared, or Bluetooth wireless 

ology.
 Enter text and search for the text in the page.
ext – Search for the next occurrence of the search 

 page – Reload the page.
ll images – Load all images of the page.

nformation – Show the page information. 

E See the bookmarks view.
 get information about the connection.
e home page.
ding the page.
 connection is established.
 bar, shows the loading progress.
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Screen 

Browser v
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– Find –
– Find n
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– Page i

• Edit menu

A Internet menu.
B Edit menu.
C Go to the next page.
D Go to the previous page.

Edit 0:03
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A
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Load image – Load the picture.

ice call link
Call – Place a call according to the link.
New SMS – Send an SMS message according to the link.
New MMS – Send an MMS message according to the link.
New contact – Create a contact with the link information.

il to link
New e-mail – Send an e-mail according to the link.
New MMS – Send an MMS message according to the link.
New contact – Create a contact with the link information.

s within a page
 Picture not loaded (can be loaded manually).

 Damaged picture (not possible to load).

 If images are not loaded, select the picture icons   
ect Internet > Load all images.

en a specific web page
lect Internet > Open page.

ter the page URL or select a previously viewed page from 
 drop-down list.
lect Open.
Internet

– Cut – Cut out the marked information from an input field.
– Copy – Copy the marked information.
– Copy all – Copy all information on the page.
– Paste – Paste the copied text into the selected field.
– Zoom – Select zoom level: Small, Medium or Large.
– Preferences – Set the preferences of the browser.
– Help – View help on Internet

Context sensitive menus
The context sensitive menu is opened when you keep the stylus 
pressed on a link or a picture.

• Text link and picture link
– Open link – Open the active link.
– Link information – Show information on the link.
– Add to bookmarks – Add the active link URL to the 

bookmark list.
• Loaded picture (with or without link)

– Save image – Save the picture in the P800.
– View image – View the picture adapted to the screen 

(enlarged or reduced).
– Copy image – Copy the picture to the clipboard.
– Send image as – Send the picture as text or multimedia 

message, e-mail, infrared, or Bluetooth wireless 
technology.

• Not loaded picture (with or without link)  

–

• Vo
–
–
–
–

• Ma
–
–
–

Icon
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or sel
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To navigate through recently opened pages To view information on the open page

ternet > Page information.
e Content tab to view the page information.
e Connection tab to view information on the 
on.
e Certificates button to view the information on:
r

ct from the Internet
e connection icon (HSCSD/CSD  or GPRS ) 
tus bar.
sconnect from the pop-up menu
g Do you want to disconnect, Yes/No appears.

s.

ss
rowser requires access to the WIM card, for 
hen establishing a secure connection, you have to 
rrect PIN. For more information, please contact your 
ider or IT department.

cuments
 enter the signing PIN each time a signing operation 
e performed. 
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1. Select  to move back to previously viewed pages.
2. Select  to move forward again.

To save a page for off-line browsing
1. Select Internet > Save page.
2. Change the page name, if required, and select a folder to save 

it in.
3. Select Done.

To create a bookmark to the open page
1. Select Internet > Add to bookmarks.

2. Change the bookmark name, if required, and select a folder 
to save it in.

3. Select Done.

To download and upload files, for example, applications
• When you select a link to a downloadable file, for example, 

applications, images and so on, information on the file is 
displayed.
Select Yes to start the download.

• When you select a link for uploading a file, a form for 
submitting the file is displayed.

Select the file and select Yes to start the upload.

1. Select In
2. Select th
3. Select th

connecti
4. Select th

– Serve
– User

To disconne
1. Select th

in the sta
2. Select Di

3. The dialo
4. Select Ye

WIM Acce
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enter the co
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Signing do
You have to
is going to b
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ing the bookmark view

nternet menu.
dit menu.
elect an icon to view information on the bookmark.
hecked bookmarks can be deleted from the Internet menu.
elect the bookmark text to view the page.
elect to see the browser view.

Internet      Edit                    All

Search Internet
My home page
SonyEricsson
News
Webmail
Project home
711 time table
CSS fonts

A

B

C

D

E

F

H

G

Internet

User authentication request
Whenever a user authentication is requested, you have the 
possibility either to select a certificate and confirm the user 
authentication, to select to continue anonymously or to cancel 
the connection.

If Always connect anonymous has been set, the browser will 
instead automatically try to connect anonymously.

Us

 

A I
B E
C S
D C
E S
F S
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Icons

ark 

age

essage from the WAP service provider

document

ookmark

e bookmark text.
marked item is opened.

kmark information

e bookmark icon.
ion on the bookmark is shown. From the 
ion screen you can: 

he bookmark.
e the bookmark.
the bookmark as e-mail, SMS message, Bluetooth 
ess technology, infrared, or MMS message.

veral bookmarks
e check box of the bookmarks to delete.
ternet > Delete.

s to confirm.

G Folder menu.
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Bookmark view options
• Internet menu

– Open page – Enter the URL, or select from the drop-down 
list.

– New bookmark – Enter the URL, the name of the bookmark 
and select the folder to save it in.

– Delete – Remove the selected bookmark.

• Edit menu
– Edit – Edit the selected bookmark.
– Zoom – Select zoom level: Small, Medium or Large.
– Help – Open the help for Internet.
– Preferences – Set the preferences of the browser.

• Folders menu
– All – Show all contacts in the list.
– Bookmarks – Show all bookmarks.
– Saved pages – Show all saved pages.
– Unfiled – Show the bookmarks that are not in a folder.
– Edit folders – Categorize your contacts in folders (business, 

personal and so on).

 Bookm

 Saved p

 Push m

 Signed 

To open a b

• Select th
The book

To view boo

• Select th
Informat
informat

– Edit t
– Delet
– Send 

wirel

To delete se
1. Select th
2. Select In
3. Select Ye

H Select to go to the home page.
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sic settings
Enter the URL for the page to be shown when the browser 
is started from the application picker; either a page stored 
in the P800 or a page on the Internet.
Select the WAP account to be used when the home page is 
loaded. The accounts are set up in the control panel.
Select if images should be loaded. If images are not 
loaded, the page will be loaded faster. Non-loaded images 
can be loaded manually when viewing the page. 
Select if sounds should be played when the page is 
opened.
Select if animations should be played when the page is 
opened.

curity settings
Select if you want to save signed documents.
Select if you want to connect without giving away your 
identity.
Select if you want to connect using the WIM card.
Select if you want to allow cookies.

vanced settings
Select if you want to be able to receive messages from 
your WAP service provider.
Select if you want to automatically open the URL in WAP 
Push messages.
Internet

Preferences
The browser is initially set up to work, but you have to set up 
your own account. A simple way of setting up an Internet 
account is to use the web configurator on 
www.SonyEricsson.com. See also “Internet accounts” on 
page 145 for more information.

The easiest way to set up Internet and WAP accounts is to ask 
your Internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your P800. To guarantee the 
integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for 
example on-line banking, can only be accessed from a particular 
WAP account. See “WAP accounts” on page 158 for more 
information.

Note Proxy settings for MMS message and for a WAP gateway 
should be set in the WAP account. Other proxy settings should 
be set in the Internet account.

To set up the browser
1. Select Edit > Preferences.
2. Perform the setup according to the following:

Ba
–

–

–

–

–

Se
–
–

–
–

Ad
–

–

http://www.SonyEricsson.com
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– Select if you want to remove out-of-date messages 

automatically.
80

– Set the size of memory where viewed pages are stored. 
Stored pages will load faster when you visit them again.

– Select Clear history to empty the list of pages visited.
– Select Clear cache to empty the cache memory.
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Played – Select if you want to play locally against your 
P800 or against another P800 user.

p Play to start the game.

y Chess
lect the piece you want to move.
e square where it is standing will now be highlighted.

lect the square to which you want to move the piece.
e square will flash and the selected piece will move to it.

ng the flip closes the game temporarily and saves the 
n status. Your opponent will be sent an end-of-game text 
ge.

litaire
ire is a card game played with a standard deck of 52 cards 
p to 4 Jokers.

urpose of Solitaire is to remove all the cards from the piles 
 layout card whilst scoring as many points as possible. 

s are awarded for playing pile cards and bonus points are 
ed for unbroken, ascending or descending runs of four or 

 rank cards.
Games

Games
There are two pre-installed games in your P800. Traditional 
Chess and the card game Solitaire.

More games are available on the Multimedia for P800 CD in your 
original P800 box. You can also install games from other 
developers, see “Installing applications” on page 122.

Chess
You can play Chess against the P800, or against another P800 
user via SMS.

Please read the help texts for detailed information on how to set 
up and play Chess.

To start a new game
1. Select Chess > New game to initiate a game.
2. Enter details as desired in the New game dialog. You can 

return to these details later.

– Name – Give the game a name so you can return to it later 
if you have to interrupt it.

– Notes – Write a note about the game.
– You play – Choose to play white or black.
– Against – Select the level of your opponent.

–

3. Ta

To pla
1. Se

Th

2. Se
Th

Closi
sessio
messa

So
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When you cannot play any more cards and cards still remain in 
the piles, the game is over. If all the pile cards are removed, 

To change card backs and playing background
it >Preferences.

itaire
nly available with the flip open.

e icon for Solitaire.
e will either start with a new game or with the layout 
rlier, interrupted game. (The game data is saved on 
 desktop, when the flip is closed or when the battery 

e card you want to move and it will be highlighted.
e card to which you would like to move the 
ted card.
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bonus points are awarded and the hand is won. You are then 
challenged to play a Hi/Low game to acquire more bonus points. 
After the challenge, the game continues and a new hand is dealt 
with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into 7 
piles of 5 cards. A further card is then dealt face up from the 
layout card.

• Cards can only be played from the bottom of the piles.
• To play a pile card it must have a face value of one more or 

one less than the layout card.
• Aces are low and may not be played onto Kings. Jokers can 

be played onto any card and any card can be played onto a 
Joker.

Settings

To restart the game during a game
• Select Solitaire > New game.

To undo/redo a move
• Select Edit > Undo move / Redo move.

• Select Ed

Play Sol
Solitaire is o

1. Select th
The gam
for an ea
return to
is low.)

2. Select th
3. Select th

highligh
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E-mail notifications.
Files for exchanging electronic business cards (vCard) 
and calendar information (vCal).
to setup files for OTA (Over The Air) configuration. 
amed messages. These are files received via Infrared or 
uetooth wireless technology.

ifferent types of messages, e-mail, text messages, and 
media messages are handled by separate messaging 
nts. Select Control panel > Connections > Messaging 
nts to see the details of the messaging accounts on your 
.

an have any number of e-mail accounts - a typical 
guration will be one business and one personal account. 
 you set up a synchronization with your PC, an account for 
ronized e-mails is automatically created on your P800.

the flip closed, text and multimedia messages can be sent 
ceived using the Jog Dial and the keypad. More advanced 
are, however, best handled with the flip open.
Messages

BUSINESS

Messages
With Messages you can create, send, and receive different 
types of messages: 

You also use Messages to receive:

• Area Information messages.These are text messages 
broadcast to all subscribers in a network area for example 
local road reports or local taxi phone numbers (Area 
Information services are not available from all operators).

• BIO (Bearer Independent Object) messages. There are 
different types of messages:
– Setup (e-mail, Internet, WAP accounts)

–
–

• Au
• Be

Bl

The d
multi
accou
accou
P800

You c
confi
When
synch

With 
and re
tasks 

 SMS (Short Message Service) messages are text 
messages sent and received via the network operator's 
message center. When a text message has pictures, 
sounds, melodies and animations inserted, it becomes 
an EMS (Enhanced Message Service).

 MMS (Multimedia Message Service) messages. A 
multimedia message can contain text, graphics, 
animations, photographic images, audio clips and ring 
melodies.

 E-mail messages. Your P800’s mail client supports 
POP3 and IMAP4 mail servers, MIME attachments and 
SMTP for sending mail.
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Before using Messages To save an e-mail message to Outbox

posing your message, select Send.

ve to outbox.

at you send from an e-mail synchronization account 
aved to Outbox and sent from your PC after your 

onization.

ns messages that are not ready to be sent.

ew message in Draft
e message and exit without selecting Send.

essage from Outbox to Draft
 Outbox message list and select Message > Move to 

s messages you have sent from your P800.

 running out of storage space on your P800, make it 
gularly clear old messages from your Sent folder, 
ose with attachments.
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Before you can send and receive any messages (except for SMS) 
you need to set up the necessary accounts. 

A simple way of setting up an Internet or e-mail account is to 
ask your service provider to send you a message that contains 
the required information to create an account automatically on 
your P800. You can also use the web configurator on 
www.SonyEricsson.com. Received auto configuration messages 
are stored in the Auto setup account Inbox.

See “Getting started with Internet and Messages” on page 161.

Folders in Messages
Messaging accounts can have the following folders: Inbox, 
Outbox, Draft and Sent.

Inbox
Inbox contains received messages. You can reply to, forward, 
and delete messages, but not edit them.

Outbox
Outbox contains messages that are ready to be sent. If you are 
creating several e-mails, and not using GPRS, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

1. After com
2. Select Sa

Messages th
are always s
next synchr

Draft
Draft contai

To store a n
• Create th

To move a m
• Open the

Draft.

Sent
Sent contain

TipTo avoid
a habit to re
especially th

http://www.SonyEricsson.com
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ter the recipient’s number or select To and select recipient 

 recipients from your contact list and select Done.

rite your message and tap Send.

d an EMS object to your text message
p Edit > Insert Object.

lect the type of object you wish to add and select Done 
lect the item you want to insert and tap Select.

rmat the text in the message using EMS features
ghlight the text you want to format.
p Edit > Format text.

p General tab to change the Alignment and Font.
p Style tab to check the character style check boxes: bold, 
lic, underline, or strike-through. 
lect Done.
Messages

The accounts in Messages
When you open Messages, a list of your accounts appears.

The top item in the list, Create SMS, is a shortcut for directly 
creating a new text message (SMS or EMS).

An asterisk next to an account indicates that a message has 
arrived since you last opened the accounts inbox.

Handling text messages
A text message is sent via SMS (Short Message Service). It can 
contain up to 160 characters (70 characters if you use non latin 
characters). If you create a longer message it will be sent as two 
(or more) separate messages (concatenated), but received (if the 
receiving mobile phone supports this) as one message. If you 
add pictures, animations, melodies and sounds to your message 
it becomes an EMS (Enhanced Message Service) message.

Text messages can be sent to one or more person.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
already was located in Outbox).

To write and send a text message
1. In Messages select Create SMS. (You can also select SMS > 

tap Message > New.)

2. En
or

3. W
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Handling multimedia messages To create a new multimedia message

ur MMS account and then select Message > New  or 
existing message and select Message > New.
 Select template dialogue, tap the name of the 
 you want and tap Select. The Blank template will 
lank message.
 page of the new 
 is now displayed. 
 picture, text, 
ice or scribble 
. 

d scribble is 
the Image editor 
a white 
nd onto which 
raphics can be 
his includes 
for pen, crop, 
ale, rotate and pen 

 Message     Edit              Draft

Send

1/1 2

 Add image
 Add scribble
 Add text
 Add audio
 Add voice

 Paste
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MMS (Multimedia Messaging Service) messages can include 
real pictures, animations and sound, organized like a slide 
presentation with time-based control of the playback. 
Composing a multimedia message is like building a small slide 
presentation. A typical page will consist of a picture, some text 
and sound. Refer to Technical data for supported file types that 
you can add.

You can take a picture with the CommuniCam and send it as a 
multimedia message using the Send as command from the 
viewer. Multimedia messages can be sent to a mobile phone or 
an e-mail account.

How the recipients receives an MMS you send depends on your 
MMS service and how the receiving phone complies to MMS 
specifications:

• Compliant and conformant phones can receive pictures of 
size 160x120 pixels

• Compliant and non conformant phones can receive pictures 
of almost any size

• Partly compliant phones can read the message on the 
Internet, using WAP

• Non compliant phones will get an SMS notification.

1. Select yo
open an 

2. From the
template
open a b

3. The first
message
To add a
audio, vo
select
When Ad
selected 
presents 
backgrou
manual g
added. T
controls 
color, sc
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t the Start time, which is the number of seconds after the 
rt of the page before the item is displayed or played. The 
fault is 0, meaning show or play immediately
e default Duration is for the item to continue for the 
aining duration of the page. To change this, un-check 

ge time and change the duration to the required value in 
conds.

d a new page to your multimedia message
lect .You now have a 
mpletely new page in 
ich you can insert items.

ter the recipients phone 
er
lect the address tab.
lect To and select the 
ipient from Contacts.
, select the line beside To 
d enter the recipients 
bile number or e-mail 

dress.

 Message     Edit              Draft

Send

2/2 5

 Add text
 Add audio
 Add voice
Messages

Here you can see the first 
page with an inserted picture.  

To delete, replace or edit an 
inserted item
• Select the inserted item 

and choose an action. 

To edit an inserted picture
1. Select the picture so that it 

is highlighted.
2. Select Edit image.

While editing your picture 
you can add scribble, 
resize, crop or rotate your 
picture. To undo your 
changes, select Edit > Undo 
all.

Note If you have accepted changes by selecting Done, you will 
not be able to undo them. 

To edit item time
For each item in a page, it is possible to set the time at which the 
item appears and for how long it is displayed or played

1. Select the item so it is highlighted
2. Select Edit time

3. Se
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4. Th
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 Add text above
 New image
 Edit image
 Edit time
 Delete
 Copy
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To insert an attachment To add or delete a template

 a template from a message, select Save as template, 
template a name, and tap Done.

 a template, tap the name of the template you want 
lect template dialogue and tap Delete.

an MMS
 message.
 Message menu, select Forward.

address tab, select To and enter the recipients 
umber or e-mail address.
nd.

eceived MMS object, for example a picture
 message.
e picture you want to save.
 Edit menu, select Save image.
e storage location.
ve.

re objects both internally and externally. You can 
em between the internal memory and the Memory 
ee Folders in Getting to know your P800.
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1. While creating your multimedia message, select the tab with 
the attachment icon, Select Add.

2. Select the type of attachment you want to add.
3. Select the attachment.

To play a received multimedia message 
• The first time a multimedia message is opened it plays 

automatically. The next time you open the message you can 
play it by pressing the Play Button (flip open) or by choosing 
Play from the menu (flip closed).

To set the download method for receiving multimedia 
messages, manual or automatic

• In Control panel, select Connections > Messaging accounts > 
MMS > Automatic.

– Off means that only headers will be downloaded and can 
be viewed. 

– Home only means the same as for On below, but only valid 
in your home country.

– On means that the multimedia message is downloaded and 
can be read like any other message. There is no 
intermediate step.

• To make
give the 

• To delete
in the Se

To forward 
1. Open the
2. From the
3. On the 

mobile n
4. Select Se

To store a r
1. Open the
2. Select th
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4. Select th
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ing e-mail

nd an e-mail message
lect Send > Send immediately.

 If your P800 is connected to the Internet when you send 
ail, it will be sent immediately and your P800 will remain 

cted to the Internet.If not, your P800 will connect to the 
et and then send the e-mail.

ve an e-mail message and send it later
lect Send > Save to Outbox.

ove an e-mail message from Outbox to Draft
 your list of Outbox messages, tap to the left of the e-mail 
tick appears), and select Message > Move to draft.

 leave the message before sending it, it will automatically 
red in the Draft folder (unless it was created from Outbox).

ng attachments

ach an entry to an e-mail message
 the attachment tab, select Add.

lect the type of attachment you want to add.
lect the item.
Messages

Handling e-mails
Writing e-mails

To write a new e-mail
• Select an e-mail account and select Message > New.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
already was located in Outbox).

To mark an e-mail as urgent
• On the address tab, select High in the Priority list.

TipIf you are creating several e-mails, and not using GPRS, you 
can reduce connection time by saving them to Outbox and then 
connect and send them all at the same time.

To enter addresses from Contacts when writing an e-mail
1. Select To:

2. In the Select contact dialogue select the check box for each 
entry you want to send the e-mail to.

3. Select Done.

TipTo enter several addresses manually (without using 
Contacts) in a text message, multimedia message or in an e-
mail: enter a comma between each address. 
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“Send as” e-mail
You can send the entry you are viewing as an attachment to a 

Receiving attachments
Any attachments to an e-mail message are displayed on the 

 icon next to an attachment in the list identifies the 
hment.

attachment you need a viewer for that type of 
00 comes with pre-installed viewers for Microsoft 
l, PowerPoint and Adobe Acrobat (PDF) files. More 
 available from the Multimedia for P800 CD.

attachment, for example a sound file
 e-mail message and select the tab.
e attachment, which opens the Audio application.
ve.
e location where you want to store the message.
ve.

re objects both internally and externally. You can 
em between the internal memory and the Memory 
ee Folders in Getting to know your P800.

ith history
 is set up to reply with history, the original message 
when you reply to it, see “Messaging accounts” on 
90

new e-mail from the following applications: Audio, 
Video, Viewers, Internet, Calendar, Contacts, 
Tasks, Jotter, Voice and Pictures.

To attach a Calendar entry to an e-mail message
1. Open the entry in Calendar and select Calendar > Send As.

2. Select e-mail > Done.

3. Complete the e-mail message and select Send.

To attach a Contact to an e-mail message
1. Open the contact details for the contact you wish to send and 

select Contacts > Send as.

2. Select e-mail > Done.

3. Complete the e-mail message and select Send.

Receiving e-mail
E-mails must be fetched from the e-mail server on the internet or 
at your office. This can be done manually using the Get & send 
function or automatically by requesting the P800 to check for 
new e-mail at certain times

When you forward an e-mail, you can choose whether or not to 
forward the attachment. Large attachments increase the size of 
an e-mail and consequently the connection time needed to send 
it.
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nloading e-mails automatically
an schedule your e-mail messages to be downloaded 
atically at certain times.

wnload your e-mails automatically
 Control Panel, select Connections > Messaging accounts > E-
il.

lect the required e-mail account and select Edit.

lect Inbox > Schedule. 
t time or interval for scheduled download and select Done.

onnecting and connecting
r P800 is already connected to the Internet when you send 
ail, it will remain connected after sending it. If your P800 

 connected before sending an e-mail, it will connect and 
the message. 

 You can send text messages while connected to the 
et. If your connection is CSD or HSCSD it must be 

nnected before you can make or receive a phone call. If 
connection is GPRS, it may be suspended to enable a 
 call to be made or received. You may need to repeat the 
ctivity (web page fetch, get e-mail) after the call has 
.

r P800 cannot connect to the e-mail account, automatic 
load will fail, and  will be displayed next to the e-mail 
nt. 
Messages

Downloading 
You can choose not to download large e-mails and receive just a 
header instead. A header contains the subject line, sender’s 
details, and date, but not the full message.

To specify a size limit for e-mail, above which you only receive 
a header
1. Select Control panel > Connections > Messaging accounts > E-

mail   (select the e-mail account) > Edit.
2. Select Inbox.

3. Select an option from the Download list.

In your list of messages, headers are denoted by .

To download the full message
1. In your list of messages, select the header.
2. Select Get & Send.

To download a series of messages
1. In your list of messages, select the check box to the left of 

each entry (a tick appears).
2. Select Get & Send.

Note If you delete a header, or a whole message, the message is 
no longer visible in your message list. 
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A scheduled download will fail if your P800 is engaged in a 
voice call. It may fail if it is connected to another ISP that is, 

Connecting and disconnecting from the 

ct from the Internet
e connection icon (HSCSD/CSD  or GPRS ) 
tus bar.
sconnect from the pop-up menu
g Do you want to disconnect, Yes/No appears.

s.

messages
list of accounts and list of messages, Find searches 
 subject lines, senders’ details and dates. 

essage, Find searches through the text of the 
d highlights the text it finds.

y search through e-mail messages that have been 
oaded. 

ontact details
eceive a message, you can save the contact details of 
ho sent you the message.

 sender’s details
essage select From.
92

through a different Internet account than specified for the e-mail 
account.

If e-mail messages are not downloaded because a scheduled 
download fails, they will be downloaded during the next 
successful connection. 

Get and send

To get and send messages for one specific account
1. Select  Messages.
2. Select the desired account (MMS or e-mail for example).
3. Select Get&send.

To get and send messages for all your accounts
1. Select  Messages.
2. Select Message > Get&send. Any unsent messages in your 

Outbox will now be sent and new messages not yet 
downloaded will be downloaded to your P800. 

Note If the e-mail account is set up to access the mail server 
through a Secure access connection (see “Secure tokens” on 
page 157) you must have the flip open when you use Get&send.If 
the flip is closed you will see an error message.
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 set up a POP or IMAP account which accesses the same 
erver, the two accounts will contain the same messages. 
that there is no connection between the accounts; the 
s in each account are separate.

 information
information messages are text messages that are sent to all 
ribers in a certain network area, for example, a local traffic 
t. When you receive an area information message, the 
ge automatically appears on the screen. When you dismiss 
formation, it will be stored in the Area info Inbox until it is 
ed by a new message received on the same channel. 

e consult your service provider for more information about 
bility of area information services and area information 
el numbering. See “Area tab” on page 156 for more 
ation.
Messages

Note  If you save an address from an e-mail synchronized from 
your company PC, the corporate version of the address, rather 
than the full Internet e-mail address, will be saved to Contacts. 
If the corporate version of the address is not an Internet address 
(an X.400 address, or just the sender's name, for example), you 
can use it to send e-mails from your synchronized account, but 
you cannot use it in e-mails that you send directly from your 
P800.

If your service provider or network is 
unavailable
Sometimes a message cannot be sent because your P800 cannot 
connect to a network. Please check that the Messaging Account 
and Internet Account information in the Control Panel is correct.

If you have both GPRS and Dial-Up Internet accounts, try 
sending the e-mail message using an account of the other type. 
GPRS Internet accounts use the GPRS network and Dial-Up 
Internet accounts use the GSM network. 

Synchronized e-mails
When you set up a synchronization with your PC, an account for 
synchronized e-mail messages is automatically created on your 
P800 and indicated by . You can have more than one account 
for synchronized e-mails. If you send an e-mail as PC mail, the 
mail will be sent via the PC when you have synchronized your 
P800 with the PC.
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Contacts

s, you can use  to access some of the P800’s 
tions. The options will vary depending on the 

ons in list view
e book – Display the contacts of the SIM card.

er card – Send your owner card (See “Making an 
rd” on page 98) via infrared or Bluetooth wireless 
gy.
arch for a specific contact.
te – Restore the last deleted contact. Will appear 
ere is something to undo.

tions – Access the application list view.

ns (availability depends on the type of contact detail, 
 mobile number, e-mail address) in detail view:

ll the active contact.
 Send the active contact via Send as using infrared or 
h wireless technology.
ntact – Delete the active contact.
 – Send a text message to the active contact.
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Contacts is like an address book, in which you can store names, 
phone numbers, e-mail addresses and other useful information, 
including photographs.

The information stored in the SIM phone book is also 
accessible. SIM phone book entries can be imported to Contacts 
and Contacts entries can be exported to the SIM phone book.

You can synchronize the contents in Contacts with one of the 
PIM applications in your PC supported by the P800. See 
“Synchronization and backup” on page 130.

Using Contacts with the flip 
closed
With the flip closed, you can make calls and send text or 
multimedia messages.

Contacts has two views when the flip is closed: 

Menus
In both view
contact func
situation.

Menu opti
• SIM phon

• Send own
owner ca
technolo

• Find – Se
• Undo dele

only if th

• # Applica

Menu optio
for example

• Call – Ca
• Send as –

Bluetoot
• Delete co

• Send SMS

List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The details for a contact.
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 To make a call to a contact in the SIM phone book, select 
one book from the options menu. If there are service 
ers stored on the SIM card, you can also access them.

ke a call
lect a phone number.
ess the Jog Dial or press . 

lect a phone number.
lect Call from the options menu.

nd a text message
lect a phone number.
lect Send SMS from the options menu.

nd a multimedia message
lect a phone number.
lect Send MMS from the options menu.

dd a contact
an create a new contact using information from a recently 
ed voice call or message.

lect Yes when asked to add to contacts. 
ter contact name and edit the number, if required.
Contacts

• Send MMS – Send a multimedia message to the active contact

Menu options in SIM phone book

• View all – Switch to Contacts list.
• Find – Search for a specific contact.
• Service numbers – Display the service numbers on the SIM 

card.This option is only displayed if there are Service 
numbers stored on the SIM card.

• # Applications – Will access the application list view.

Selecting a contact with the flip closed

To select a contact
1. Select  .
2. Then either:

– Scroll down to the desired contact.
– Press a number key. The first contact corresponding to the 

first letter of the key appears. To search further, continue 
to enter the letters with the keys.

– Select Find from the menu and search for the contact.
3. Select a contact and press  to open the detail view for a 

contact.

 To return to the list view, press .
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To delete a contact Making a call with the flip open

ntacts
 or select Contacts in the Application launcher .

or an entry containing specific text
ntacts > Find.

 text string you wish to search for.
ther In all fields or In Names & Company and tap Find.

arch is completed, all results are displayed.

hing is not case sensitive and you do not have to 
ire word to locate a matching entry.

all
d, change category from the Folders menu.
wn to the desired contact.
tact list is long, first select a tab at the bottom of the 

e contact to display the contact details.
ng on what you want to do, select according to the 
g:
t  or  or the phone number to make a call.
t  or the e-mail address to send an e-mail.
t  or URL to open a web page.
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1. Select the contact.
2. Select Delete contact from the options menu.

• To restore a deleted contact, select Undo delete from the 
options menu.

Using contacts with the flip 
open
Open the flip and tap  or select Contacts in the Application 
launcher  to open Contacts.

Contacts has three views when the flip is open:

Tabs at the bottom of the list view provide a fast way to locate 
information. To highlight the first entry that begins with the first 
letter on a tab, select the tab once. To highlight the first entry 
that begins with the next letter on the tab, select the tab again.

To open Co
• Tap 

To search f
1. Select Co

2. Enter the
3. Select ei
4. When se

Note Searc
enter an ent

To make a c
1. If require
2. Scroll do

If the con
view.

3. Select th
4. Dependi

followin
– Selec
– Selec
– Selec

List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The details for a contact.

Edit view Contact details, displayed in a way that allows you 
to add and change the information. 

abc def ghi jkl mno pqr stu v-z



97

This is the Internet version of the user’s guide. © Print only for private use. 
d a note to a contact 
lect  .
ter the text.
you do not want the note to be included when you send, 
am, or synchronize the contact, select the Private check 
x.

d a photo or other picture to a contact
lect the photo view tab .
lect the picture space.
required, change folder.
lect the picture to use.
lect the Select button.

 change a picture, select the old picture and select Replace 
age.

 remove a picture, select the old picture and select Delete 
age.

rsonalize the ring melody for a contact
ainst Ring Tone, select Find Melody from the drop-down 
nu. 

required, change folder.
lect the required sound.
p   and  to preview the sound.
Contacts

– Select  to send a multimedia message.
– Select  to send a text message.

Creating and managing 
contacts
You can sort the contacts according to first name, last name or 
company. The contact entries can also be filtered by folder, such 
as Business or Personal.

To create a new contact
1. Select Contacts > New.
2. Enter the desired information. When applicable, select from 

the drop-down menus.

To add a voice dialing command
Voice dialing commands can be added while you are creating or 
editing a contact.

1. Select  at the bottom of the screen.
2. Select a number.
3. Tap the Record button and record a voice command after the 

tone.
4. Tap Play to check the quality of the recording.

• To remove a voice command, select the Del button.
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5. Tap Select to set this sound for the contact. Managing the SIM phone book

 the SIM phone book the same way as the Contacts. 
o copy information between the P800 and the SIM 

ontacts from SIM
M phone book in the folders menu to the right in the 
r.
it > Copy all to Contacts for importing all SIM entries

 entry to open it and select Edit > Copy to Contacts to 
e selected SIM entry.

ntacts to SIM
contact.
it > Export to SIM.

ntact has multiple telephone numbers, select the 
o export.
ne.

g an owner card
ate an electronic business card, containing your 
ils, including notes and a photo. You can then send 
another device.
98

Note The selected ring melody will only be played if the 
network provides a CLI (Calling Line Identity) to enable the 
contact to be identified, otherwise the Default Melody will be 
played.

Note If the ring melody selected for this contact is later deleted 
or moved, the Default Melody will be played.

To change the details of a contact
1. Select a contact.
2. Select Edit > Edit contact.

3. Change the desired information. When applicable, select 
from the drop-down menus.

To add a field to a contact
1. Select the contact.
2. Select Edit > Edit contact.

3. Select Edit > Add field.

4. Select the field to be added from the drop-down list.
5. Select Add.

To delete a contact
1. Select the contact.
2. Select Contacts > Delete contact.
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ferences

rt the contact list and show the preferred phone number
lect Edit  > Preferences.
lect the desired sorting option (first name, last name or 
mpany) and tap Done.

you want a telephone number to be shown next to the name 
list view, select Show preferred phone number.
no preferred number has been set up for the contact, the 
st telephone number will be used.

lect Done.

ange the preferred phone number
lect a contact. 
lect Edit > Edit contact.

lect Edit > Show in list. 

lect the number to be shown from the list.
p Done.

 If no number appears, ensure that Show preferred phone 
r is checked in preferences.
Contacts

To create your owner card
1. Select Contacts > New and enter your details.
2. Select Contacts > Set as owner card.

TipYou can also create an owner card by viewing the detail 
view of a contact and selecting the menu option Set as owner card.

To send your owner card 
1. Open the list view, and then select Contacts > Send owner card.
2. Send the card using Send as.

To view or edit your owner card
1. Select Contacts > View owner card

Sending and receiving contact 
details
You can send and receive the details for a single contact, your 
owner card, or a set of contact details.

• To send contact details for a single contact, select the contact 
to open the detail view, and then select Contacts > Send as.

• To send all contacts in one folder, open that folder > select 
Contacts > Send this folder:  

See “Sending and receiving items” on page 34
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Calendar
 to a specific date in the current view
ay, week or month heading at the top of the display 

a calendar pop-up in which you can select a specific 

ng calendar entries
new calendar entry
lendar > New and enter a short description of the 
is is the description you see in the calendar.
ed (the folder menu) in the menu bar and select a 
 store the entry in.
 to enter information to the items on the detail page.
 Specify if the entry is an appointment, reminder or 
y event.
 Select the date to get a calendar where you can set a 
or the entry.
 Set start and end time for the entry.
on - Specify a location or select a location you have 
before.
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The Calendar function helps you to keep track of appointments 
and events, and you can also set reminder alarms for the entries. 
A reminder is denoted by a .

Different views
You can see your Calendar entries in three views with the flip 
open: Day, Week and Month. With the flip closed you will see 
the Day view.

To change view in flip open
• Tap  to display the Day view.
• Tap  to display the Week view.
• Tap  to display the Month view.
• Tap  to navigate to the present day in the currently 

displayed view.

If you tap an entry in week view, the subject and time for that 
entry are shown.

To navigate backwards or forwards in the current view

• Tap the left and right-arrows in the button bar at the bottom 
of the screen. You can also rotate the Jog Dial. 

To navigate
• Tap the d

to show 
date.

Creati
To create a 
1. Select Ca

entry. Th
2. Tap Unfil

folder to
3. Continue

– Type -
all da
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date f
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 You cannot repeat All Day Events

it an entry
en the entry by tapping it in the calendar.

ake the changes in accordance with the instructions above.

naging calendar entries
d a certain entry
lect Calendar > Find.
ter a search word in the menu that appears.
lect where to search (Everywhere, Future, Past).
lect Find. A result list is then displayed.
lect an entry on the result list to open it.

lete an entry

en the entry and select Calendar > Delete entry.
eted entry may be restored with Edit > Undo delete.

lete all entries in a period of time
lect Calendar > Remove entries. 
lect the time period and select Done. All entries from that 
e period are deleted from the Calendar.
Calendar

– Alarm - Select the check box if you want your P800 to alert 
you about the entry with a sound. Select the time and date 
that appears for your settings.

– Repeat - Specify if you want to repeat the entry or not. 
Read more about this below.

– Private - Select the check box to prevent the task from 
being viewed by others than yourself if you synchronize 
your calendar with, for example, your PC. 

4. Select the note page tab to write a note to this entry.
5. Select  to save and close the entry.

You should delete old entries regularly to release memory in the 
P800.

To create re-occurring entries
1. When the entry is open, select Repeat.

– Set repeating to Daily, Weekly, Monthly by date, Monthly by 
day, Yearly by date or Yearly by day.

– Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will go off every two weeks on the specified day.

– Forever/Until - Set the time limit for the alarm or select 
forever.

2. Select days - Weekly repeated events can be set to occur twice 
or more in a week. For example, eating lunch with a friend 
Tuesday and Friday every week.
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Note Repeated entries will not be deleted. Preferences

tomize the calendar views and alarm settings to suit 
eds.

e the calendar view, General tab
it > Preferences.

e General tab, and fill in the required details.

e the alarm settings
it > Preferences.
e Alarm tab.

n change the following settings:

cedes event by - how long before an entry the alarm 

nd - select a sound for the alarm.

lors to your entries using the folders
dar, select the folders menu to the right in the menu 
elect Edit folders.

folder and select Edit or create a new folder by 
 Add.
e color box and select color for that folder and select 
102

To copy, cut or paste an entry
1. Open the entry.
2. Select Edit > Copy entry/ Cut entry.

3. Go to the day where you want to place the entry.
4. Select Paste entry.

To move a Calendar item to Tasks
• Open the entry and select Calendar > Move to Tasks.

The entry is moved, not copied.

If you move an entry with an alarm, it will also sound in Tasks.

To cut or copy Calendar entries to the Tasks application
1. Open the entry and select Edit > Cut entry or Copy entry.

2. Open Tasks.
3. Select Edit > Paste entry.

Sending and receiving calendar 
entries
You can send and receive calendar entries using Send as. Refer 
to “Sending and receiving items” on page 34.
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Calendar

Entries in a folder with a specific color appear in that color in 
Day and Week views (but not in Month view) so that you can 
see the pattern of events in your diary. Reminders appear as  
whatever the folder color.

Saving changes
If you leave Calendar while editing an entry, your changes will 
be saved automatically.
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Tasks
leted – Select the check box when task is done.This 
lso be done directly in the tasks list.
y – Set a priority for the task. You can sort the tasks 
iority.
ate – Select the check box to set a deadline to the 
Select the date that appears to get a calendar where 
an set a due date.
 – Select the check box if you want your P800 to 
ou about the task. Select the time and date that 
rs for your settings.

e – Select the check box to prevent the task from 
 visible when synchronized with tasks in other 
es, for example your PC. 

e note page tab to write a note for this entry.
 to save and close the task.

 will delete the whole task entry.

ntry
 entry by tapping it in the tasks list.
 changes according to the instructions above.
104

With the Tasks function you can make a list of things you need 
to do. The folders help you to separate different types of 
activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry via text message, infrared, Bluetooth wireless 
technology, multimedia message or e-mail.

Creating task entries
The Tasks list shows a short description of the task. Select a task 
to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry
1. Select Tasks > New and enter a short description of the task.

This is the description you see in the task list.
2. Select Unfiled (the folder menu) in the menu bar and select a 

folder to store the task in.
3. Continue to enter information to the items on the detail page.
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store a deleted entry
lect Edit > Undo delete.

lete all completed entries
 your task list, select Tasks > Delete completed.

 When you delete All Completed Entries, they are removed 
anently and cannot be restored.

ving task entries
ove an entry to the Calendar
en the entry and select Tasks > Move to Calendar. The entry 

moved, not copied.

py a task entry to Calendar
en the entry and select Edit > Copy entry. 
en Calendar.
ter the day you wish the task to appear.
lect Edit > Paste Entry in Calendar. 

 If you move or copy an entry to the Calendar, it will lose 
iority it was assigned in Tasks.
Tasks

Managing task entries
To open an existing entry
• Select the entry in the tasks list

To mark an entry as completed
• Select the check box to the left of the entry in the tasks list.

To sort the entries
• Select Edit > Sort on priority or Sort on date.

To find a certain entry
1. Select Tasks > Find.
2. Enter a search word.
3. Select in which folder to search or use the default value All 

folders.
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

To make a copy of an entry or paste an entry
1. Select Edit > Copy entry.

2. Select Edit > Paste entry.

To delete an entry
• Open the entry in the task list and then select Delete.
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If you do not set a due date for the tasks entry, the current date 
will be used for the new Calendar entry. If you move or copy an 
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entry with an alarm, the alarm will also be moved to the 
Calendar. 

Sending and receiving task 
entries
You can send and receive task entries using Send as. Refer to 
“Sending and receiving items” on page 34.

Preferences
• Select Edit > Preferences to alter the settings. The following 

settings are available.
– Display due dates – Select whether or not to display them in 

the tasks list.
– Display completed – Select whether or not to display them 

in the tasks list. This will not delete the completed tasks.
– Alarm sound – Select an alarm sound from the list. Tap the 

trumpet symbol to listen to the sound.



107

This is the Internet version of the user’s guide. © Print only for private use. 

it a note while working with it
r text, select Edit > Revert
e text returns to its original state. All changes are lost.

r sketches, select Edit > Undo
is choice removes your last pen stroke. If you change your 
nd, select Edit > Redo.

eate a new note from text or sketches copied from another 
cation
en the list of notes and select Edit > Paste.

 If you paste a sketch over an existing sketch, the existing 
 will be deleted.

e a note with the flip closed (text only)
lect Applications >Jotter with the flip closed.
you have previous notes stored, these will now be listed. 
e the Jog Dial to select a previous note in order to open it.
ess  if you want to create a new note. Select New. Insert 
ur text by using the keypad.

 note with the flip closed
lect Applications >Jotter with the flip closed.
e the Jog Dial to select a previous note in order to open it.
Jotter

Jotter
The Jotter works as a notebook where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page. With the flip closed, you can read and edit your 
notes, but you cannot view or edit pictures.

When opening Jotter you will see a list of entered notes, with the 
first words of each text note. Select a note to see its full 
information or edit it.

Creating and editing notes
To create a new note
1. Open Jotter and select Jotter >New.

The new note will automatically start as a text note. Select 
 to get bold text and  to create a bullet list.

2. Select Unfiled (the folder menu) in the menu bar and select a 
folder to store the jotter in.

3. Select the drawing page tab to draw a sketch for this note.
4. Select  to save and close the note.
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3. Press . Select Edit. Insert your text using the keypad. Managing notes

note
e note in the notes list.
 opens.

tter > Delete note.

ng and receiving notes
d and receive notes using Send as. Refer to “Sending 
g items” on page 34.

ing Send as SMS will send the text only.
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Drawing pictures
You can draw with different nib widths and colors. The main 
window is the “paper” where you may draw with your stylus in 
the same way as you draw with an ordinary pen.

Select  to change color.

Select  to change the 
virtual nib. 

Select  to activate the 
eraser. Tap the eraser again to 
re-activate the pen. 

All jotter files (both text and 
drawings) are automatically 
stored in the P800. The list 
view will be presented to you 
as soon as you start the Jotter 
application.

To delete a 
1. Select th

The note

2. Select Jo

Sendi
You can sen
and receivin

Note Select

 Jotter    Edit                 Unfiled
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lect  to finish the recording.

functions 

lete a sound recording
lect a sound recording you want to delete.
lect Delete > Yes.

ct... To...
start recording a sound.

listen to the current sound recording.

stop the current sound recording.

go to the previous sound recording in the list.

go to the next sound recording in the list.
Voice memo

TOOLSVoice memo
In Voice Memo you can record and listen to your own sound 
recordings. You can also send your recordings to other devices 
via Bluetooth wireless technology, infrared communication, e-
mail or multimedia message, and use a sound recording as a ring 
signal.

Each memo is identified by the date and time it was recorded 
and by its position in the list of sound recordings.

Making sound recordings
To record and save a sound recording
1. Select  >  > New.

A new sound recording is created.

2. Select  and start recording after the beep.
3. Select  to finish the recording.

The new sound recording is automatically saved in the list of 
sound recordings with the current date and time.

To append to the end of a previous sound recording
1. Select the required recording.
2. Select  and start recording after the beep.

3. Se

Key 

To de
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Using sound recordings as ring 
110

signals
You can set a sound recording as a ring signal.Your sound 
recordings will appear in the list of sounds that can be selected 
as ring signals. They will take the form voicenote and a number, 
for example voicenote1470. 

• To set a sound recording as ring signal see “Sounds and 
alerts” on page 52.

Sending Voice memo 
recordings
You can send Voice memo recordings via Bluetooth wireless 
technology, infrared communication, e-mail or multimedia 
message.

To send a sound recording
1. Select Voice Memo > Send as.
2. Select how you want to send the sound recording. Refer to 

“To send an item using Send as” on page 35 for more 
information.

Note All other sound media on your P800 is handled via the 
Audio application. You can send sound items from Audio and 

all received sound items are played using Audio. 
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Calculator
The Calculator is a standard 10-digit calculator. You can add, 
subtract, multiply, divide, calculate square root and percentage. 
It also has a memory function. 

To use the calculator
1. Select  >  .
2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed 
as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate, 
for example, 10% of 50, enter 50x10%. The result is displayed 
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by 
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other 
applications.

mr Tap once to retrieve a value from the memory and enter it 
into the screen.
Tap twice to clear the memory.

m+ Tap once to store an entered value in the memory.
If you already have entered a value in the memory, tap once 
to add the value on the screen to the value in the memory.

m- Tap once to subtract the entered value from the value in the 
memory. The memory is adjusted but not displayed.
Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.
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Time
g time and date
urrent time and date

 >  .
lock to view the 

ime and date 

ate box, then 
rrows to set the 
ear and month. 
ect the current 

mertime, then 
 check box next 

ne that currently 
er time and tap 

is is only 
 if you are 
 in a country/
ith summer time.

Time & date

Time & date Format

Summertime

Date:

Time:

?

Cancel Done

11:04 am

04/01/2003
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The time and date are always displayed on the flip closed 
standby screen. You can customize the display of times and 
dates throughout your P800. You can set your current location 
and another location of your choice. It is also possible to set 
three different alarms.

Settin
To set the c
1. Select 
2. Tap the c

current t
settings.

3. Tap the D
use the a
current y
Then sel
day.

4. Tap Sum
select the
to the zo
has summ
Done. Th
required
currently
region w

Time

Stockholm

London

Friday
4th Jan 2003

12

3

6

9

Fri 11:04:28

Fri     10:04 

08:00 Wake up! 

12:30 Lunch 

09:00 Early night 

Week 01

Alarm slot

Other city

Current city

Current date
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t the time and date display format
lect  >  .
p the clock to view the 
rrent time and date 
ttings.
lect Format.
p the Date Format box 
d choose a format.
p the Date Separator 
x and choose a 
parator.
lect a Time format.
p the Time separator 
x and choose a 
parator.
lect Done.

ecifying workdays
an specify what days you work, if, for example, you want 
 an alarm that sounds only on workdays. You can also 
fy the first day of your week to customize the display of 

eek and Month views in Calendar.

Time & date

Time & date Format

Date format:

Date separator:

Time format: 12 hour

24 hour

Time separator:

?

Cancel Done

/

04/01/2003

:

Time

5. Tap the time box, then tap the upper half of the hour or 
minute box to increase the number displayed, or the lower 
half to decrease the number. 
Use the am/pm box to switch between am and pm. (This is 
only possible if you use the 12-hour time format.)
Confirm with .

6. Select Done.

Format
You can specify how you want the time and date to be displayed 
on the screen, and if you want to use the 12- or 24-hour time 
format.
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To specify your workdays 4. Tap the Current City box and select the city you are in at the 

moment. If the city you are in is not listed, select the city 
 you.
ther Country/region box and choose a country/

ther City box and choose a city.
.

g number formats
ose how you want the measurements and numbers 

0 to be displayed in all your applications. Distances 
ayed using the American or metric system and 
nctuation marks can be used as separators.

umber details
 > .

me > Set location.
mbers.
eparators and symbol position from the drop down 

.
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1. Select  >  .
2. Tap the clock to view the current time and date settings.
3. Tap the right arrow key icon twice .
4. Select the check boxes next to the days you normally work.
5. Select First day of week and choose a day.
6. Tap Done.

Setting locations
Specify the country/region and city you are currently in. The 
city you select will be displayed next to the clock in Time.

If you are away from home, for example travelling in another 
country/region, it can be useful to know what the time is in your 
home country/region as well as the country/region you are in. 
The city you select as Other City will be displayed below the 
clock in Time.

To set the locations
1. Select  > . 

2. Tap Time > Set location.
3. Tap the Current Country/region box and select the country/

region you are in at the moment.

closest to
5. Tap the O

region.
6. Tap the O
7. Tap Done
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Once The alarm will go off once only, at a time more than 
24 hours from now but within the next eight days.
Next 24 hours Within the next 24 hours.
Daily Every day at the specified time.
Weekly Every week at the specified time.
Workdays Every workday at the specified time.

lect Alarm sound and choose a sound.
lect Message and choose a preset message or write a new 
e.
p Done.
ake sure the check box next to the alarm is selected.

 the alarm goes off, select Snooze to postpone the alarm for 
inutes or Silence to turn off the alarm sound. To turn off 

arm completely, tap Done.
Time

Setting alarms
You can set up to three different alarms in your P800. You can 
choose to activate one of the preset alarms, or set a new alarm 
with your own definitions.

You can choose to set a silent alarm, where only a message is 
displayed when it goes off, or you can set a sound alert. 

Alarms requires that the P800 is turned on. If you want to get 
alarms in an environment where radio transmitters are not 
allowed, you can set the P800 to flight mode, see “Flight mode” 
on page 51.

Note If you have connected a stereo headset to the P800, the 
alarm will only be heard in the headset.

To activate an existing alarm
• Select the check box in the alarm slot.  is displayed on the 

status bar on the screen.

To set a new alarm
1. Select  >  .
2. Select one of the alarm slots.
3. Select Time and choose at what time you want the alarm to go 

off. Confirm with .
4. Select When and choose how often you want the alarm to go 

off:

–

–
–
–
–

5. Se
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Viewer
on viewer functions

ocument from an e-mail

e document link.
ment viewer is started, showing the detail view of 

ment.

 document in the P800
cument > Save from the menu.

here to save the document and select Save.

ocument from the list view
e Application launcher icon .
e Document viewer icon .
d, change folder.

 the desired file and select the file name.
ment is shown in the Detail view.

 document to a different location
it > Copy to from the menu.
here to save the document and select Save.
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With Viewer you can view Microsoft Word, Excel, and 
PowerPoint documents as well as Adobe Acrobat (PDF) 
documents.

Support for additional file types can be installed from the 
Multimedia for P800 CD.

When the flip is open Viewer has two views:

Viewer is also started automatically when selecting and opening 
attachments to messages. The required view is selected based on 
the type of attachment.

To save documents to another location (internal or on the 
Memory Stick Duo) you use folders, see “Folders” on page 32.

The functions available differ depending on the document type. 
General functions are similar between the document types and 
are therefore described first.

Comm
To open a d

• Select th
The docu
the docu

To save the
1. Select Do

2. Select w

To open a d
1. Select th
2. Select th
3. If require
4. Scroll to

The docu

To save the
1. Select Ed

2. Select w

List view An alphabetical list of files, for selecting a file to 
view.

Detail view The contents of a file, for viewing and manipulating 
the file.
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wing Excel spreadsheets

py text from the document
lect the text to be copied. To select all text in the 
cument, select Edit > Select all.

lect Edit > Copy.
e text is put into the clipboard and a message is displayed.

 Data copied from a spreadsheet cannot be pasted into the 
lator application if they include non-numerical values 
 as currency symbols or formatting characters).

arch for a text in the document
lect Document > Find from the menu.
ter the text to search for.
lect find.
required, select Document > Find next.

 clear the highlighted search hits, select Document > Clear 
arch hits.

ange the document view
 display the document as formatted text without pictures, 
apped to the screen size, select Edit > Draft view.
 display the document as formatted text including pictures, 
apped to the screen size, select Edit > Normal view.
Viewer

Viewing Word documents
To copy text from the document
1. Select the text to be copied. To select all text in the 

document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

To search for a text in the document
1. Select Document > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear 
search hits.

To change the document view
1. To display the document as formatted text without pictures, 

wrapped to the screen size, select Edit > Draft view.
2. To display the document as formatted text including pictures, 

wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit > 
Page view.
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3. To display the complete layout of the document, select Edit > 

Page view.
To navigate in a multi-page presentation/PDF

 the next slide in the presentation, select Edit > Next 

 the previous slide in the presentation or page in the 
ect Edit > Previous slide.
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To show/hide the spreadsheet grid lines
1. Select Edit > Show gridlines.

To navigate in the workbook
1. To go to the next sheet in the workbook, select Edit > Next 

sheet.
2. To go to the previous sheet in the workbook, select Edit > 

Previous sheet.

Viewing PowerPoint 
presentations and PDFs
To search for a text in the document
1. Select Document > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear 
search hits.

1. To go to
slide.

2. To go to
PDF, sel
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Online services
 Online services are customized services offered by a 

network operator. This function is network- or subscription-
dependent.

Online services provides a mechanism that allows applications 
that exist on the SIM to interact and operate with the P800. It 
may provide services ranging from weather forecasts to the 
latest information from the stock market.

Online services are placed on your SIM card by your operator.

Note Contact your operator to find out which services are 
available for your account.
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ADVANCED FUNCTIONSPC Suite and multimedia for P800

ion of the PC Suite for P800
 for P800 programs can be used with Windows ME, 
P.

ting the CD in the PC, a start menu is automatically 
ct language and then start the PC Suite for P800 Setup. 
nstructions in the installation wizard.

enu is not automatically shown, use the Run 
 the Windows Start menu to start Start.exe from your 

he PC Suite for P800 is accessed from Start menu > 
ony Ericsson > P800.

pplication also can be used later to add or delete 
.

edia for P800
dia for P800 CD contains a number of files to be 
 to your P800 and used together with its 
nt applications.

Such as:
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Refer 
PC Suite for P800
The PC Suite for P800 CD delivered with your P800 contains a set 
of useful applications to install applications and manage your 
P800:

• Synchronisation – Synchronisation of Calendar, Notes, 
Contacts and Tasks against MS-Outlook, Lotus Notes and 
Lotus Organizer.

• Backup and Restore – Make safety copies of your data via 
SyncStation.

• File Manager – Transfer files (images, documents, music) via 
Windows Explorer between your P800 and PC.

• Install software  – Install applications in the P800.
• Download Language – Change the language in the P800.
• Dial-Up Networking Wizard – Wizard for GPRS and HSCSD 

settings for using your P800 as a modem.
• User’s Guide – Manual for your P800.
• Quick Guide – Quick Guide for your P800.
• Interactive Learning – Interactive learning video.
• Drivers – Drivers for modem and the USB cable connected 

SyncStation.

to the online help for each specific application.
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ning the Multimedia CD for P800
 you insert the CD in the PC, a start menu opens 
atically. Select an item from the menu and follow the 
ctions on the PC screen.

 start menu is not automatically shown, use the Run 
and in the Windows Start menu to start CDBrowser.exe from 

CD drive.
PC Suite and multimedia for P800

– Men in Black II – Alien pursuit – Shoot out game based on the 
Men in Black II movie.

– Stunt run – High resolution car game.
– Instructions for the games.

• Viewers – Additional viewers in five downloadable bundles:.
– Extended Office – Older MS Office formats (Excel, Word 

and PowerPoint), RTF, MS Project, Visio, WordPerfect 
versions 4.0-8.0, WordPerfect, Graphics, Corel 
Presentations, Quattro Pro.

– Lotus – Lotus 1-2-3, Ami Professional Draw.
– Archive – PK Zip, Gnu Zip.
– Graphics – CGM, Fax, PCX.
– Other – PFS: Write, PFS: First Choice, Ichitaro, 

MS Outlook message files.

• Additional content – Such as:
– Audio files
– Pictures
– Video clips.
– MMS templates.

• Sony Ericsson Image editor – which can crop, rotate and adjust 
any image to fit as, for example, a wallpaper for the P800.

• Demo – P800 Demo application (copy for re-installation after 
removal).

Ope
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Installing applications
s from developers outside Sony Ericsson, so called 
evelopers, might be installed in the P800. 

s which are not approved by Sony Ericsson are not 
to work correctly or securely, and users install them 
 risk. Product failures caused by applications not 
 made for Sony Ericsson will not be covered by your 

ing applications on your 

ion file security
files in SIS format are typically used for installation 
ersonalJava ™ applications or other content into the 
stem.The vendor who prepared the SIS file decides 
 file system the various content of the SIS file will 

. This means that you need to decide if you trust that 
does not contain harmful content. If you know for 
oduced the SIS file then you can take an installation 
ed on what you know about that vendor. Your P800 
ptographic verification of vendor identity.
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It is possible to install new applications in your P800. These 
applications can be obtained in several ways, for example:

• from the Internet.
• from a CD.
• from a Memory Stick Duo.
• as an e-mail attachment.
• from other devices.

There are two types of installation files for applications:

• SIS (Symbian Standard Installation) made for P800 or other 
Sony Ericsson devices.

• MIDP JAR (Mobile Information Device Profile Java 
Archive).

Note SIS and JAR files are installation packages containing one 
or several files.

This chapter also applies to other types of software to install, for 
example, system components and add-ons.

Application
third-party d
Application
guaranteed 
at their own
approved or
warranty.

Install
P800

Installat
Installation 
of Epoc or P
P800 file sy
where in the
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the SIS file 
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decision bas
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art the PC software Install Software and select the 
plication (.sis file) to install.
nfirm to install the application in the P800.
lect target drive (phone memory or Memory Stick Duo).
wnload to the P800 begins.

stallation starts when download is complete.

 the P800
am packages, for example, games, can also be downloaded 
r P800 from the Internet or from a Memory Stick Duo. 
 downloading a file from the Internet, the installation will 
utomatically when the file is completely downloaded to 

P800. The procedure below describes installation of 
ation packages already in the P800 but not yet installed.

To download and upload files, for example, applications” 
ge 76 how to download files from the Internet.

lling applications in the P800
lect  > Applications > Install.
lect software in the list.
lect Install. If the software is certified, an information 
log will be shown with the name of the software, version 

d supplier. Select Install again.
Installing applications

During installation the P800 verifies a digital signature and 
certificate in the SIS file against a root certificate in the phone. 
Successful verification means that you can trust who produced 
the SIS file and that the content has not been modified after it 
was created. If the SIS file does not contain a digital signature 
you will be given a warning about the problem but you can still 
decide to proceed with installation at your own risk. In general it 
is recommended that you install only from SIS files where the 
vendor identity and file integrity can be verified. 

Note Installation of uncertified applications may cause your 
system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no 
access to sensitive information so no signatures are required for 
MIDP JAR files. 

From a PC
PC Suite for P800 must be installed in your PC and the P800 must 
be connected to the PC via SyncStation, infrared, or Bluetooth 
wireless technology in order to install applications from your 
PC. 

Installing applications from your PC
1. Connect your P800 to the PC via SyncStation, infrared or 

Bluetooth wireless technology. When connected, an icon is 
shown in the status area to the right in the taskbar on the PC.
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4. Now, depending on the software, you may be prompted to 

replace a previous installation, select language, memory 
124

location and select other installation options.
5. Installation is complete. Select Done.

Removing applications from 
your P800
It is sometimes necessary to remove installed applications and 
user data to free up memory.

Removing applications in the P800
1. Select  > Applications > Uninstall and then select the 

application to be uninstalled.
2. Select Uninstall.
3. Tap Yes to confirm.
4. Select Done.

TipSee also “Master reset” on page 140 and “Storage 
manager” on page 140 in Control Panel for more options 
regarding removal of applications and user data.

Some removed applications could be reinstalled from the PC 
Suit for the P800 and the multimedia CD.
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onnectivity software
P800 is delivered with a CD, PC Suite for P800. This 
are must be installed in the PC you want to connect to. See 
alling applications” on page 122 for more information. 
o not need to install the PC Suite for P800 if you only want 
form beaming with the PC or use a cordless headset.

nnection via SyncStation
ect the SyncStation to your PC with the USB cable. A 
d helps you to install the USB cable the first time. The PC 
or P800 CD contains necessary software.

our P800 in the SyncStation. A new wizard starts which 
 you to connect your P800 if this is the first time.  
rs in the status area to the right on the taskbar when the 

 is connected.

 connecting via cable, the P800 can be set in PC connect 
 or Modem mode. The setting is made in Control panel > 
ctions > Cable, see “Cable” on page 144.

e P800 in PC connect mode for

nchronization
stallation of software
Connecting to other devices

Connecting to other devices
Your P800 can be connected to other devices with similar 
interfaces such as PCs, other P800s and handheld computers.

The connection can be made via:

• Bluetooth wireless technology
• Cable
• Infrared (IrDA)

Once it has been connected, you can perform various tasks, 
depending on what type of connection you have chosen, such as:

• Using a cordless headset (Bluetooth wireless technology)
• Sending and receiving files via (infrared, Bluetooth wireless 

technology) – ‘beaming’
• Making Backup/Restore and Synchronization of your data 

and file transfer. (Cable, infrared and Bluetooth wireless 
technology)

• Using the P800 as a modem for Dial-Up Networking.   
(Cable, infrared and Bluetooth wireless technology)
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• Backup and restore To activate the infrared port on the PC

ck   in the status area to the right on the taskbar.
operties

e Infrared check box
se.

 the Infrared check box when ready.

d receive
d objects via the infrared port, beam, in any 
if there is a Send as command. To send, select 
ou receive a beamed object, a dialog box shows with 
: View or Done. View opens the associated application 
s the object, Done saves it in the Beamed folder in 
126

Set the P800 in Modem mode when using

• P800 as a modem
• Dial-up network wizard

You should disable the USB cable connection in these three 
cases. In your PC select Start > Settings > Control Panel > Phone 
Monitor Options > COM Ports and disable the COM port to which 
the cable is connected.

Connection via infrared port
When connecting via the infrared port, make sure that both 
devices are placed within one meter from each other and that the 
infrared ports have a free line of sight between them.

Both your P800 and the device you connect to must have their 
infrared ports activated before communication can begin.

To activate the infrared port on the P800
• Go to Control panel > Connections > Infrared port and set the port 

state to On or On for 10 minutes.

You can also change the infrared port state with the flip closed, 
in the Connections application.
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vating Bluetooth wireless technology 
ate Bluetooth wireless technology on your P800 in Control 
> Connections > Bluetooth > Settings. Set Operation mode to 
On or Discoverable and set Receiving items to Always receive, 
st or Never receive. See “Control panel” on page 137 for 

 information on Bluetooth wireless technology settings.

luetooth wireless technology operation mode is also 
ble to change with the flip closed, through the Connections 
ation. When the Bluetooth wireless technology is 
ted,  appears on the screen and the left indicator on top 

ur P800 blinks blue.

ing

 your P800 initiate pairing with another device, such as a 
et

 Control panel > Connections> Bluetooth > Settings, set Operation 
de to Discoverable.

t the other device to be discoverable.
 the Devices tab, tap Add. Your P800 searches for all devices 
the vicinity and lists them.
lect the device you want your P800 to pair with and, enter 
asskey when asked for it. When the passkey is accepted, 
 pairing process is complete, refer to “Passkeys” on 

ge 128.
Connecting to other devices

Connection via Bluetooth 
wireless technology
You can connect your P800 to other products equipped with 
Bluetooth wireless technology, for example PCs or other mobile 
phones, and exchange data. Since Bluetooth wireless technology 
is radio-based, there does not have to be a free line of sight 
between transmitting and receiving devices. This means that 
your P800 can stay in your pocket while communicating. 
However, objects between transmitting and receiving devices 
might weaken the signal.

Connection to another device can be made within a range of up 
to 10 meters. Obstructions between the transmitting devices will 
have an effect on the performance. For all tasks, except 
beaming, it is necessary that you first set up a permanent and 
trusted relationship between your P800 and the other device. 
This process is called pairing (other documentation may refer to 
it as bonding). The paired devices are remembered by your P800 
also after you have turned it off so you do not need to repeat the 
process for every connection with those devices. The reason for 
pairing is to simplify future connections and to make them 
secure – only paired devices can connect to your P800.

Acti
Activ
panel 
Auto, 
Ask fir
more

The B
possi
applic
activa
of yo

Pair

To let
heads
1. In

mo

2. Se
3. In

in 
4. Se

a p
the
pa



Connecting to other devices

This is the Internet version of the user’s guide. © Print only for private use. 
5. If you in the future want to allow a paired device to connect 

to your P800 without you explicitly approving each 
2. Follow the headphone’s manual to initiate pairing on the 

headphone.
vices tab tap Add. Your P800 searches for all devices 
inity and lists them.

ked for a passkey, enter the headphone’s passkey on 
0.

 the future want to allow the headphone to connect to 
0 without you explicitly approving each connection, 
ld select Control panel > Connections > Bluetooth > 

select the headphone and the check box Allow to 
ithout confirmation.

 paired device from your P800

device in the list and select Remove.

s
sure that the device you pair with really is the device 
 is. A passkey is a set of numbers and/or letters (at 
aracters) that you agree to exchange with the owner 

 device. Simply agree a passcode with the other user 
ter the same code into both devices when asked for 
l code is up to you; the important thing is that you 
e same code. Accessories like headsets often have a 

key, usually ‘0000’, see the specific user’s guide.
128

connection you should select Control panel > Connections > 
Bluetooth > Devices, then select a device and the check box 
Allow to connect without confirmation.

To let another device initiate pairing with your P800
1. In Control panel > Connections > Bluetooth > Settings, set 

Operation mode to Discoverable.
2. Follow the other device’s manual to initiate pairing.
3. When asked for a passkey, enter the same on both devices.
4. If you in the future want to allow a paired device to connect 

to your P800 without you explicitly approving each 
connection you should select Control panel > Connections > 
Bluetooth > Devices, select a device and the check box Allow to 
connect without confirmation.

TipYou can change the name of a paired device. When you pair 
with other Bluetooth wireless technology enabled phones, it is 
very useful to include the user's name as part of the device 
name. This will make it very easy to beam information to the 
desired recipients.

To let a headphone initiate pairing with your P800
1. In Control panel > Connections > Bluetooth > Settings, set 

Operation mode to Discoverable.
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Connecting to other devices

Send and receive
You can send objects via the Bluetooth wireless technology in 
any application if there is a Send as command. To send, select 
Bluetooth. If you receive an object via Bluetooth wireless 
technology, a dialog box shows with two options: View or Done. 
View opens the associated application which shows the object, 
Done saves it in the Beamed folder in Messages. 
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Synchronization and backup
synchronization

ronization is done with either cable, infrared or 
ireless technology, the functionality is the same.

tacts, Calendar, Tasks, and Jotter notes (only text) 
hronized locally.

nchronization settings
ronization is initiated from the PC and all settings 
 the P800 PC software (included on the PC Suite for 

Bluetooth

Cable

IrDA
130

With PC Suite for P800 installed in your PC, your P800 can 
synchronize with the following PC applications, also called 
Personal Information Managers (PIMs):

• Lotus® Organizer® 5 & 6
• Lotus® Notes® 4.6, 5.0
• Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local 
synchronization is performed directly to a connected PC while 
remote synchronization is done over the air with a remote server 
in, for example, a corporate network.

The manual describes the easiest way to perform the tasks but 
you can also carry out most of them by selecting Start > Programs 
> Sony Ericsson > P800 in the PC and then select the desired 
command.

Refer to the online help find in Help in the menu bar in the PC 
software to get more information about synchronization and 
backup.

Note If you have imported SIM phone book entries into Contacts 
in your P800, those entries will not be synchronized with the 
corresponding entries in your PC when synchronizing your 
P800 and PC. You will instead get duplicates in your P800.

Local 

Local synch
Bluetooth w

E-mail, Con
can be sync

Local sy
Local synch
are made in
P800 CD).
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ter a short time, the PC application you want to 
nchronize with might ask you to allow the P800 access to 
 Answer Yes and the synchronization continues.

mote synchronization
te synchronization takes place over the air and is the ideal 
o keep the P800 up-to-date while on the move. Using 
, the P800 can be continuously connected to the remote 
ronization server. 

ronization services may be offered by mobile operators, 
party service providers and as added capability to 
rate PIM applications.

cts, Calendar, and Tasks can be synchronized remotely.

GPRS, HSCSD

or CSD

 Application

Sync Server

Firewall

Internet/Intranet
Synchronization and backup

The easiest way to synchronize is to set the Synchronization to 
automatically make a synchronization every time your P800 is 
connected.

To make the synchronization settings
• In the PC, click on  in the status area to the right in the 

taskbar on the PC and select Sync Station Settings.
A dialog appears where you can do the settings. Click Help in 
the dialog to get more information about the settings.

Making a local synchronization

To make an automatic synchronization
1. Connect your P800 via SyncStation, infrared or Bluetooth 

wireless technology. For more information, see “Connecting 
to other devices” on page 125.

2. Synchronization starts automatically.
3. After a short time, the PC application you want to 

synchronize with might ask you to allow the P800 access to 
it. Answer Yes and the synchronization continues.

To make a manual synchronization
1. Connect your P800 via cable, infrared or Bluetooth wireless 

technology.
2. In the PC, click on  on the PC taskbar and select 

Synchronize.
The synchronization starts.
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Remote synchronization settings • Repeat for other items.

 remote synchronization
plications > Remote Sync and tap the Sync button.

, the Task status column shows today's date for all 
 synchronized items.

g up data
 the P800 Backup and Restore PC software to back up 
 stored in your P800 to your computer. Keeping 
your P800 contents on your computer means that 
eparate copy of the contents of the P800, which can 

into the P800. Backups should be made on a regular 
e online help for P800 Backup and Restore for more 
 on how to use the application.

er data will be deleted when the P800 software is 
 a Service Partner. Always back up your data before 
r the P800 for upgrading, so that you can restore it 

itions
 for P800 must be installed in the PC and the P800 
nected to the PC via cable.
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To configure the remote synchronization server
• In Applications, select  Remote Sync > Edit > Preferences and 

fill in the following parameters:

– Server address
– User name
– Password

You might also need to fill in whether to use transport login 
under the Protocol tab. Contact your corporate information 
services help desk or your service provider for information on 
these parameters.

You also need to have at least one configured Internet account 
that remote sync can use to connect, see “Internet accounts” on 
page 145.

To select items to synchronize
1. In Remote Sync, select one item in the list you want to be 

synchronized.
2. Select the Enable task check box.
3. Fill in the Task name or leave default.
4. Fill in the Server database  (Contact your corporate 

information services help desk or your service provider).
5. The item you selected to be synchronized is now above the 

divider in the list. (Disabled items are below the divider.)
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 the PC, click on  on the PC taskbar and select Back up 
d restore.

lect your P800 in the menu that appears. Several P800 can 
 backed up to the same PC.
lect one of the backups in the list of previously saved 
ckups and click Restore.
ick Yes and follow the instructions in the PC and in the 
00.
e restore is complete.

 Everything in your P800 will be overwritten by the chosen 
p. Once you have clicked Yes to start the restore, you 
t cancel the procedure.

  If you have used your Secure Tokens (Secure Access files) 
 you made your backup, you must reconfigure these. If you 
e another P800, you must reconfigure your Secure Tokens. 
ore information see “Secure tokens” on page 157.
Synchronization and backup

Note Backup and restore does not work via infrared or 
Bluetooth wireless technology.

Performing a backup

To make a backup
1. Turn on your P800 and connect it to the PC via cable.
2. In the PC, click on  on the PC taskbar and select Back up 

and restore.
3. Select your P800 in the menu that appears. Several P800 can 

be backed up to the same PC.
4. Select Backup and choose what to back up: P800 and/or 

Memory Stick.
5. Click Yes and follow the instructions in the PC and in the 

P800.
6. The backup is complete.

Restoring data
Lost data or accidentally deleted information in your P800 can 
you restore from an earlier backup. A backup from the phone 
can only be restored to the phone, and a back up from a Memory 
Stick only to a Memory Stick.

To restore a backup
1. Turn on your P800 and connect it to the PC via cable.
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SETTINGS

g a background picture
nge the background image (wallpaper) for the 
en in Control panel > Device > Display. You can use 
tored internally or on a Memory Stick Duo.

ckground images can be found on the Multimedia 
elivered with your P800.

ain suitable background picture files by 
g, beaming using Bluetooth or infrared, or 
 them using cable from your PC.

 picture images are 208 x 144 pixels and the picture 
 in the standby screen.(Any chosen picture will be 
 the screen).The images can be JPEG, GIF, BMP, 
M or PNG format.

g a Screen Saver
 a screen saver picture to be displayed after a period 
. See “Display” on page 138. Key lock and device 
 used in combination with the screen saver. When 
key or touch the screen, you will be prompted to 
s and/or enter the device lock code.
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Personalizing your P800
There are a number of ways you can give your P800 a personal 
touch and change its settings to suit your requirements.

Changing your application 
shortcuts
In flip closed
The standby screen displayed when the flip is closed shows five 
short-cuts to applications. You can change them, rearrange them 
as you prefer, or even hide them, if you wish.

Control panel > Device > Flip closed shortcuts

In flip open
It is possible to change all the icons shown in the Application 
picker screen area except for the Application launcher icon . 

To change the icons, select   Applications > View > Preferences
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ow the contact’s picture when receiving an incoming call
lect Phone > Edit >Preferences > Incoming call picture

lect the Show picture for incoming calls check box.
p Done.

g signals
P800 can play both iMelody format and polyphonic 
gnals in WAV, AU, AMR, MIDI and RMF sound file 
ts. When you choose a ring signal, your P800 will scan the 
al and Memory Stick storage and present you with a list of 
ignals that are in these formats. Recordings you have made 
 Voice Memo can also be selected. Ring signals can be 
 by downloading from the internet, beaming using infrared 
etooth wireless technology file transfer from a PC and by 

 Memory Stick. Extra ring signals can be found on the 
media for P800 CD-ROM. You can add as many ring 
ls as desired, subject only to available storage space.

oice Memo recordings are listed as voicenote and a 
er, for example voicenote1470.

g signal may be selected for an entry in Contacts, so that 
ller can be identified by the ring signal that is played. See 
ersonalize the ring melody for a contact” on page 97.

 The mobile network must provide the CLI (Calling Line 
ity) of the caller to enable the contact to be identified.
Personalizing your P800

The images can be JPEG, GIF (including animated), BMP, 
WBMP, MBM or PNG format. Image format for the screen 
saver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your 
Contacts
You can store a picture with 
each entry in Contacts. See 
“Creating and managing 
contacts” on page 97.

Pictures are easily taken using 
the CommuniCam (see 
“CommuniCam and Pictures” 
on page 59) though of course 
other images can be used.

If your network operator provides a CLI (Calling Line Identity) 
service, your P800 can display the contact’s picture together 
with the other information when an incoming call is received 
with a CLI matching that contact (not all numbers can be 
displayed). The contact’s picture is also displayed when you 
make a call to that person. 
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You may change the default ring signal that is played in all other 
cases. To do this see “Sounds and alerts” on page 52.
136

Note If your P800 finds that you have renamed, moved or 
deleted a ring signal, it will play the default instead.

Alarm tones and sound 
notification
You can choose different sounds for alarms and notifications in 
these applications:

Time See “Setting alarms” on page 115 
Calendar Set a sound for reminder alerts, see “Preferences” 

on page 102)
Tasks Set a sound for reminder alarms. See “Preferences” 

on page 106
Messages Set a different sound for each type of message as 

notification of a new message: 
See “Alerts” on page 157
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icates may be present on the pages that you view or the 
are that you download. Your P800 compares these 
icates with a set of certificates that are stored in Certificate 
er to ensure the authenticity of the page or software. If the 

icates do not match, your P800 informs you, and gives you 
llowing choices:

event the page being loaded or the software being installed.
ntinue at your own risk.

ertificates on your P800 have been created and issued by 
ependent organization that ensures their authenticity.

urity information
ity information is displayed when Certificate manager 
t be sure of the origin of the page or software. For 
ple, security information will be displayed if:

e certificate on a page has expired.
e identity of a software manufacturer cannot be verified.

ity information is also displayed when a certificate on your 
 has:

pired.
en revoked by the independent organization that issued it.
Control panel

Control panel 
The Control Panel is the location for all the main settings on 
your P800 that are system-wide and affect more than one 
application. This is the main place to go to initially set up your 
P800, and to change settings at any point thereafter. To access it, 
select Applications > Control Panel.

Note Settings for Flight mode and P800 locks are found under 
Phone > Edit > Preferences

TipYou can find settings that apply to a single application in the 
Preferences menu of the application, for example: Phone > Edit 
>Preferences, CommuniCam > CommuniCam > Preferences, Internet > 
Edit > Preferences

The sections below describe the settings available for each of 
the default items in the Control panel.

THE DEVICE TAB
The device tab contains settings related to the behavior of your 
P800 device itself.

Certificate manager
Digital certificates ensure that the web or WAP pages you visit, 
or any software you install, really are created by the person you 
expect.
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Adding and removing certificates Display

lay settings to control the screen and power 
 your P800. 

er
 a picture to be the background for the standby 
ct Browse from the drop-down list to see picture files 
 your P800. Read more about background pictures 
lizing your P800” on page 134.

aver
 a screen saver picture to be displayed after a period 
. You can also turn this facility on and off and select 
od of up to 15 minutes before the screen saver is 
ead more about screensaver images in 
ing your P800” on page 134.

t the Screen saver device lock check box the device 
tivate when the delay runs out. Read more about 
 in “Device lock” on page 41.

ave
 a power saver to switch off the screen after a period 
 (2, 3, 5, 7, 10, 15, or 30 minutes). When the power 
tes, the screen will be switched off. Touching the 
essing a key switches the screen on again.
138

Your P800 handles certificates automatically so, most of the 
time, you can browse the Internet securely without using 
Certificate manager. If you do need to add or remove a certificate, 
you will usually be informed by your network operator or 
system administrator. You should remove a certificate from 
Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied it.
• The certificate was issued incorrectly by the independent 

organization that created it.

Type of certificate
The type can be either Certificate Authority or User. 

• Certificate Authority certificates contain server details. This 
type of certificate is handled by your P800 when the server 
only requires server authentication. This means that your 
identity remains anonymous. 

• User certificates contain your identity. This type of certificate 
is used when the server asks for client authentication. The 
client application requests you to identify yourself by 
choosing a user certificate.
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 closed shortcuts

his dialog to configure the application shortcuts shown in 
ip Closed Standby view, see “Standby view” on page 16. 
an change the five shortcuts shown. If you feel that the 
uts obscure your background image, you can choose to 

them hidden when you do not need them.

ange an application shortcut in the Standby view
 the Flip closed shortcuts dialog, select the icon you wish to 
ange. The name of the application is shown in the Set 
plication pick list.
oose the application you want to replace it with from the 
t.

de the application shortcuts when your P800 is inactive
lear the Shortcuts always displayed check box.

 removed
 you use your P800 with the hardware flip removed, you 

se the keys on the virtual flip instead. Use this setting to 
t on or off (see “Flip removed” on page 15).
Control panel

If you set times for both screen saver and power saver, the 
power saver time will commence after the screen saver is 
displayed.

Light
You can set the screen light settings for car use and handheld 
use.

Lock
Select Lock to activate the screen saver immediately. This option 
is available if the Device lock protected check box has been 
selected.

Calibrate
Occasionally you may find that you tap one item (for example a 
button or menu option) but another is activated. Calibrating the 
screen ensures that the correct item is activated. To restore 
calibration to the factory settings, press the Jog Dial.
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Format Memory Stick Duo Note  All user data, as well as pre-installed media files and 

application data files (including, for example, wallpaper 
g signals and pictures), will be deleted and settings 

o the state they were, after you selected language. 
 local language will be restored.

backed up your user data, you can restore it from the 
 “Restoring data” on page 133.

tore media files and application data files from the 
 for P800 CD, or from the web.

 to keep installed applications clear the Delete user 
lications check box.

e manager
ws the applications on your P800 and the space they 
ping the Files button lets you manage general files 
ally on the P800 or on a Memory Stick Duo.

g information from applications 
nformation from an application: select an 
in the list. This application is then displayed. 
 old or unwanted entries or information.

e housekeeping tips for different applications:
140

This dialog primarily lets you rename and format any Memory 
Stick Duo that you install in your P800. Your P800 comes with 
one Memory Stick Duo.

When you format a disk, you delete all the information on it, 
including any applications that you may have installed.

Language selection
Use this list of all languages stored on your P800 to change 
language. The highlighted entry is the language presently in use. 
You can delete all languages except English.

To conserve storage space only a limited set of languages is 
loaded on your P800 at delivery. When you select one of the 
languages from the list the unused languages in the set are 
deleted from the memory of your P800. You can, at any time, 
use the Download Language utility on the PC suite for P800 CD to 
load and delete languages.The utility will guide you through 
downloading the language from your PC or the Internet.

Master reset
Use Master reset to reset your P800.
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 remove files, tap Delete. You will be asked to confirm.

stalling applications
 uninstall an application, you can always reinstall it if you 
to use it later.

install applications
lect Uninstall.
list of applications that can be uninstalled is shown.

lect the application to uninstall.
lect Uninstall.

 You cannot uninstall the standard applications that came 
our P800.

stem sounds
t the sounds made when you press a key on the keypad or 
e screen in your P800 select System sounds.

t input
 are several standard ways of entering text in your P800. 
Entering text with the flip closed” on page 36 and 
ring text with the flip open” on page 37.
Control panel

• Remove any unwanted recordings as even short ones occupy 
a lot of space.

• In Messages, remove any old messages from your Inbox 
or Sent folders.

•  In Calendar, remove all entries in a specified time period 
by selecting Calendar > Remove entries in your list of entries.

• In Tasks, remove all completed entries by selecting 
Tasks > Delete completed in your list of entries.

• Throughout your P800, use folders as you create and receive 
information to speed up housekeeping later.

Removing or copying general files
Tap Files to see lists of all stored general file types on your P800 
and the Memory Stick Duo. You can copy files to a specified 
folder, remove unwanted files, and launch the appropriate 
application to view or play a file in the list.

To to remove files or copy files between folders
1. Select Files.

2. Select the Type of file to move or remove.
3. Select the Location folder
4. Tap one or more check boxes to select the files to copy or 

remove.
5. To copy files, tap Copy and select the destination folder.
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Use the settings on the Primary, Alternative and Flip Closed tabs to 
set methods for entering text in your P800.

You can select a PIN from the PIN choice list. The WIM items 
list changes content dynamically, displaying only the keys that 

d by the selected PIN and also have an associated 
ther keys that are protected by the selected PIN but 

 an associated certificate are not shown in the WIM 
is is the case when WIM PIN (PIN-G) is selected.

IN-G applies to the whole WIM and any items that 
 a different PIN, that is, no specific items on the WIM 
 PIN-G.

nge status of a PIN:

IN A PIN code that is enabled is requested for 
tion of an operation. To proceed with the operation 

t enter the PIN code. 
PIN A PIN code that is disabled is not requested to 
 an operation to proceed. 

he PIN code:
e PIN you want to change from the choice list. 
ange PIN. 

e has been blocked, you must unblock it before it 
 again. Select the PIN and select Change PIN.
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If you load other text input software, select it and adjust its 
settings here.

User greeting
Your P800 can show a user greeting on the standby screen when 
you turn it on. Use this dialog to turn this function on or off. You 
can define your own user greeting text (up to 32 characters).

WIM PIN settings
WIM (WAP Identity Module) is used for performing security 
functions, especially to store and process information needed for 
user identification and authentication. It is a tamper-resistant 
store for private keys, certificates and other items that may 
require a PIN for access or modification. 

The WIM management dialog consists of PIN choice list and a 
WIM items list.

are protecte
certificate. O
do not have
item list. Th

Note The P
do not have
are linked to

You can cha

• Enable P
authoriza
you mus

• Disable 
authorize

To change t
1. Select th
2. Select Ch

If a PIN cod
can be used

Primary The method that you select here is activated 
automatically when you need to enter text into your 
P800.

Alternative The method that you select here is activated if you 
tap  at the bottom of the screen.
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ou will probably find that the preset name of your P800, 
f devices you pair it with, are not very meaningful or easily 
nizable. It is a good idea to change these names to 
thing more useful. The name you choose for your P800 
rs on any devices you pair it with.

cate other Bluetooth-enabled devices in the vicinity
lect Add. The Available Bluetooth devices dialog opens:

All enabled devices that are discoverable within range are 
shown with their name and icon. You can use Show: to 
restrict the list to one category (only PC, for example). 
Paired devices that are within range are shown with 
regular text.
Non-paired devices that are within range are shown with 
their names in italics.
Devices that are within range but unknown are shown 
with a preset name.

evice you want to pair with your P800 does not appear in 
t, check that:

is on and within range.
uetooth function on the device has been activated and that 
is in discoverable mode.

ir a device with your P800
lect the device in the Available Bluetooth devices list.
Control panel

THE CONNECTIONS TAB
The connections tab contains settings related to how your P800 
communicates with other devices.

Bluetooth
Bluetooth wireless technology uses radio waves to enable 
wireless connections between your P800 and other Bluetooth-
enabled devices. This method of linking works well at a range of 
up to 10 meters. Obstructions between the transmitting devices 
will have an effect on the performance. Read more about 
connecting to other devices using bluetooth wireless technology 
in“Connection via Bluetooth wireless technology” on page 127.

Bluetooth settings are shown on two tabs: 

TipY
and o
recog
some
appea

To lo
• Se

–

–

–

–

If a d
the lis

• It 
• Bl

it 

To pa
1. Se

Devices A list of all the Bluetooth-enabled devices that your 
P800 is paired (bonded) with. 
• To change the name of a device, select the name in the 

list.
• To remove a device from the list, select the name and 

select Remove. 
Settings • A device name for your P800.

Security-related settings:
• Its Bluetooth wireless technology operation mode.
• How it should act when receiving a beamed entry. 



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
2. If the device requires a passkey, you will be asked to enter it. • You can also set how your P800 should act when receiving 

beamed items:

 set the cable connection mode and the connection 
used when communicating through your P800's 

ol Panel > Connections and select Cable to:

able connection mode. Please note that you must set 
 to Modem when using the P800 as a modem and 

ing the DUN (Dial-up Networking) Wizard. 
aud rate, parity, number of stop bits, character length 
 of flow control required for the connection. When 
ng your P800 via the desk stand to a USB port on 
 use the following (default) settings:

ive Receives the item automatically.
You will be shown a Connection request that you 
can accept or reject.

e Rejects the item automatically.

115200
None
1

ngth 8
l CTS/RTS
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3. Select Done.

Note The other device (a PC, for example) may require that you 
enter the same passkey in its own dialog.

Security
On the Settings tab you can make the following security-related 
settings:

• You can set your P800 to different Operation modes:
Cable
Use Cable to
parameters 
cable port. 

Select Contr

• Set the c
the mode
when us

• Set the b
and type
connecti
your PC,

On All Bluetooth wireless technology functionality from 
your P800 works, but you cannot receive beamed 
items, and other devices cannot initiate pairing with 
your P800.

Auto All Bluetooth wireless technology functionality from 
your P800 works but you cannot receive beamed 
items, and other devices cannot initiate pairing with 
your P800. You cannot use your P800 as a modem, it 
is not possible to connect from a PC and voice 
dialing from a headset is not possible.

Off Bluetooth wireless technology is turned off. Set this 
mode if you do not use Bluetooth, it will decrease 
battery drain.

Discoverable All Bluetooth wireless technology functionality from 
your P800 works Other Bluetooth-enabled devices 
can find and connect to your P800.

Always rece
Ask first

Never receiv

Baud rate
Parity
Stop bits
Character le
Flow contro



145

This is the Internet version of the user’s guide. © Print only for private use. 
 are three types of Internet account:

ialog has two tabs: Accounts and Other.

ounts tab
nternet accounts dialog lists all the Internet accounts that 
been set up on your P800.

an add a New account to the list and Edit or Delete an 
ng account.

p: For Dial-Up (CSD, Circuit Switched Data) 
connections, you are charged for the length of 
time that you are connected to the Internet.

-speed Dial-Up: For High-Speed Dial-Up (HSCSD, High Speed 
Circuit Switched Data) connections you are 
charged for the length of time you are 
connected but you can increase the connection 
speed so that information is transferred faster. 
The service must be included in your 
subscription and billing rates from your 
network operator may increase as you increase 
the connection speed.

 : For a GPRS connection you are charged for the 
amount of information you view, download, or 
send.
Control panel

TipYou can set the cable connection mode when the flip is 
closed by selecting Applications> Connections > 

Cable.

Infrared
Use this setting to control the state of the infrared port of your 
P800. You can set it Off, On or On for 10 minutes. Read more about 
connecting to other devices using infrared in “Connection via 
infrared port” on page 126

Internet accounts
You access the Internet using an Internet Service Provider (ISP) 
who supplies you with account details including: a username, a 
password, and the phone number or web site address that your 
P800 automatically uses to access the Internet. You need to set 
up an Internet account before you can:

• Access web pages and download multimedia messages.
• Set up an e-mail account to send and receive e-mail 

messages.

TipA simple way of setting up an Internet account is to ask your 
service provider to send you a message that contains the 
required information to create an account automatically on your 
P800.
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If you want to select an Internet account every time you connect 
to the Internet, select the Show connection dialog check box. This 

New GPRS account
counts you may need to make advanced settings, 
 your ISP. Select Advanced  and enter settings on the 
ribed below:

anced tabs
ser name and password
ormally, you do not have to enter a user name and 
assword when you connect to a GPRS account. However, 
ome service providers may require you to enter these 
etails. 
f you select the User name and password required check 
ox, but do not enter a user name and password, you will 
e prompted to enter these when the P800 connects.

ddress
nter the Internet address of your access point. The address 

s supplied by your service provider.
he settings on this tab deal with IP and DNS addresses.
he DNS address uniquely identifies your Internet Service 
rovider (ISP)'s computers, which your P800 uses to 
onnect to the Internet. Your P800 can normally fetch these 
ddresses automatically from most ISPs. 
f, after setting up an Internet account, you cannot connect 
o the Internet and you suspect these addresses are 
ncorrect, ask your ISP for their primary and secondary 
NS addresses.
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may be useful if you use different Internet accounts for 
Internet and Messages.

Whenever you connect to the Internet, your Preferred account is 
the account that your P800 prompts you to use.

To create a new Internet account
1. On the Accounts tab, select New.
2. Give the account a name. This will be the name shown in 

your list of accounts. (In dialogs that appear while a 
connection is being established the text -GPRS is 
automatically added to names of GPRS accounts.)

3. Choose the Connection type for the type of account that you 
want to create, GPRS or Dial-Up.

4. Continue entering settings as required. These will differ 
depending on the type of account: GPRS, Dial-Up or High-
Speed Dial-Up:

For some ac
provided by
tabs as desc

GPRS Adv
Server U

N
p
s
d
I
b
b
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enti
n

Authentication is used by some network operators to 
identify the mobile phone connecting to their GPRS 
network. There are different methods, or protocols, for 
doing this.
Normal: PAP (Password Authentication Protocol). The 
user's username and password are transmitted over the 
network in an unencrypted form. 
Secure: CHAP (Challenge Handshake Authentication 
Protocol). The user's username and password are never 
transmitted over the network. 
None: No authentication is required by the network 
operator.

Your ISP may require plain text authentication. If you 
select the Plain text authentication check box, the security 
of your connection will decrease during the connection 
process. Once you are connected, the security of your 
connection will be restored.
Check with your network operator before changing any of 
the QoS (Quality of Service) settings.
If your operator supports the use of Header compression, 
selecting On can speed up your connection.
The settings Precedence, Delay, Peak rate, and Mean Rate 
are all by default set to Subscribed, which means that your 
operators default QoS (Quality of Service) values will 
apply. Reliability is set as Class 3 by default.

S Advanced tabs
Control panel

IP address types
There are four different types of IP addresses:
• IPv4: Consists of four 3-digit boxes and valid input is 

between 000 and 256 in each box. 
• IPv6: Consists of eight hexadecimal boxes and valid input 

is between 0000 and FFFF in each box.
• IPv4 compatible: Consists of four 3-digit boxes and valid 

input is between 000 and 256 in each box.
• IPv4 mapped: Consists of four 3-digit boxes and valid 

input is between 000 and 256 in each box.
IPv4 is the most common addressing method.

Proxy A proxy server is a computer connected between your 
P800 and the computer you communicate with. This 
arrangement can be used for connections to Remote Sync 
servers, or within a company network. If this setting is 
needed, your company's Information Services department 
or Remote Sync provider must give you instructions.

Other If your ISP supports Point to Point Protocol (PPP) 
extensions, you can select the Enable PPP extensions 
check box. PPP extensions allow your P800 to provide 
features such as encryption, which increases the security of 
your Internet connection.

GPRS Advanced tabs
Auth
catio

QoS 

GPR
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New Dial-Up or High-Speed Dial-Up account Select Advanced  and enter settings on the tabs as described 

below

 High-Speed Dial-Up Advanced tabs
The settings on this tab deal with IP and DNS 
addresses. For an explanation of these settings, see 
Log in in the table “GPRS Advanced tabs” on page 
146.
As an alternative to entering your user name and 
password to access the Internet you may need to use a 
login script stored on your P800. Although 
uncommon, scripts may be required by your Internet 
Service Provider (ISP). Select the Use login script 
check box and enter the script text in the Script editor
If you select the check box Plain text authentication 
(required by some ISPs), the security of your 
connection will decrease during the connection 
process. Once you are connected, the security of your 
connection will be restored.
Select the check box Post connect terminal if:
• The login script of the account that you are setting 

up requires that you input certain information or 
you will need to respond to prompts from the 
Internet account.

• You are connecting to a Dial-Up account that uses 
Secure Access generated by a separate smart card 
or password generator.

 For an explanation of these settings, see Proxy in the 
table “GPRS Advanced tabs” on page 146 tabs.
148

Your Internet Service Provider (ISP) supplies you with your User 
name, your Password, and their Phone number, which your P800 
dials to connect to the Internet. If you have a High-Speed Dial-
Up account with your network operator you can increase the 
speed of your connection by making settings on the Speed  tab 
under Advanced.

TipTo avoid having to change the phone number when you 
travel abroad: enter the international dialing prefix (for 
example '+') and the appropriate country code for your ISP.

For some accounts you may also need to make advanced 
settings.

Dial-Up and
Log in

Script

Proxy 
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re To enable secure access for this Internet account you 
must link it to a vendor-associated Secure Token in 
this dialog:
1. Select the Enable secure access check box.
To create or delete Secure Tokens on your P800, 
select Control panel > Connections >Secure tokens. 
2. Select the vendor and token names of the Secure 
Token that you want to link to this account from the 
drop-down lists.

If your Internet Service Provider (ISP) supports Point 
to Point Protocol (PPP) extensions, you can select the 
Enable PPP extensions check box. PPP extensions 
allow your P800 to provide features such as 
encryption, which increases the security of your 
Internet connection.
If the computer that you connect to supports call 
back, it can break the Internet connection after you 
have logged in and then call your P800 back to re-
establish the connection. Call back saves you money 
and increases security.
To enable call back:
1. Select the Use call back check box.
2. In the Call back type list, choose whether you want 
the ISP to call you back using the phone number 
stored on the provider's server (Use server number) 
or another phone number (Use number below).

Up and High-Speed Dial-Up Advanced tabs
Control panel

Speed You can only increase the speed of your connection if 
you have a High-Speed Dial-Up account with your 
network operator.

Dial-Up and High-Speed Dial-Up Advanced tabs
Secu

Other

Dial-
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To Edit an Internet account Preferred Mode (bearer preference)

Please note that your P800 can be used for either voice (or GSM 
r transferring GPRS data, but not both at the same 
 however still be connected to GPRS. As an 
ring GPRS data transfer (Icon: ) your P800 may 
incoming calls. As soon as the transfer stops (Icon: 
ing calls will be accepted.

referred Mode lets you choose how you want to use 

RS only if you do not want to be disturbed by 
 phone calls while browsing the web. All incoming 
d GSM data) calls are rejected. If you disconnect 

 Internet, incoming calls can be received. Outgoing 
 possible, except during data transfer. This mode is 
you are using sensitive Internet services, such as 
 
lect GSM only, your P800 will not be connected to the 
twork. If you choose to download e-mail or browse 

 your P800 will connect to GPRS only as long as is 
or the data connection.
lect Automatic, your P800 will let you answer 
 GSM calls while having normal GPRS 

ality. A GPRS data connection will be temporarily 
ed by a voice call.
150

1. On the Accounts tab, select the account in the list.
2. Select Edit.
3. Change your settings as desired.
4. Select Done.

Note If you change the Connection type, all account data for that 
account will be deleted.

To Delete an account
1. On the Accounts tab, select the account in the list.
2. Select Delete.
3. Select Done.

Other tab
You can use the Dial-Up timeout and GPRS timeout settings to set 
up your P800 to disconnect automatically from the Internet, if 
you are not using it. The connection is broken after the period 
you specify has lapsed.

data) calls o
time. It may
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ssaging accounts

Messages  application can handle many different types 
ssages, but you must first set up accounts and make 
gs as described below.

essaging accounts dialog has four tabs, one for each type 
ssaging account: 

l You can have any number of e-mail accounts. To receive 
and send e-mail, you must first set up an Internet account 
(if one is not already set up). See“Internet accounts” on 
page 145.
You can only have one SMS (Short Message Service) 
account.The settings on this tab also apply to EMS 
(Extended Message Service) messages. You can use EMS 
features and graphic Smilies in your text messages by 
default, but you can switch these features off to limit your 
messages to plain text SMS.
You can only have one MMS (Multimedia Messaging 
Service) account. To receive MMS messages you must 
first set up Internet and WAP accounts (if not already set 
up). See“Internet accounts” on page 145.
You can only have one Area info account. The number of 
Area Information channels that you can subscribe to is 
limited by the space on your SIM.
Control panel

Preferred Mode (bearer preference)
Select GPRS only if you do not want to be disturbed by incoming 
phone calls while browsing the web. All incoming voice (and 
GSM data) calls are rejected.

When you have selected GSM only,  no GPRS data connection is 
possible.

If you select Automatic, your P800 will let you answer incoming 
GSM calls while having normal GPRS functionality. A GPRS 
data connection will be temporarily interrupted by a voice call.

IP security manager
The IP security manager displays stored policies and only one 
policy can be activated at a time.This is used for secure 
connections over the Internet, typically to a corporate intranet. If 
needed, your company information services department will 
supply the necessary information.

There are two types of passwords needed:

• IP security password: is to be set when activating the very 
first policy, that is, this password is only set once, but it is 
possible to change it later at any time by tapping the 
Password button.

• Activation password: is needed when a policy is activated 
for the first time and the supplier of the policy gives this.

Me
The 
of me
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The M
of me

Emai

SMS 

MMS

Area
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TipA simple way of setting up an e-mail or multimedia message 
account is to ask your service provider to send you a message 

box tab, enter the following settings, as required:

type Select POP3 or IMAP. POP3 is most common.
unt Select the Internet account to access your e-mail 

messages.

unt Inbox tab settings

rver 

Your Internet Service Provider (ISP) supplies you 
with your user name, your password, and its 
incoming server address, which identifies the 
computer where your incoming e-mail messages 
are stored.
If you want to limit the data traffic, you can choose 
to receive just Just headers (the sender, subject, 
and date only) or set a size limit (if a message is 
larger than the e-mails smaller than limit, only the 
headers are downloaded). You can download the 
complete message later.
Select Schedule to schedule an automatic 
download of your incoming e-mail messages. 
Messages that are waiting in your Outbox will not 
be sent at the same time.

E-mail account basic tab settings
152

that contains the required information to create an account 
automatically on your P800.

Read more about the different types of messages in “Messages” 
on page 83.

Email tab
The Email tab shows a list of the e-mail accounts on your 
P800.You can add a New  account to the list and Edit or Delete an 
existing account.

You can choose one of your e-mail accounts as Preferred. This 
will be the e-mail account that your P800 uses when you use 
Send as to send an entry as e-mail directly from one of your P800 
applications

To create a new e-mail account
1. On the Email tab, select New.

2. On the Basic tab, enter the following settings:

3. On the In

E-mail account basic tab settings
Account name This is the name you give to your e-mail account.
Your name This name appears on your outgoing e-mail 

messages.
Email address Your Internet Service Provider (ISP) supplies you 

with your e-mail address.

Connection 
Internet acco

E-mail acco
User name
Password 
Incoming se
address 

Download

Schedule
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it an e-mail account
 the Email tab, select the account in the list.
lect Edit.
ange your settings as desired.
lect Done.

lete an e-mail account
 the Email tab, select the account in the list.
lect Delete.
lect Done.

ing mail Normally 110. Do not change unless your ISP 
instructs you to.

re 
ord 

ntication

A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximize security while 
you are connected to the Internet. In contrast, 
secure password authentication means that only 
your password is encrypted.

il account Advanced tab settings
Control panel

4. On the Outbox tab:

5. On the Advanced tab:

To ed
1. On
2. Se
3. Ch
4. Se

To de
1. On
2. Se
3. Se

E-mail account Outbox tab settings
Outgoing server 
address

Your Internet Service Provider (ISP) supplies you 
with its Outgoing server address, which identifies 
the computer through which your outgoing e-mail 
messages are sent.

Use SMTP 
authentication

Some SMTP servers might require authentication 
also when sending e-mail. In that case, select the 
check box Use SMTP authentication and enter your 
User name and Password.

Use Inbox login 
details

If the SMTP server accepts using your Inbox login 
information for authentication, select the check 
box Use Inbox login details.

E-mail account Advanced tab settings
Secure 
connections

Your Internet Service Provider (ISP) will tell you 
whether you can use either a Secure connection or 
Secure password authentication.

Outgoing mail 
port

Normally 25. Do not change unless your ISP 
instructs you to.

Use MIME 
encoding

MIME encoding is a standard that allows non-
textual information (for example graphics) and 
accented characters to be sent in e-mail messages. 
If you should not wish to Use MIME encoding, 
clear the check box.

Incom
port
Secu
passw
authe

E-ma
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SMS tab MMS tab

ttings to set up multimedia messaging:

 accounts MMS tab settings
er The Service center address is the URL to the server 

on which your multimedia messages are stored. 
Your MMS service provider or your network 
operator can provide you with the service center 
address.

ts Specify which of your configured WAP accounts 
you wish to use.
• WAP accounts are created in Control panel > 

General (tab) > WAP accounts
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Use these settings to set up text message and EMS messaging:

TipIf you send and receive text messages in several countries, 
you can avoid having to change the service center address when 
you travel abroad by entering the international dialing prefix 
(for example '+') and the appropriate country code for your 
network operator.

Use these se

Messaging accounts SMS tab settings
SMS Service 
center address

The Service center address is the phone number 
where your text messages are stored. It is normally 
imported from the SIM card but if that fails, your 
network operator can provide you with the service 
center address.

Character Set Your network operator may also specify the 
Character Set.

Messages stored 
for

You can set a time limit after which text messages 
are deleted from the network by choosing a value 
in the Messages stored for list.

Connection type Specify if you prefer to use GPRS or GSM 
connection as directed by your network operator.

Extended 
messaging

Clear the check box Extended messaging when 
you do not want to use EMS message functions 
when composing your messages.

Smilies Clear the check box Smilies if you want to use 
only plain text smilies.

Messaging
Service cent
address

WAP accoun
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nced settings

t Advanced to make settings about how your P800 will send 
ceive multimedia messages.

 Advanced settings tabs
The values you give these settings will be default for all 
multimedia messages that you send. You can also choose 
other values for an individual message in Messages.

You can set the Validity period for your messages, that is, 
how long they should be available to the receiver. 
Maximum is the default.
You can give your messages a Priority of Low, Normal 
(default) or High.
You can set a level of Conformance  for the multimedia 
messages that you send to make sure that they will be 
played back correctly on different products. 
You can choose one of these levels:
• Standard - a warning message is displayed whenever you 

add non-conformant item to a multimedia message. You 
have the option to send anyway.

• None - non-conformant messages are sent.
Select the check boxes to provide the function you want:
Hide number prevents the sent message from showing your 
number.
Read report requests a read notification from receivers of 
your messages.
Delivery report requests a delivery notification from 
receivers of your messages.
Reply with history includes the original with your reply.
Control panel

Adva
Selec
and re

Automatic Select between:
• Home only - messages are downloaded 

automatically when you are connected to your 
home network.

• On - messages are downloaded automatically 
also when you are roaming outside your home 
network

• Off - automatic download is off, you will receive 
notifications of incoming messages and have to 
download them manually.

Download size 
and Less than

Set whether or not to have a size limit for 
incoming messages:
• No restrictions - the size of the incoming 

messages does not matter, all messages will be 
received.

• Less than - messages smaller than the limit will 
be received, bigger messages will be deflected.

Messaging accounts MMS tab settings

MMS
Send
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To enable Cell Information

e Cell Information check box

a Information on

e Area Information check box. Received messages 
isplayed and automatically stored in the Area Info 
en dismissed.
ws all the channels that you have defined on your 
heck box for each channel shows if it is on (checked, 
eive messages) or off (cleared, not active):

w channel
w.
 number of the new channel in the New Channel 
hannel numbers can be from 0 to 999. If there are 
 channels defined, New will be disabled and you will 

ssage: Maximum channels on SIM.
 numbering is operator dependent. Please consult 

ork operator for information.

annel on or off
e channel in the list and check the check box. To turn 
ar the check box.

MMS Advanced settings tabs
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Area tab
On the Area tab you make settings related to Cell Broadcast 
Services. These include both Area Information and Cell 
Information services. The availability of Cell and Area 
Information services is operator dependent.

Your network may broadcast the area code as cell information. 
Your P800 can to display it below the network name in the flip 
closed standby view.

Area Information is a type of text message that is sent to all 
subscribers in a certain network area, for example a local traffic 
report.

• Select th

To turn Are

• Check th
will be d
Inbox wh

The list sho
P800. The c
ready to rec

To add a ne
1. Select Ne

2. Enter the
dialog. C
too many
see a me
Channel
your netw

To turn a ch
• Select th

it off, cle

Receive These settings apply to multimedia messages that you 
receive.
Select the check boxes to send a notification message to the 
sender when a message is:
• Delivered to you: Allow delivery notification
• Read by you: Allow read notification
You can filter reception of incoming messages by message 
class (Advertisements, Information, and Anonymous 
sender) as well messages from senders listed in Contacts. 
Selecting a check box will filter out messages of that 
category.
To receive multimedia messages only from senders listed 
in your Contacts, select all other check boxes and clear the 
check box for Anonymous senders.
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cure tokens
 need access to a network that requires secure access 
 known as “strong authentication”), for example a 
rate intranet, you can set up the Internet account you use to 
 to that network to use secure access and generate the 
red one-time password when you make the connection.

P800 supports the following secure access systems:

cureID from RSA
feWord from Secure Computing

lso possible to add other access systems through third party 
are.

 have a separate device or application that requires one-
asswords according to one of these systems, you do not 

a separate hardware token generator (Hard Token). Your 
 can generate passwords that are not associated with an 
et account.

anage secure access in your P800 using Secure Tokens: 

token is associated with one vendor/system and may be 
iated with one or more Internet accounts (or none, when 
se your P800 as a Hard Token). You can configure as many 
s as needed.
Control panel

To delete a channel

• Select Delete. Since deleting a channel cannot be undone, you 
will be asked to confirm the delete. Deleting the channel will 
also delete any stored Area Information messages for that 
channel in your Area Info Inbox.

Alerts
Your P800 can notify you when a new message arrives with a 
different sound for each type of message that it can receive. 

To set up notification
1. Tap Alert.

2. Check the Display notification message check box if you want 
to see a notification message in flip closed for all new text 
and multimedia messages.

3. For each type of message you can either
– Select the Default Melody, or 
– Select Find Melody to open the Select audio dialog, where 

you can browse through your folders to pick a melody 
from those stored on your P800.

Se
If you
(often
corpo
log in
requi

Your 

• Se
• Sa

It is a
softw

If you
time p
need 
P800
Intern

You m

Each 
assoc
you u
token



Control panel

This is the Internet version of the user’s guide. © Print only for private use. 
TipDialog details when using secure access are vendor, system 
and network specific. You should contact the administrator of 

To create a new WAP account:
 name of the WAP account.
e Internet account you want to use. Preferred 
 the account set as preferred in the Internet setup.
e going to use a WAP gateway or a proxy, select the 
 check box.
 IP Address of the gateway or proxy.
 Port address of the gateway or proxy.
P gateway use:

 for a normal connection.
 for an encrypted secure connection.

eway/proxy requires User name and Password, which 
nusual, fill in the last two fields in the dialog.

d tab
heck box to set a preferred WAP account. It will be 
ou use the Open page command in the Internet 

and when a page is opened from another P800 

t set a preferred WAP account, the preferred Internet 
l be used when connecting to the Internet.
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the network you wish to access to get the correct information.

WAP accounts
Use these settings to set up and manage WAP accounts 
(sometimes called WAP profiles) on your P800.

WAP accounts are intended for multimedia message and for 
accessing the Internet through a WAP gateway. (Such gateways 
make use of proxy port 9200-9203.) All other proxy settings 
should be included in your Internet accounts.

For security reasons, some WAP pages and services, for 
example online banking, can only be accessed from a particular 
WAP account.

The dialog has two tabs: Basic and Preferred.

Basic tab
The dialog shows a list of all the WAP accounts on your P800. 
You can add a New account to the list and Edit or Delete an 
existing account.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.
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e & date

ting the time and date here sets these throughout your 
.

ialog has three tabs. You can set: 

 These settings are also available in the Time 
cation.

e & date tab

t the current date
 the Time & date tab, select the date. A calendar view opens. 
p the arrows to set the current year and month.
lect the current date.

t the current time
 the Time & date tab, select the time. Select the upper half of 
 hour or minute box to increase the number displayed, or 
 lower half to decrease the number.
lect the am/pm box.

 & date The current time and date. Here you can also turn 
daylight saving time on or off for your location.

at Specify how you want the time and date to be displayed 
on the screen. 

days Specify the days in your working week 
Control panel

THE GENERAL TAB
The general tab contains settings related to number formats, 
units of measure, currency, and locations. This is also where you 
make settings related to time and date.

International
Use these settings to set the locations shown in Time, as well 
as the units for distances, numerical separators, and how 
currency values should be shown.There are two tabs: Locations 
and Numbers.

On the Locations tab

• Set Current country/region and Current city to your current 
location.

• Set Other country/region and Other city to an alternative 
location (for example your home location if you are abroad).

If the city you want is not listed, select another city in the 
desired time zone.

On the Numbers tab
• Set the decimal separator and thousands separator you desire.
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This is only possible if you use the 12-hour time format. Workdays tab

cify what days you work, if, for example, you want 
rm that sounds only on workdays. You can also 
first day of your week to customize the display of 
nd Month views in Calendar.
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3. Tap .

If the locations you have set under  Control panel > 
International are in a country/region that currently has summer 
time (Daylight Saving Time), you can adjust the time and date.

To turn daylight savings time on
1. On the Time &date tab, select Day light saving time, select the 

check boxes for the zones that currently have daylight saving 
time.

2.  Select Done.

Format tab
You can specify how you want the time and date to be displayed 
on the screen, and if you want to use the 12-hour (am/pm) or 24-
hour time format.

To set the time and date display format
1. Select Date format and choose a format.
2. Select Date separator and choose a separator.
3. Select a Time format.
4. Select Time separator  choose a separator.
5. Select Done.

You can spe
to set an ala
specify the 
both Week a



161

This is the Internet version of the user’s guide. © Print only for private use. 

d Messages
nection type
 your P800 connects to a service provider, it will use a 
 or GPRS network provided by a network operator. Many 
rk operators offer both GPRS and GSM services.

onnection type defines which network your account uses 
nect to the Internet. GPRS Internet accounts use the GPRS 
rk, and Dial-Up Internet accounts use the GSM network. 

S
r network operator supports GPRS, a GPRS Internet 
nt allows you to:

main permanently connected to the Internet without being 
arged for connection time. With a GPRS account, you are 
arged for the amount of information you view, download 
 send when your are connected to the Internet. Check your 
erator for details of your subscription.
oid having to reconnect to the Internet if the connection is 

oken.

Up
oth Dial-Up and High-Speed Dial-Up accounts, you are 
ed for the length of time you are connected. If your 
rk operator supports them, you can increase your 
ction speed (at a cost) by setting up a high-speed account.
Getting started with Internet and Messages

Getting started with Internet an
Introduction 
Before you can use Internet and Messages to access the 
Internet and send or receive messages you will need to make 
some user-specific settings in the Control Panel. 

Service provider
You will need a service provider to connect your P800 to the 
network.The service provider could be:

• An Internet service provider (ISP) which connects you to the 
Internet.

• An access point provided by your network operator.
• A private service provider such as your company or your 

bank. 

You will need to enter specific service provider details into your 
P800 to set up an Internet account. It can hold the details of 
multiple service providers, for example, you may have separate 
Internet and corporate accounts. 

Your network operator or retailer may have pre-installed 
services, check with them.
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Automatically set up service Accepting new Internet or Messages 

uration messages will appear in the Auto setup 
ox of Messages. (Configuration messages for e-
ts will, however, be found in your SMS message 

to setup message appears, select it.

th a brief text and operator message appears on the 
 can accept the new settings or leave the message in 

of the new account is the same as that of an existing 
 can choose to create a new account with the same 
lace the existing account.

 accept remote configuration messages if you are 
g them or are unsure where they have come from.

lly set up service 
er 

ative to setting up an Internet account automatically, 
er the settings manually from Internet accounts on the 
tab of the Control panel.
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provider and messaging
The easiest way to set up your P800 is automatically, through 
your service provider.

For Messages settings your P800 supports automatic setup 
of:

• e-mail accounts
• MMS message (Multimedia Messaging Service) settings.

Check your service provider's website for information or contact 
their support desk and ask about automatic remote configuration 
of ISP (Internet Service Provider) settings, e-mail and MMS 
message settings.

If remote configuration is possible, they will send you the auto 
configuration messages required by SMS message.

Settings valid for your network operator and one or more of 
these services may also be available through the phone 
configurator utility at www.SonyEricsson.com

To check that your SMS messaging settings are correct
1. Select Control panel > Connections > Messaging accounts > 

SMS.

2. Check the information, for example the address of the service 
center.
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ialog has four tabs, one for each type of messaging 
e:

il The provider of your e-mail service, or for a corporate 
account, your information services manager can provide 
you with the necessary details.
All settings are described in “Email tab” on page 152.
To set up a new account follow the steps under “To create a 
new e-mail account” on page 152.

age
Short Message Service
The necessary settings are usually provided on your SIM 
card. 
All settings are described in “SMS tab” on page 154.

 
age

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you 
with the necessary information.
Before you set up MMS messaging you need to set up an 
Internet account in Control panel > Internet accounts and a 
WAP account in Control panel > WAP accounts 
All settings are described in “MMS tab” on page 154.
Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these 
services are available.
All settings are described in “Area tab” on page 156.
Getting started with Internet and Messages

First collect all the information you will need. You can obtain 
this information from your ISP (Internet Service Provider), or if 
you are connecting to a corporate network, your information 
services department.

All settings are described in “Internet accounts” on page 145.

To set up a new account follow the steps under “To create a new 
Internet account” on page 146.

Manually set up Messages
As an alternative to setting up Messages automatically, you can 
enter the settings for the messaging services you want to use 
yourself from Messaging accounts on the Connections tab of the 

Control panel. 

First collect all the information you will need. You can obtain 
this information from the following sources:

• If your network operator offers an e-mail service you can get 
the necessary details from them. 

• Your Internet service provider.
• Your information services manager in the case of connecting 

to the corporate network to access your work e-mail account.
• Your network operator in the case of SMS message and Cell 

Broadcast Services.
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Setting up WAP accounts First collect all the information you will need. You can obtain 

this information from the WAP service provider, or if you are 
to a corporate network, your information services 

 are described in “WAP accounts” on page 158.

ew account follow the steps under “To create a new 
nt:” on page 158.

 your P800 as a modem
ontains a complete GSM/GPRS modem, so you can 
nect your PC to the Internet or corporate 
r P800 appears to the laptop like a normal modem.

 laptop to your P800 using Bluetooth wireless 
 infrared, or cable (USB or serial).The connection 
can be by any of the bearers that your P800 

(High-speed Circuit Switched Data)
rcuit Switched Data). 

® modem driver file and a PC utility, the Dial-Up 
izard is provided on your PC Suite for P800 CD. The 
help you configure DUN (Dial-Up Networking) 
our PC for GPRS and HSCSD connections.
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A WAP account (sometimes called a WAP profile) defines a 
service provider and gateway that should be used when making 
a connection to WAP services. You also need a WAP account 
when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P800 and the WAP site 
coding and decoding information. You can set up details of more 
than one gateway if necessary, for example one for your MMS 
messaging, one to access corporate data over WAP, and another 
to access your bank's WAP service.

The easiest way to set up a WAP account on your P800 is 
automatically, through your service provider. Check your 
service provider's website for information or contact their 
support desk and ask about automatic setup. You can also find 
more information, and settings for many operators on:
http://www.SonyEricsson.com/support.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

Manually set up a WAP account
Alternatively to setting up a WAP account automatically, you 
can enter the settings manually from WAP accounts on the 
Connections tab of the Control panel.

connecting 
manager.
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 sure that you have any information concerning, for 
ple, phone numbers, names of servers or domains, that the 
r that you want to connect to may require.

t up a GPRS or HSCSD (High-Speed Circuit Switched 
 connection using the Dial-Up Networking Wizard
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
oose Create a new Dial-Up connection.
llow the instructions in the wizard.

it a previously created DUN entry
art the Dial-Up Networking Wizard from the Sony Ericsson 
lder of the Start menu on your PC.
odify a Dial-Up connection.
lect the desired connection from the list.
llow the instructions in the wizard.

efine P800 as a modem 
t up a CSD (GSM Data) or HSCSD connection you will 
to install your P800 as a modem manually.

t up a Dial-Up entry for CSD or HSCSD
 the PC, open the Control Panel.
oose to install a new modem.
Getting started with Internet and Messages

Once paired with a Bluetooth-enabled laptop, your P800 is 
ready to make a connection to the Internet or corporate network. 
Because Bluetooth is wire-free and requires no line-of-sight 
alignment, you can place the laptop in a comfortable position 
and let your P800 remain in your pocket, briefcase, or even be 
placed up to 10 meters away.

If you wish to use an infrared link, the range is typically up to 1 
meter. The two infrared ports must be kept in line of sight, at an 
angle of no more than approximately 30 degrees.

The Dial-Up Networking Wizard
The wizard simplifies creating GPRS DUN connections by 
setting the proper values in the PC DUN entry and linking the 
entry to one of the GPRS configurations in your P800. You can 
also view and modify the GPRS settings in the P800.

For HSCSD DUN entries, it updates the modem settings such 
that the specified data rate and type of bearer (ISDN / Analogue) 
will be used when you make a DUN connection.

You can view or change the DUN entries created with the 
wizard using the standard Windows® DUN user interface. 

The Dial-Up Networking Wizard software included in the PC 
Suite for P800 must be installed in your PC and your P800 must 
be connected to the PC via cable, infrared or Bluetooth wireless 
technology. See “Connecting to other devices” on page 125
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3. Choose your P800 as the modem. The HSCSD/CSD  and GPRS  icons are displayed during 

a data connection. Where GPRS is suspended, for example, the 
nded state is indicated by a combined icon . 
ree states for the GPRS icon: Active , active 
 data (alternates between  and ) and 

. Any data transfer either received or sent 
 GPRS active icon for 5 seconds.

ion information
elect the data connection icon, during an active data 
 a menu appears with the choices Information and 

formation to view information on the connection. 
sconnect to end the connection.

atus information
gnal strength icon is selected, network, GPRS status 
 and, if applicable, GPRS error text appear. 

ta log
S data log entry is created when a GPRS account 

a connection for the first time, it does not wait for 
. If there is an existing data log associated with the 
S connection, this is updated.
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4. Select the port where the P800 is connected.
5. Confirm the selection. A new DUN connection has been 

created.

Connecting 

To connect using a DUN entry created by the wizard
1. If you are connecting by cable, set your P800 to Modem cable 

connection mode, see “Cable” on page 144.
2. Use any conventional method to make a connection: 

– Click the Desktop short-cut created by the wizard.
– Select the entry from within the system DUN folder.
– Run an application that has built-in support for using 

DUN entries (for example a browser or e-mail client).

GPRS - connection information
Icons on the status bar let you overview the information on data 
connection calls.

A combined signal strength and GPRS signal icon provides 
information on the GPRS service status. The GPRS connection 
status appears above the signal strength icon. There are three 
states for the icon, unavailable , available  and 
attached . 
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ion data
 the connection is deactivated, for example when the 

nt Internet account is disconnected, the total data sent and 
ed in the last session is displayed. 

nformation is displayed for a couple of seconds. To dismiss 
formation when the flip is closed, press .
Getting started with Internet and Messages

The GPRS data log shows a list of GPRS Internet accounts. 
Where one account is active or suspended, the relevant status 
icon is displayed to the left of the account.

To view information on an account
• Select an account in the list.

Information on the account is shown. The data log is updated 
dynamically.

Buttons allow you to delete or reset the current data. These 
buttons are disabled during an active or suspended 
connection. 

To delete the log for an account
1. Select an account in the list.
2. Select Delete.

To reset the log of an account
1. Select an account in the list.
2. Select Reset.

To delete or reset the log of several accounts
1. Select the check boxes of the accounts in the list to be deleted 

or reset.
2. Select GPRS data log > Reset or GPRS data log > Delete.
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REFERENCETroubleshooting

N and unblocking PUK code information in a safe 

IN
de has been entered incorrectly. The message is 
 the prompt Enter PIN.

N code correctly and press  or .

 SIM card
 is entered incorrectly three times in a row, the SIM 
 blocked. You can unblock it by using your PUK.

 the SIM card
or press the Jog Dial

ur personal unblocking key (PUK) and press . 

UK is provided by your network operator when you 
ur SIM card.

 appears on the screen.

ur PIN code and press . You can enter either 
rent PIN code or a new one. Repeat new PIN appears 
reen.
168
This chapter consists of a selection of suggestions for solving 
possible problems with your P800.

Start-up problems
• Hand-held phone: Recharge or replace the battery.
• Vehicle Handsfree: Check that the P800 is properly inserted 

into the holder and check the fuse in the fuse holder 
(connected to the battery cable).

SIM card related problems

Insert card
A SIM card has not been inserted into your P800. See “SIM 
card” on page 12.

PIN & unblocking PUK code
Contact your network operator if you have forgotten your PIN 
or unblocking PUK code. By default you need your PIN or PUK 
code to unlock your P800.

TipStore PI
place.

Wrong P
The PIN co
followed by

Enter the PI
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card will be
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2. Enter yo
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 symbol
eypad is locked to prevent unintentional key action. 

ess  followed by  to unlock the keys.

en limitations
 cases where numbers or characters exceed the available 
n space, truncation or dots are used to compensate for this.

ergency calls only
work is within range but you are not allowed to use this 
rk. You can, however, usually make an emergency call 

 the emergency number.

 calls
P800 does not support fax transmission. Even if your 
tor subscription supports fax transmission, fax calls will be 
ed. However they can be forwarded to another number 
as the office fax number, see “Forward calls” on page 55 
ore information.

 Make sure potential fax callers do not try to send a fax to 
P800 as they can experience a number of retries before the 
ansmission is stopped.
Troubleshooting

4. Enter your PIN code again for confirmation and press .

If you entered both your unblocking key and PIN code correctly, 
the message New PIN will appear on the screen.

Alternative method for unblocking the SIM card

To unblock the SIM card, enter the following sequence:
   unblock key  
new PIN repeat new PIN

Blocked contact card provider
The SIM card is permanently blocked after the Personal 
Unblocking Key (PUK) has been entered incorrectly ten times 
in a row. Contact your network operator.

Lock problems

Device lock
Phone locked is displayed followed by the prompt Enter lock 
code.

Your P800 is locked to prevent unauthorized use.

To unlock the P800:
Enter your Device lock code, then press  or .
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Indicator light Storage manager

age manager to move items from the P800 internal 
 Memory Stick Duo, or remove items from the P800 

 storage manager

Applications >  Control panel > Device > Storage 

all applications and their memory requirements is 

ing or copying general files” on page 141 and 
information from applications” on page 140.

ion in applications
lications to remove unused or old items from the 
al memory:

tory or bookmarks.
s.
.
.
 tasks or appointments.
tes.
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Blinks red
This indicates that the battery is running low and soon needs 
recharging or replacing with a spare.

Note With Vehicle Handsfree (VHF) equipment, make sure that 
the following are inserted or connected: your P800 and its 
holder, the fuse in the fuse holder, and/or the external antenna.

Does not blink
If the indicator light at the top of your P800 does not blink and 
no network is displayed there is no network within range. See 
“No network” on page 171.

Memory full
When your P800 has no more space available to save or store 
information, a message is shown. You must then free up 
memory to ensure proper function of the P800.

Note  Make sure regular backups are made with 
Communications Suite to reduce the risk of lost or corrupted 
information.

Use the stor
memory to a
memory.

To start the
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Troubleshooting

No network
This indicates that no network is within range. The reason for 
this is either:

1. You are in an area that is not covered by a network.
2. The received signal is too weak, possibly because you are 

being shielded from the signal. Move to obtain a sufficiently 
strong signal. Check your display signal strength indicator.

System failure
In case of a system failure, your P800 will flash an animated 
warning. To recover, please restart the P800 like this:

1. Press and hold the On/Off button at least 10 seconds to turn 
the P800 off.

2. Restart as normal: Press the On/Off button to turn on your 
P800.
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Guidelines for safe and efficient use
obile phone is equipped with infrared, never direct 

red ray at anyone's eye and make sure that it does not 
ny other infrared units.

 antenna that has been specifically designed by Sony 
 your mobile phone. Use of unauthorised or 
tennas could damage your mobile phone and may 
lations, causing loss of performance and SAR levels 
commended limits (see below).

 Use
obile phone as you would any other phone. Do not 

p of the phone when in use, as this affects call 
may cause the phone to operate at a higher power 
eeded, thus shortening talk and standby times.

equency (RF) Exposure and SAR
 phone is a low-power radio transmitter and 

hen it is turned on, it emits low levels of radio 
nergy (also known as radio waves or radio frequency 
172

Please read this information before using your mobile phone.

Important: To avoid hearing impairment, answer call or lower 
volume before placing this product to the ear.

Recommendations
• Always treat your product with care and keep it in a clean 

and dust-free place.
• Do not expose your product to liquid or moisture or 

humidity.
• Do not expose your product to extreme high or low 

temperatures.
• Do not expose your product to open flames or lit tobacco 

products.
• Do not drop, throw or try to bend your product.
• Do not paint your product.
• Turn your product off in places where posted notices instruct 

you to do so and in places where mobile phones are 
prohibited including aircraft and hospitals.

• Do not place your product or install wireless equipment in 
the area above your car's air bag.

• Do not attempt to disassemble your product. Only Sony 
Ericsson authorised personnel should perform service.

• If your m
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ssories can significantly affect a mobile phone's 
liance with the radio frequency exposure guidelines. For 
ple, the Federal Communication Commission in the U.S. 
res that some manufacturers' accessories shall be tested, 
ony Ericsson has done so with respect to its products. To 
 causing loss of performance or radio frequency exposure 
 above the permissible limits it is recommended that you 
se Sony Ericsson or Ericsson original accessories 
ed for use with the mobile phone. If you wear the mobile 
 on your body while it is transmitting, and you do not use 
y Ericsson or Ericsson original body worn accessory, 
e ensure that you are not using an accessory that contain 
etal.

arate leaflet with SAR information for this mobile phone 
l is included with the material that comes with this mobile 
. This information can also be found, together with more 
ation on radio frequency exposure and SAR, on 

.SonyEricsson.com/.

ing
e check if local laws/regulations restrict the use of mobile 
s while driving or require drivers to use handsfree 
ons. We recommend that you use only Ericsson or Sony 
son handsfree solutions intended for use with your product.
Guidelines for safe and efficient use

Governments around the world have adopted comprehensive 
international safety guidelines, developed by scientific 
organizations, e.g. ICNIRP (International Commission on Non-
Ionizing Radiation Protection) and IEEE (The Institute of 
Electrical and Electronics Engineers Inc.), through periodic and 
thorough evaluation of scientific studies. These guidelines 
establish permitted levels of radio wave exposure for the general 
population. The levels include a safety margin designed to 
assure the safety of all persons, regardless of age and health, and 
to account for any variations in measurements.

Specific Absorption Rate (SAR) is the unit of measurement for 
the amount of radio frequency energy absorbed by the body 
when using a mobile phone. The SAR value is determined at the 
highest certified power level in laboratory conditions, but the 
actual SAR level of the mobile phone while operating can be 
well below this value. This is because the mobile phone is 
designed to use the minimum power required to reach the 
network. Therefore, the closer you are to a base station, the 
more likely it is that the actual SAR level will decrease.

Variations in SAR below the radio frequency exposure 
guidelines do not mean that there are variations in safety. While 
there may be differences in SAR levels among mobile phones, 
all Sony Ericsson mobile phone models are designed to meet 
radio frequency exposure guidelines.
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Always give full attention to driving and pull off the road and 
park before making or answering a call if driving conditions so 

Children
LLOW CHILDREN TO PLAY WITH YOUR 
HONE OR ITS ACCESSORIES. THEY COULD 
MSELVES OR OTHERS, OR COULD 
ALLY DAMAGE THE MOBILE PHONE OR 
Y. YOUR MOBILE PHONE OR ITS 
Y MAY CONTAIN SMALL PARTS THAT 
 DETACHED AND CREATE A CHOKING 

g of the Product 
 phone should not be placed in municipal waste. 

k local regulations for disposal of electronic 

upply
 AC power adapter only to designated power 
arked on the product. Make sure the cord is 

o that it will not be subjected to damage or stress. To 
of electric shock, unplug the unit from any power 
re attempting to clean it. The AC power adapter 
 used outdoors or in damp areas. Never alter the cord 
e plug will not fit into the outlet, have a proper 

led by a qualified electrician.
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require.

Please note that because of possible interference to electronic 
equipment, some vehicle manufacturers forbid the use of mobile 
phones in their vehicles unless a handsfree kit with an external 
antenna supports the installation.

Personal Medical Devices
Mobile phones may affect the operation of cardiac pacemakers 
and other implanted equipment. Please avoid placing the mobile 
phone over the pacemaker, e.g. in your breast pocket. When 
using the mobile phone, place it at the ear opposite the 
pacemaker. If a minimum distance of 15 cm (6 inches) is kept 
between the mobile phone and the pacemaker, the risk of 
interference is limited. If you have any reason to suspect that 
interference is taking place, immediately turn off your mobile 
phone. Contact your cardiologist for more information.

For other medical devices, please consult the manufacturer of 
the device.
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ery Information
commend that you charge the battery for 4 hours before 
se your mobile phone for the first time. The battery can 
e charged in temperatures between +5°C (+41°F) and 
 (+113°F).

 battery or one that has not been used for a long time 
 have reduced capacity the first few times it is used.

alk and standby times depend on usage conditions and 
rk configurations when using the mobile phone. If the 

le phone is used near a base station, less power is required 
lk and standby times are prolonged.
Guidelines for safe and efficient use

Emergency Calls
Mobile phones operate using radio signals, which cannot 
guarantee connection under all conditions. Therefore you should 
never rely solely upon any mobile phone for essential 
communications (e.g. medical emergencies).

Emergency calls may not be possible on all cellular networks or 
when certain network services and/or mobile phone features are 
in use. Check with your local service provider.

Using wireless technology to help find you in case of an 
emergency is a goal shared by the entire wireless industry, local 
phone companies and the emergency response centers. Your 
phone includes technology which represents the first step 
towards that goal. However, the complexity of mobile 
communication technology, combined with related 
implementation technologies means that this locating feature 
may not work in all cases, even if you are able to speak with an 
emergency response center. Always review with an emergency 
response center all location data you have, including 
intersecting streets, as well as any landmarks, to assist in 
locating you. Sony Ericsson is committed to continuing to work 
with the entire communications industry to improve location 
features for emergency response.

Sony Ericsson is not liable for any service(s) including 
operation, coverage, or range of the network services provided 
by network carriers independent of Sony Ericsson.
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• Warning! May explode if disposed of in fire. Disposing of the battery

 should never be placed in municipal 
e check local regulations for disposal of 
call your local Sony Ericsson Customer 
 for information.

 warranty
on Mobile Communications AB, S-221 88 Lund, 
ny Ericsson), provides this Limited Warranty for 
 phone and original accessory delivered with your 
e (hereinafter referred to as "Product").

r Product need warranty service, please return it to 
om whom it was purchased, or contact your local 
on Customer Care Centre (national rates may apply) 
.SonyEricsson.com/ to get further information.

ranty
e conditions of this Limited Warranty, Sony 
rrants this Product to be free from defects in design, 
 workmanship at the time of its original purchase by 
 and for a subsequent period of one (1) year.
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• Use only Ericsson or Sony Ericsson branded 
original batteries and chargers intended for use 
with your mobile phone. Other chargers may not 
charge sufficiently or may produce excessive 
heat. Using other batteries and chargers could be 
dangerous.

• Do not expose the battery to liquid.
• Do not let the metal contacts on the battery touch 

another metal object. This could short-circuit and 
damage the battery. 

• Do not disassemble or modify the battery. 
• Do not expose the battery to extreme 

temperatures, never above +60°C (+140°F). For 
maximum battery capacity, use the battery in 
room temperature. 

• Turn off your mobile phone before removing the 
battery.

• Keep out of children's reach.
• Use the battery for the intended purpose only.
• Do not allow the battery to be put into the mouth. 

Battery electrolytes may be toxic if swallowed.
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Sony Ericsson repairs or replaces the Product, the repaired 
 replaced Product shall be warranted for the remaining time 
 the original warranty period or for ninety (90) days from 
 date of repair, whichever is longer. Repair or replacement 
y involve the use of functionally equivalent reconditioned 
its. Replaced parts or components will become the 
operty of Sony Ericsson.
is warranty does not cover any failure of the Product due 
normal wear and tear, or due to misuse, including but not 
ited to use in other than the normal and customary 
nner, in accordance with the Sony Ericsson instructions 

r use and maintenance of the Product. Nor does this 
rranty cover any failure of the Product due to accident, 
dification or adjustment, acts of God or damage resulting 
m liquid.

nce the cellular system on which the Product is to operate 
provided by a carrier independent from Sony Ericsson, 
ny Ericsson will not be responsible for the operation, 
ailability, coverage, services or range of that system.
is warranty does not cover Product failures caused by 
tallations, modifications, or repair or opening of the 

oduct performed by a non-Sony Ericsson authorised 
rson.
e warranty does not cover Product failures which have 
en caused by use of accessories or other peripheral devices 
ich are not Ericsson or Sony Ericsson branded original 

cessories intended for use with the Product.
Guidelines for safe and efficient use

What we will do
If, during the warranty period, this Product fails to operate under 
normal use and service, due to defects in design, materials or 
workmanship, Sony Ericsson authorised distributors or service 
partners, in the country/region* where you purchased the 
Product, will, at their option, either repair or replace the Product 
in accordance with the terms and conditions stipulated herein.

Sony Ericsson and its service partners reserve the right to charge 
a handling fee if a returned Product is found not to be under 
warranty according to the conditions below.

In order not to loose any data, please make a back-up copy of 
your settings before your product is being repaired or replaced.

Conditions
1. The warranty is valid only if the original proof of purchase 

issued to the original purchaser by an, for this product, Sony 
Ericsson authorised dealer, specifying the date of purchase 
and serial number**, is presented with the Product to be 
repaired or replaced. Sony Ericsson reserves the right to 
refuse warranty service if this information has been removed 
or changed after the original purchase of the Product from 
the dealer.
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7. Tampering with any of the seals on the Product will void the 

warranty.
* European Union (EU)

purchased your Product in an EU country you can 
roduct serviced, under the conditions set out above, 
arranty period in any EU country where an identical 

old by an authorised Sony Ericsson distributor. To 
our Product is sold in the EU country you are in, 
he local Sony Ericsson Customer Care Centre. 
rve that certain services may not be possible 
an in the country of original purchase, for example 
ct that your Product may have an interior or exterior 
ferent from equivalent models sold in other EU 
 may not be possible to repair SIM-locked Products.

countries/regions additional information is 
f so, this is clearly shown on the valid proof of 

nmental information
•Halogenated flame retardants are not 
used in cabinets or printed wiring board.
•Power consumption of charger during 
standby < 0.3W.

For more environmental information find 
tal Declaration for P800 at www.SonyEricsson.com 
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8. THERE ARE NO EXPRESS WARRANTIES, WHETHER 
WRITTEN OR ORAL, OTHER THAN THIS PRINTED 
LIMITED WARRANTY. ALL IMPLIED WARRANTIES, 
INCLUDING WITHOUT LIMITATION THE IMPLIED 
WARRANTIES OF MERCHANTABILITY OR FITNESS 
FOR A PARTICULAR PURPOSE, ARE LIMITED TO THE 
DURATION OF THIS LIMITED WARRANTY. IN NO 
EVENT SHALL SONY ERICSSON OR ITS LICENSORS 
BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES OF ANY NATURE WHATSOEVER, 
INCLUDING BUT NOT LIMITED TO LOST PROFITS 
OR COMMERCIAL LOSS, TO THE FULL EXTENT 
THOSE DAMAGES CAN BE DISCLAIMED BY LAW.

Some countries/states do not allow the exclusion or limitation of 
incidental or consequential damages, or limitation of the 
duration of implied warranties, so the preceding limitations or 
exclusions may not apply to you.

The warranty provided does not affect the consumer's statutory 
rights under applicable legislation in force, nor the consumer's 
rights against the dealer arising from their sales/ purchase 
contract.
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C Statement
evice compiles with Part 15 of the FCC rules. Operation is 

ct to the following two conditions: (1) This device may not 
 harmful interference, and (2) This device must accept any 
erence received, including interface that may cause 
ired operation.
Guidelines for safe and efficient use

Declaration of Conformity
We, Sony Ericsson Mobile Communications AB of 
Nya Vattentornet
S-221 88 Lund, Sweden

declare under our sole responsibility that our product

Sony Ericsson type 713 05 01-BV and 713 05 01-CN

and in combination with our accessories, to which this 
declaration relates is in conformity with the appropriate 
standards 3GPP TS 51.010-1, EN 301489-7, EN 300328, 
EN 300826 and EN 60950, following the provisions of, Radio 
Equipment and Telecommunication Terminal Equipment 
directive 99/5/EC with requirements covering EMC directive 
89/336/EEC, and Low Voltage directive 73/23/EEC.

We fulfil the requirements of the R&TTE Directive (99/5/EC).

FC
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Kista, October 2002
Place & date of issue

0682

Kentaro Odaka, Head of Product Business Unit GSM/UMTS
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Terms and definitions
indows Bitmap. A graphics format defined by 

upporting 1, 4, 8 or 24 bit color depth. No 
, so files can be large.

f HTML optimized for small devices.

e Identity. Shows the number of the person calling 
 mobile phone display. Your P800 will also display 
d photograph of the caller if they are in Contacts. 
n make an informed choice as to whether or not to 
. Bear in mind that not all numbers can be displayed. 
ervice, it must be supported by your network.

rial/RS-232 port within the Windows environment. 

tched. Connection from A to B which has a fixed 
nd is maintained over a period of time, for example 
hone call.
180

AU
Format for audio data files.AU files have the suffix .au

Bearer
Path over which data flows. Specifically in CSD and HSCSD, 
the type of telephony link from the GSM network to the server – 
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast radio connection 
technology. It is a computing and telecommunications industry 
specification that describes how mobile phones, computers, and 
personal digital assistants (PDAs) can easily interconnect with 
each other and with home and business phones and computers 
using a short-range wireless connection.

Bookmark
A URL and header/title stored in the phone, enabling the user to 
go directly to a Web or WAP page.

bps
Bits per second – rate of data flow.
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Microsoft s
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al Communications Commission. US government agency 
 regulates radio communications.

ics Interchange Format. Format for storing images which 
upports animated images. Highly compressed by limiting 
lor palette to 16 or 256 colors. It is one of the two most 
on file formats for graphic images on the World Wide 

 The other is JPEG.

S
ral Packet Radio Services. A radio technology for GSM 
rks that adds packet-switching protocols, shorter set-up 
or ISP connections, and offer the possibility to charge by 
nt of data sent rather than connect time. GPRS promises to 
rt flexible data transmission rates typically up to 20 or 30 

(with a theoretical maximum of 171.2 kbps), as well as 
uous connection to the network. 

l System for Mobile Communications. GSM is the world's 
widely-used digital mobile phone system, now operating 
r 160 countries around the world.

 900
SM system family includes GSM 900, GSM 1800 and 

 1900. GSM 900 refers to GSM working on a frequency of 
Hz. 
Terms and definitions

CSD
Circuit Switched Data. CSD is a GSM service providing a CS 
data connection at a rate of 9.6 or 14.4kbps.

CSS
Cascading Style Sheet. A feature of browsers.

DTMF
Dual Tone Multi Frequency. A method of coding digits as a 
combination of two audible tones.

DUN
Dial-Up Networking. The dial-up networking capability in 
Windows.

e-GSM
Extended GSM. New frequencies specified by the European 
Radio Communications Committee (ERC) for GSM use when 
additional spectrum is needed (network-dependent). It allows 
operators to transmit and receive just outside GSM's core 
900MHz frequency band. This extension gives increased 
network capability.

EMS
Enhanced Messaging Service. An extension of SMS enabling 
pictures, animations, sound and text formatting to be added to 
text messages.

FCC
Feder
which

GIF
Graph
also s
the co
comm
Web.

GPR
Gene
netwo
time f
amou
suppo
kbps 
contin

GSM
Globa
most 
in ove

GSM
The G
GSM
900 M



Terms and definitions

This is the Internet version of the user’s guide. © Print only for private use. 
GSM 1800 
Also known as DCS 1800 or PCN, this is a GSM digital network 

IMAP4
Internet Message Access Protocol (the latest version is IMAP4) 

 client/server protocol for accessing e-mail from 
erver. The e-mail is received and held for you by 
server. You (or your client e-mail receiver) can view 
ing and the sender of the letter and then decide 
ownload the mail.

 Data Association. is dedicated to developing 
r wireless, infrared transmission systems between 
th IrDA ports, a device such as your P800 can 
ta with other devices without a cable connection. 
es line-of-sight transmission.

ervices Digital Network. Communication protocol 
lephone companies that permits telephone networks 
, voice, and other source traffic. Selecting ISDN for 
D connections provides quicker call setup.

vice Provider. An organization that provides access 
et.

nterchange Format.
182

working on a frequency of 1800 MHz. It is used in Europe and 
Asia-Pacific.

GSM 1900
Also known as PCS. Refers to a GSM system running in the 
1900 MHz band. Used in the USA and Canada, for instance.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched 
wireless data transmission for mobile users at data rates up to 64 
kbps.

HTML
Hypertext Markup Language is the set of markup symbols or 
codes inserted in a file intended for display on a World Wide 
Web browser page. The markup tells the web browser how to 
display a web page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol 
used to connect to servers on the World Wide Web. Its primary 
function is to establish a connection with a Web server and 
transmit HTML pages to the client browser. 
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media Messaging Service. Logical extension of SMS and 
. MMS defines a service enabling sound, images and video 
combined into multimedia messages. It supports photo 
y pictures, and sounds in WAV, MIDI, AMR, or Melodies 
t.

G-1 Audio Layer-3 is a standard technology and format for 
ression a sound sequence into a very small file (about one-
th the size of the original file) while almost preserving the 
al level of sound quality when it is played.

G-4
oving Picture Experts Group, develops standards for 

l video and digital audio compression. It operates under 
spices of the International Organization for 
ardization (ISO). MPEG-4 goes far beyond compression 
ds: Instead of treating the data as continuous streams, 

G-4 deals with audio/video objects that can be manipulated 
endently, allowing for interaction with the coded data and 
ding flexibility in editing. MPEG-4 supports a wide range 
io and video modes and transmission speeds.

ting System, such as Symbian OS, Linux, Microsoft 
ows.
Terms and definitions

JPEG
Joint Photographic Experts Group, best known for the .JPG 
format for still image compression.

MBM
Multiple Bit Map. Symbian OS bitmap format.

MeT
Mobile Electronic Transactions. An initiative founded by 
Ericsson, Nokia and Motorola to establish a secure and 
consistent framework for mobile transactions.

MIDI
MIDI (Musical Instrument Digital Interface) is a protocol 
designed for recording and playing back music on digital 
synthesizers that is supported by many makes of personal 
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining 
how messages are sent on the internet. For example, MIME is 
used to describe how attachments are encoded and what type of 
data they contain.
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OTA
Over The Air. A technology for transmission and reception of 

PIN
A PIN is a personal identification number. PINs are commonly 

bank customers for use with automatic cash 
They are also used, sometimes with a security token, 
al access to computer networks or other secure 

Protocol 3 is a standard client/server protocol for 
mail. The e-mail is received and held for you by 
rver. Periodically, the P800 Messages application 

our mail-box on the server and download any mail.

rter VGA, 160 x 120 pixels.

A size, typically refers to a portrait oriented screen 
ide x 320 pixels high.

gital Assistant. A handheld computer having 
ch as address book, calendar, and so on.

twork Graphics. Format for storing images on file 
mpression but without lowering of quality (loss of 
).
184

application related configuration information in a wireless 
communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM 
1900 networks.

PDF
Portable Document Format. A format created by Adobe for 
storing and distributing documents. 

Phone book
A memory in the SIM card where phone numbers can be stored 
and accessed by name or position.

PIM
Personal Information Management. Generic term for 
applications such as Contacts, Calendar, Tasks, and so on.
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ronized Multimedia Integration Language. Used by MMS 
cribe how media objects are to be played.

 Message Service. Allows messages of up to 160 
cters to be sent and received via the network operator's 
ge center to a mobile phone.

P
le Mail Transfer Protocol. Protocol used to send e-mail 
an e-mail client via an SMTP server.

IM card is a SIM card containing a WIM.

ML
L is a universal protocol for data synchronization, 

oped by the SyncML Initiative Ltd. 

IP
mission Control Protocol/Internet Protocol. TCP/IP is the 
 communication language or protocol of the Internet. It can 
e used as a communications protocol in a private network 
r an intranet or an extranet).

port Layer Security. Used by Web browsers, for example.
Terms and definitions

Protocol
In information technology, a protocol is the special set of rules 
that end points in a telecommunication connection use when 
they communicate. Protocols exist at several levels in a 
telecommunication connection.

RS232
A standard for serial transmission between computers and 
peripheral devices

SGML
A generic markup language for representing documents.

SC
Service Center (for SMS).

Service Provider
A company that provides services and subscriptions to mobile 
phone users.

SIM
A SIM (Subscriber Identity Module) card is a “smart card”, 
inserted into GSM phones, that contains your telephone account 
information. SIM cards can also be programmed to display 
custom menus for personalized services, for instance to assist 
operators in providing mobile commerce applications.
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URL
Uniform Resource Locator. Points to a service or information on 

VGA
Video Graphics Array. Graphics standard introduced by IBM, 

olution of 640 x 480 pixels.

ate Network. A private network that is configured 
lic network. A VPN appear as private national or 
l network to the customer, but physically shares a 
unk with other customers. VPNs enjoy the security 
network via access control and encryption, while 
ntage of the economies of scale and built-in 
t facilities of large public networks. Today, there is 
 interest in VPNs over the Internet, especially due to 
 threat of hacker attacks. 

plication Protocol is a specification for a set of 
tion protocols to standardize the way that wireless 
h as cellular telephones and radio transceivers, can 
Internet access, including e-mail, the World Wide 
roups, and Internet Relay Chat (IRC).

 is an audio file format, created by Microsoft, that 
 a standard PC audio file format for everything from 
game sounds to CD-quality audio. A Wave file is 
y a file name extension of WAV (.wav).
186

the internet, for example: http://www.SonyEricsson.com

USB
Universal Serial Bus. A plug-and-play interface between a 
computer and add-on devices (such as audio players, joysticks, 
keyboards, telephones, scanners, and printers). With USB, a 
new device can be added to your computer without having to 
add an adaptor card or even having to turn the computer off.

USSD
Unstructured Supplementary Services Data. Narrow-band GSM 
data service. For example entering *79*1234# might return the 
stock price for stock 1234.

vCal; vCalendar
vCalendar defines a transport and platform-independent format 
for exchanging calendar and scheduling information for use in 
PIMs/PDAs and group schedulers. vCalendar is specified by 
IETF.

vCard 
vCard automates the exchange of personal information typically 
found on a traditional business card, for use in applications such 
as internet mail, voice mail, Web browsers, telephony 
applications, call centers, video conferencing, PIMs /PDAs, 
pagers, fax, office equipment, and smart cards. vCard is 
specified by IETF.
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L

sible Hypertext Markup Language. A reformulation of 
L 4.01 in XML. Being XML, means that XHTML can be 
d, edited, and validated with standard XML tools. At the 

 time, it operates as well as or better than HTML 4 in 
ng HTML 4 conforming user agents.

sible Markup Language. An initiative from the W3C 
ing an “extremely simple” dialect of SGML suitable for 
n the WWW.
Terms and definitions

WBXML
Wireless Binary Extensible Markup Language.

WIM
The Wireless Identity Module is a data module for electronic 
identity certificates. It can contain both trusted and client 
certificates, private keys and algorithms needed for WTLS 
handshaking, encryption, decryption, and signature generation. 
The WIM module can be placed on a SIM card, called a SWIM 
card.

WML
Wireless Markup Language. A markup language used for 
authoring services, fulfilling the same purpose as HyperText 
Markup Language (HTML) does on the World Wide Web 
(WWW). In contrast to HTML, WML is designed to fit small 
handheld devices.

WTLS
Wireless Transport Layer Security. Part of WAP, WTLS 
provides privacy, data integrity and authentication on transport 
layer level between two applications.

W3C
The main standards body for the WWW.

xHTM
Exten
HTM
viewe
same
existi

XML
Exten
defin
use o
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Technical data

rty Application Support

h wireless technology

TFT
Flip closed: 208 x 144 pixels, 40 x 28 mm
Flip open: 208 x 320 pixels, 40 x 61 mm
0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)

tion 12-bit (4096 colors)
ce Touch-sensitive, anti-reflective

Front-light

C++
PersonalJava
J2ME CLDC 1.0 / MIDP

s C++ or Java applications in Symbian SIS format.
MIDP installation (JAR/JAD) from Browser or 
connected PC.
Support for signed applications.

mpatibility This product is manufactured to comply 
with the Bluetooth specification 1.1.

ea Up to 10 meters (33 feet)
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General Screen

Third Pa

Bluetoot

Product name P800 Standard version, latin character set
Size 117 x 59 x 27 mm
Weight 158 grams with battery and flip, 148 grams 

with battery, flip removed.
System and power 
class

E-GSM 900 Class 4
GSM 1800 Class 1
GSM 1900 Class 1

Antenna Built in
Speech Coding HR, FR, EFR supported where available, 

for high speech quality.
SIM Card Small plug-in card, 3V or 5V type
Operating System Symbian OS v7.0 with UIQ user interface 

and applications environment
Processor ARM 9 
Internal User storage For settings, user data (for example images, 

contacts, messages) and third party 
applications: up to 12Mbyte 

Additional storage Memory Stick Duo, up to 128 Mbyte 
supported. 16 Mbyte Memory stick 
supplied, plus Adaptor.

Operating temperature –15° to +55° C

Screen type
Screen size

Pixel size
Color resolu
Screen surfa
Illumination

SDKs

Load format

Security

Bluetooth co
statement
Coverage ar
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grated CommuniCam

ures (Image viewer)

o player

io player

re Size 640 x 480 pixels (VGA)
320 x 240 pixels (QVGA) 
160 x 120 pixels (QQVGA)

r depth 24 bit (16 million colors)
ge format JPEG/JFIF, 3 quality (compression) levels, user-

selectable.

ats JPEG, BMP, GIF (including animated), MBM, PNG, 
WBMP

ng via Infrared, Bluetooth wireless technology, MMS 
message, e-mail, PC file transfer, Memory Stick

ormat .MP4 (MPEG4)

ormat .MP3, WAV, AU, AMR and G-
MIDI level 1 with 16 voices 
polyphony RMF
Technical data

Infrared transceiver 

GPRS Maximum Data Rates (kbps)

Speed achieved depends on the Coding Scheme supported by 
the GSM Network

HSCSD Maximum Data Rates (kbps)

Telephony

Inte

Pict

Vide

Aud

Data transmission rate Max speed between phone and IrDA 
device (that is PC, another phone) 
SIR: up to 115,200 bps

CS-1 
9.05 kbps

CS-2 
13.4 kbps

CS-3
15.6 kbps

CS-4 
21.4 kbps

4 + 1 Rx 36.2 53.6 2.4 85.6
Tx 9.05 13.4 15.6 21.4

9.6 kbps per time slot 14.4 kbps per time slot
2 + 1 Rx 19.2 28.8

Tx 9.6 14.4

Personal 
ringtones -
supported 
Formats

Sound clips as personal ringtones and default 
ringtone:
AMR, AU, iMelody, MIDI, RMF (Beatnik) and 
WAV.

Pictu

Colo
Stora

Form

Shari

File F

File F
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Integrated browser MMS

nt viewer

re-installed viewer for Microsoft Word documents 
sed to view files in Rich Text format (.RTF) A 
wer must be installed to view these files.

ts GIF (including animated), JPG, BMP, 
WBMP, PNG

ts AMR, AU, iMelody, MIDI, WAV

bjects Sounds, Melodies, Pictures, Animations

ail server support POP3, IMAP4
ail server support SMTP
ing MIME compliant

 viewers Microsoft® Word
Microsoft® Excel
Microsoft® Powerpoint®
Adobe® Acrobat® (PDF)

 CD-rom See “Multimedia for P800” on page 120.
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SMS

EMS

E-Mail

Docume

Note The p
cannot be u
separate vie

Markup languages HTML 3.2 (excluding features not relevant 
to a small screen device) 
WML 1.3
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0
Scripting Compiled WML scripts
Style sheets WCSS
Images WBMP, GIF (including animated), JPEG
Security WTLS Class 1, 2, 3

TLS/SSL
WIM WIM interface including SIM-WIM 

(SWIM)
Cache 15 - 120kbyte user-configurable; 30kbyte 

default.

Bearer GSM and GPRS
Concatenated Up to 255 messages

Image forma

Audio forma

Supported o

Incoming m
Outgoing m
Content cod

Pre-installed

Supplied on
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inserting 12
removing 12
ooth wireless technology 143
marks 77
ser view 74
sing the internet 72

 144
lator 111
dar 100
creating entries 100
managing entries 101
preferences 102
sending and receiving entries 102
ration 19, 139
osts 57
ist 49
aiting 56
g cards 57

answering 44, 47
conference 48
forwarding 55
emergency 43
flip closed 42
Index

Index
A
Accented letters

- handwriting 2, 39
Accepted callers 55
Accessories 29
Add to contacts 55
Alarm tones 136
Alarms 115
Alerts 157
AoC - Call meter settings 57
Application shortcuts 134
Applications

- flip closed 16
- installing 122
- overview 30
- removing 124, 141

Area information 156
Attachments 89
Audio player 68

B
Background picture 134
Backing up data 132
Battery

- charging 13
- information 175

- 
- 

Bluet
Book
Brow
Brow

C
Cable
Calcu
Calen

- 
- 
- 
- 

Calib
Call c
Call l
Call w
Callin
Calls

- 
- 
- 
- 
- 
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- flip open 45
- incoming 47

- creating and managing contacts 97
- delete a contact 96

hone book 98
el 137

 132
 133

e 35
s 112
 60
cation 30
 41, 169
tworking Wizard 165
ting 140

g 117
tures 108

 on 45

89, 152
calls 43

t
sed 36
en 37
192

- international 43
- making 42, 45
- options 44, 47
- preferences 52
- rejecting 44, 47
- restricting 56
- retrying automatically 45
- speed dialing 46
- two or more 47
- voice control 53

Camera
- settings 59
- taking pictures 59

Cell information 156
Certificate manager 137
Chess 81
Conference calls 48
Connecting

- via Bluetooth wireless technology 127
- via infrared port 126
- via SyncStation 125

Connection type 161
Connectivity software 125
Contacts 94

- add a contact 95
- adding images 135

- SIM p
Control pan

D
Data backup
Data restore
Data storag
Date setting
Delay timer
Demo appli
Device lock
Dial-Up Ne
Disk format
Display 138
Documents

- viewin
Drawing pic
DTMF 51

- turning

E
E-mail 83, 
Emergency 
EMS 85
Entering tex

- flip clo
- flip op
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extended characters 40
letters 2, 39
numbers 2, 39
 50

 25
rting phone book entries 14
ing call picture 53
ing calls 47

asing ring 52
ator light 170
ators 25
ed 126, 145
ing symbols 37
ling applications 122
ational calls 43
ational settings 159
et 72
accounts 145
bookmarks 77
browser view 74
browsing 72
signing documents 76
user authentication request 77
uction to P800 9
urity manager 151
Index

- handwriting 38
Extended characters

- handwriting 40

F
Fax calls 169
Find 34
First time start-up 14
Flight mode 51, 54
Flip

- removing 20
- virtual 22

Flip closed 16
Flip open 18
Folders 32
Folders in Messages 84
Formatting disks 140
Forwarding calls 55

G
Games 81
General functions 32
Getting help 36
GPRS 161, 166

H
Handsfree 55
Handwriting recognition 38

- accented letters 2, 39

- 
- 
- 

Hints

I
Icons
Impo
Incom
Incom
Incre
Indic
Indic
Infrar
Insert
Instal
Intern
Intern
Intern

- 
- 
- 
- 
- 
- 

Introd
IP sec
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J
Jog Dial 23

Master reset 140
Media buffer 66

ck Duo 26
r 27
ting 140
3
ts 85
ents 89

 89
 84
86
edia messages 86
5

essages 85

ts 151
54
ic 68

 for P800 120
 messages 83, 86

18
6
 171

g and editing 107
194

Jotter 107
- creating and editing notes 107
- drawing pictures 108
- managing notes 108
- sending and receiving notes 108

K
Key functions 111
Key lock 41
Keyboard 37
Keypad functions 24

L
Languages 140
Letters

- handwriting 2, 39
Light settings 139
Local synchronization 130
Locations 114
Lock problems 169
Locks 40

- device 41
- key lock 41
- SIM card 40

M
Making a call 95

Memory Sti
- adapte
- format

Messages 8
- accoun
- attachm
- e-mail
- folders
- MMS 
- multim
- SMS 8
- text m

Messaging
- accoun

MMS 83, 1
Mobile mus
Modem 164
Multimedia
Multimedia

N
Navigation 
Networks 5
No network
Notes 107

- creatin
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drawing 108
managing 61
sending and receiving 62
taking 59
viewing 61, 62
0, 168
 40
r save 138
rpoint presentations
viewing 118
40, 168

rding sounds 109
te synchronization 131
ving applications 124
ring data 133
ring factory setting 20
icting calls 56
 to call 45
signals 135
volume 52

n areas 19
n limitations 169
n saver 134, 138
e tokens 157
ity information 137
Index

- managing 108
- sending and receiving 108

Numbers
- formats 114
- handwriting 2, 39

O
Off 14
On 14
Online services 119
On-screen keyboard 37
Operational modes 15
Options menu 17
Owner card 98

P
P800 Locks 40
P800 overview 11
P800 package 10
Pairing 127
Passkeys 128
PC connectivity software 125
PC Suite for P800 120
PDF files

- viewing 118
Personalizing your P800 134
Phone book

- importing entries 14
Pictures

- 
- 
- 
- 
- 

PIN 4
PIN2
Powe
Powe

- 
PUK 
R
Reco
Remo
Remo
Resto
Resto
Restr
Retry
Ring 
Ring 

S
Scree
Scree
Scree
Secur
Secur
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Send as 34
Sending notes 108

Spreadsheets
- viewing 117

w 16
ms 168

ager 140, 170
 35
6

tion
30
 131
re 171

nds 141

ata 188
6, 141
es 85

 115
ns 114
r formats 114
s 112
ays 113
e settings 159
 services 51
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Service provider 161
Services 29
Settings 36
Setup Wizard 14
Shortcuts 139
Silent mode 50
SIM card 12
SIM card lock 40
SIM phone book 98
Smart functions 50
SMS 83, 85, 154
Solitaire 81
Sony Image Station 63
Sound files

- loop 69
- managing 69
- playing 68

Sound notification 136
Sound recordings 109

- sending and receiving 110
- using as ring signals 110

Sounds and alerts 52
Speakerphone 50
Speed dial

- making a call 46
- set-up 50

Standby vie
Start proble
Start-up 14
Storage man
Storing data
Streaming 6
Symbols 37
Synchroniza

- local 1
- remote

System failu
System sou

T
Tasks 104
Technical d
Text input 3
Text messag
Time 112

- alarms
- locatio
- numbe
- setting
- workd

Time & dat
Tone based
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aper 134, 138
 accounts 158
 management 142

ing 34
Index

Transfer items with Send As 34
Troubleshooting 168
Turning on and off 14

U
Uninstalling applications 124, 141
User greeting 142

V
Video clips

- downloading 66
- managing 65
- playing 64
- saving 65
- sending and receiving 65

Viewer 116
Viewing

- documents 117
- PDF files 118
- powerpoint presentations 118
- spreadsheets 117

Virtual flip 22
Voice control 53
Voice mail 56
Voice memo 109
Volume

- changing 44

W
Wallp
WAP
WIM

Z
Zoom
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